97 5.9 Misfires, backfires when cold, codes P0300, P0301 - DodgeTalk : Dodge Car Forums, Dodge Truck Forums and Ram Forums
Closed Thread
 
Thread Tools
post #1 of 17 Old 02-10-2011, 10:23 AM Thread Starter
68Birdman
Registered User
 
Join Date: Sep 2005
Location: Cedar Park, TX
Posts: 17
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
97 5.9 Misfires, backfires when cold, codes P0300, P0301

Truck misfires and backfires through the tailpipe when cold. Seems to smooth up when the truck is warm and RPM is over about 1200. I can still feel an occasional misfire after it's warm but it's definately worse when cold.

I replaced the cap and rotor and Sea Foamed the top end via the brake booster vacum line. I also added a can of Sea Foam to the tank. I'm about half way through that tank now.

Truck ran fine for about a day after I replaced the cap/rotor, then the CEL came back on with the same codes and symptoms just not quite as bad.

The truck sits out at night and outside temp is in the teens at night here now. When the problem started, temps were probably in the 30-40s at night.

Thoughts?


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

1997 Ram 1500 Laramie SLT 5.9 4x4 150K. Bought it from my Father in law in 2007. Great Truck!
2005 Grand Caravan SXT
1968 Pontiac Firebird 400 5 speed
68Birdman is offline  
Quick Reply
Sponsored Links
Advertisement
 
post #2 of 17 Old 02-10-2011, 10:57 AM
OleTomCat
Bridal Veil Falls
 
OleTomCat's Avatar
 
Join Date: Jan 2009
Location: Summerville
Posts: 3,229
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Send a message via AIM to OleTomCat
Could be the coil as well......

Verify your wire routing, wire crossfire will cause problems as well...

My name is Al from Summerville, SC and I am a
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
...
Me: '14 Ram 1500 EcoDiesel
'01 Ram 1500 5.2L Sport
Rhino Liner, Pioneer sound, new ball joints

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

I am not just a member I am the President

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Wife: '05 Durango 4.7L
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
OleTomCat is offline  
post #3 of 17 Old 02-10-2011, 12:04 PM Thread Starter
68Birdman
Registered User
 
Join Date: Sep 2005
Location: Cedar Park, TX
Posts: 17
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
Was wondering about the coil, didn't know if cold temps would affect the coil. Plug wires were replaced about 18 months ago I added wire wrap and looms to seperate them.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

1997 Ram 1500 Laramie SLT 5.9 4x4 150K. Bought it from my Father in law in 2007. Great Truck!
2005 Grand Caravan SXT
1968 Pontiac Firebird 400 5 speed
68Birdman is offline  
Sponsored Links
Advertisement
 
post #4 of 17 Old 02-10-2011, 12:06 PM
dizzyD
Registered MOPAR User
 
dizzyD's Avatar
 
Join Date: Nov 2006
Location: 714
Posts: 9,350
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 26 Post(s)
Garage
extreme Cold weather affect electronics, yes. 30 degree wont (or rarely)

2012 Challenger SXT+ 220ci 5 speed, blackberry pearl, FM xxMM, diablo in-tune I1000, Carbon fiber pedal covers, 11% tint

1999 Durango SLT+ leather, 360ci 4x4, hughes plenum rebuild, superchips 3865, tow pkg, 3.55 LSD, rear tail light guard, K&N CAI, FM 50MM TB, crystal clear headlights, Torsion/shackle lift, Rancho RSX's, Pacesetter headers, dual trans & oil temp a-pillar pod, chrome deep trans pan, drilled & slotted rotors, 10 disc cd changer.

2004 Ram 1500 SLT 2WD QC LB 345ci, FM 84MM TB, slotted brake rotors, step bar, diamond plate pedals, locking gas door, tow package w/ 3.55 lsd, Hellwig LP-15, shell and carpet kit, 18% door window tint, Magnaflow 12641, Slammed1's 3" spindle lift and 2.5 coil spacer, rear lift shackles, Airraid MIT, superchips 3815, 6K front winch & custom Winch Plate, Autometer phantom trans gauge mounted in Mopar SRT A-Pillar single pod, lumber/roof rack, Rancho 9000X shocks, ATS fender flairs, 1" BL, gap guards, black grille, silver painted bezel

2005 Dodge Magnum RT- Midnight Blue -Vroom Lakewood front strut bar, K&N Filter

Gone but not forgotten 93 factory freak CC dakota lifted 4x4 318
dizzyD is offline  
post #5 of 17 Old 02-10-2011, 12:31 PM Thread Starter
68Birdman
Registered User
 
Join Date: Sep 2005
Location: Cedar Park, TX
Posts: 17
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
any recommendations on a coil brand?


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

1997 Ram 1500 Laramie SLT 5.9 4x4 150K. Bought it from my Father in law in 2007. Great Truck!
2005 Grand Caravan SXT
1968 Pontiac Firebird 400 5 speed
68Birdman is offline  
post #6 of 17 Old 02-10-2011, 04:55 PM
mad 1
Registered User
 
mad 1's Avatar
 
Join Date: Jun 2008
Location: Louisville, Ky
Posts: 1,076
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
have hade issue with stock replacements in accel and msd
ended up going beck with standard perfesional

2011 Ram Power Wagon
1997 Ram 1500 5.2 auto 4x4 ext
SCT tune by Hemifever, Fastman 50mm,14x3 open air cleaner, Magnaflow,4:11,, 265/75/16
1993 Jeep YJ4.6 Stroker,, 5 speed,
Alum. head, roller rocker, Duel header, Magnaflow,,4:56,, 33" MTRS,, 2"' lift, Warn Wench, Nates Bumpers
2007 700 Yahama Grizzly ATV
Maxis Bighorns, Power tip,, Play Ground SE Kentucky
2009 Blast 150 Toybox F/S
mad 1 is offline  
post #7 of 17 Old 02-10-2011, 08:33 PM
spun360
Registered User
 
spun360's Avatar
 
Join Date: Oct 2008
Location: Pottstown Pa
Posts: 9,206
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 211 Post(s)
pull the crank position magnet out, wipe off the oil & metal fragments. could get a false or weak timing reading there!

parts for sale
ask about my treadwright retread experience
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

$150: 210lb double and dampener valve springs .550 lift
$pay shipping: new, dana/ spicer (1)greasable upper & (1)lower ball joint for dana 44
$pay shipping: new, standard oil pump
$pay shipping: new, super strength moog #377 frt axle hub universal w/ grease fitting
prices (for residence of the US)
cheep
shoot PMs my way
spun360 is offline  
post #8 of 17 Old 02-10-2011, 09:06 PM Thread Starter
68Birdman
Registered User
 
Join Date: Sep 2005
Location: Cedar Park, TX
Posts: 17
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
Stupid question. Where is the crank position sensor located and how do I remove it?

Thanks!


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

1997 Ram 1500 Laramie SLT 5.9 4x4 150K. Bought it from my Father in law in 2007. Great Truck!
2005 Grand Caravan SXT
1968 Pontiac Firebird 400 5 speed
68Birdman is offline  
post #9 of 17 Old 02-11-2011, 02:54 AM
OleTomCat
Bridal Veil Falls
 
OleTomCat's Avatar
 
Join Date: Jan 2009
Location: Summerville
Posts: 3,229
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Send a message via AIM to OleTomCat
It is below the rotor in the distributor, do not pull the distributor or else you will have to take it to a mechanic to get it reset...

This is the cam position sensor^

The Crank position sensor is located on the transmission bellhousing, I believe it is on the passanger side.....

My name is Al from Summerville, SC and I am a
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
...
Me: '14 Ram 1500 EcoDiesel
'01 Ram 1500 5.2L Sport
Rhino Liner, Pioneer sound, new ball joints

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

I am not just a member I am the President

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Wife: '05 Durango 4.7L
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Last edited by OleTomCat; 02-11-2011 at 06:47 AM.
OleTomCat is offline  
post #10 of 17 Old 02-11-2011, 06:41 AM
dodgensince74
Registered User
 
Join Date: Jul 2004
Posts: 1,986
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 14 Post(s)
did you replace your plugs and wires? I would also check the plug wires to make sure they are seated good

01 1500 5.9, Q/C, L/B, 4X4
Tanue cover
Super chips
Magnaflow S/i-D/o
K&N cai
Eagle alloy 102's
BFG LT285/75r16 A/T's
dodgensince74 is offline  
post #11 of 17 Old 02-11-2011, 06:55 AM
OleTomCat
Bridal Veil Falls
 
OleTomCat's Avatar
 
Join Date: Jan 2009
Location: Summerville
Posts: 3,229
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Send a message via AIM to OleTomCat
Go to this thread and download your service manual.......

https://www.dodgetalk.com/forums/showthread.php?t=236739

My name is Al from Summerville, SC and I am a
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
...
Me: '14 Ram 1500 EcoDiesel
'01 Ram 1500 5.2L Sport
Rhino Liner, Pioneer sound, new ball joints

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

I am not just a member I am the President

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Wife: '05 Durango 4.7L
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
OleTomCat is offline  
post #12 of 17 Old 02-17-2011, 09:12 AM Thread Starter
68Birdman
Registered User
 
Join Date: Sep 2005
Location: Cedar Park, TX
Posts: 17
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
OleTomCat wins the prize!!!

Coil!

Finally got time to work on the truck last night. Pulled the plugs, they were fine. Ohmed the plug wires, they were fine. Compression test indicated some ring wear on the left (1-7) bank. Right bank was fine which seemed a little odd, but ok i'll take it.

Checked the coil, primary restistance was 2.1 ohms. Out of spec. Stores were closed by then so I went early this morning and bought/installed a new coil.

Truck is running smoothly and no codes on the drive in. I'm hoping it's fixed.

Thanks to all who helped!

Tom


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

1997 Ram 1500 Laramie SLT 5.9 4x4 150K. Bought it from my Father in law in 2007. Great Truck!
2005 Grand Caravan SXT
1968 Pontiac Firebird 400 5 speed
68Birdman is offline  
post #13 of 17 Old 02-17-2011, 10:06 AM
OleTomCat
Bridal Veil Falls
 
OleTomCat's Avatar
 
Join Date: Jan 2009
Location: Summerville
Posts: 3,229
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Send a message via AIM to OleTomCat
Quote:
Originally Posted by 68Birdman View Post
OleTomCat wins the prize!!!

Coil!

Finally got time to work on the truck last night. Pulled the plugs, they were fine. Ohmed the plug wires, they were fine. Compression test indicated some ring wear on the left (1-7) bank. Right bank was fine which seemed a little odd, but ok i'll take it.

Checked the coil, primary restistance was 2.1 ohms. Out of spec. Stores were closed by then so I went early this morning and bought/installed a new coil.

Truck is running smoothly and no codes on the drive in. I'm hoping it's fixed.

Thanks to all who helped!

Tom
Glad I could help......

My name is Al from Summerville, SC and I am a
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
...
Me: '14 Ram 1500 EcoDiesel
'01 Ram 1500 5.2L Sport
Rhino Liner, Pioneer sound, new ball joints

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

I am not just a member I am the President

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Wife: '05 Durango 4.7L
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
OleTomCat is offline  
post #14 of 17 Old 02-17-2011, 01:08 PM Thread Starter
68Birdman
Registered User
 
Join Date: Sep 2005
Location: Cedar Park, TX
Posts: 17
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
97 5.9 Misfires, backfires when cold, codes P0300, P0301 **OOPS still broke**

Sorry OleTomCat!

Spoke too soon. Went to lunch. The misfire is back at all temps. Now the only code is P0301.

Injector? Resistance is in spec and when I listen to it it has a regular tick like it should.

Thoughts?


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

1997 Ram 1500 Laramie SLT 5.9 4x4 150K. Bought it from my Father in law in 2007. Great Truck!
2005 Grand Caravan SXT
1968 Pontiac Firebird 400 5 speed
68Birdman is offline  
post #15 of 17 Old 02-17-2011, 01:45 PM
OleTomCat
Bridal Veil Falls
 
OleTomCat's Avatar
 
Join Date: Jan 2009
Location: Summerville
Posts: 3,229
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Send a message via AIM to OleTomCat
Did you reset your PCM?

Should normally do that when every you replace ignition parts....

My name is Al from Summerville, SC and I am a
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
...
Me: '14 Ram 1500 EcoDiesel
'01 Ram 1500 5.2L Sport
Rhino Liner, Pioneer sound, new ball joints

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

I am not just a member I am the President

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Wife: '05 Durango 4.7L
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
OleTomCat is offline  
post #16 of 17 Old 02-17-2011, 02:31 PM Thread Starter
68Birdman
Registered User
 
Join Date: Sep 2005
Location: Cedar Park, TX
Posts: 17
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
I left the battery disconnected overnight. CEL was off on the drive to work. Came back on at lunch.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

1997 Ram 1500 Laramie SLT 5.9 4x4 150K. Bought it from my Father in law in 2007. Great Truck!
2005 Grand Caravan SXT
1968 Pontiac Firebird 400 5 speed
68Birdman is offline  
post #17 of 17 Old 02-17-2011, 04:15 PM
dizzyD
Registered MOPAR User
 
dizzyD's Avatar
 
Join Date: Nov 2006
Location: 714
Posts: 9,350
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 26 Post(s)
Garage
Leaving it disconnected doesn't normally erease memory, You have to follow the tricks see here, Key trick is one example, ground positive battery to frame, is another (all of this done with thw battery disconnected.)

2012 Challenger SXT+ 220ci 5 speed, blackberry pearl, FM xxMM, diablo in-tune I1000, Carbon fiber pedal covers, 11% tint

1999 Durango SLT+ leather, 360ci 4x4, hughes plenum rebuild, superchips 3865, tow pkg, 3.55 LSD, rear tail light guard, K&N CAI, FM 50MM TB, crystal clear headlights, Torsion/shackle lift, Rancho RSX's, Pacesetter headers, dual trans & oil temp a-pillar pod, chrome deep trans pan, drilled & slotted rotors, 10 disc cd changer.

2004 Ram 1500 SLT 2WD QC LB 345ci, FM 84MM TB, slotted brake rotors, step bar, diamond plate pedals, locking gas door, tow package w/ 3.55 lsd, Hellwig LP-15, shell and carpet kit, 18% door window tint, Magnaflow 12641, Slammed1's 3" spindle lift and 2.5 coil spacer, rear lift shackles, Airraid MIT, superchips 3815, 6K front winch & custom Winch Plate, Autometer phantom trans gauge mounted in Mopar SRT A-Pillar single pod, lumber/roof rack, Rancho 9000X shocks, ATS fender flairs, 1" BL, gap guards, black grille, silver painted bezel

2005 Dodge Magnum RT- Midnight Blue -Vroom Lakewood front strut bar, K&N Filter

Gone but not forgotten 93 factory freak CC dakota lifted 4x4 318
dizzyD is offline  
Closed Thread

Quick Reply
Message:
Options

Register Now



In order to be able to use most of our features, you must first register.
Please enter your desired User Name, your Email Address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
The registration process requires you to activate your membership by following a link in an E-Mail that will be sent to you immediately upon completing this form. You must enter a valid email address or you will not receive this activation code and you will NOT be registered. Your E-Mail address is NOT publicly available to anyone as policy.

AOL E-MAIL USERS: Please click HERE for important info pertaining to your e-mail address.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Code P0201, P0203 (P0300, P0301, P0303) White 1500 2G Dodge RAM - General Talk 0 08-12-2009 11:52 AM
Codes: P0301 & P0441 scorpioajr 2G Dodge Dakota Performance Talk 4 11-25-2008 12:26 PM
Random Misfire Code P0300 & P0301-P0308 jkstrozyk 2G Dodge RAM - General Talk 3 05-01-2008 10:49 AM
2004 Grand Caravan P0300 Random Misfires MNDod Dodge Caravan General Talk 2 01-07-2008 12:43 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome