Error code P 0308 - DodgeTalk : Dodge Car Forums, Dodge Truck Forums and Ram Forums
Closed Thread
 
Thread Tools
post #1 of 16 Old 11-09-2006, 06:30 PM Thread Starter
Ironhorce
 
Join Date: Nov 2006
Posts: 10
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
Question Error code P 0308

Alright folks, need some help here. Who knows what error code P 0308 means?

I got a post out there from earlier, but didn't have the code then...

ANy help would be greatly appreciated.


2003 SLT QC 4x4
5.9L
36200mi
Ironhorce is offline  
Quick Reply
Sponsored Links
Advertisement
 
post #2 of 16 Old 11-09-2006, 06:56 PM
leodogg24
 
Join Date: Mar 2005
Posts: 251
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
this is the list of codes for the ram. not sure if there is any difference between the type engines. and the code that you gives refers to a misfire in cylinder no#8

To retrieve OBDII Error codes from your Chrysler/Jeep/Dodge vehicle, do the following sequence with the key: ON-ACC-ON-ACC-ON and look at the odometer, that is where codes will be displayed. Here are the codes that you may/can get.

Ho2S = heated oxyen sensor, TP = throttle position, MAF = mass airflow, MAP = manifold absolute pressure, TC=turbocharger.

P0308 Cylinder 8 Misfire Detected

Last edited by JeffB2002; 06-13-2008 at 11:17 PM.
leodogg24 is offline  
post #3 of 16 Old 11-09-2006, 07:04 PM Thread Starter
Ironhorce
 
Join Date: Nov 2006
Posts: 10
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
Thumbs up Error codes

I can't thank you enough.. You rock dude...

Earlier today it felt like it was missing, so that would explain it. You think changing the plugs will make the check engine light go away? (short of any other wire/connection/firing problems?)
Ironhorce is offline  
Sponsored Links
Advertisement
 
post #4 of 16 Old 11-09-2006, 07:10 PM
leodogg24
 
Join Date: Mar 2005
Posts: 251
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
wouldn`t hurt,but i`d check your wires first to make sure there isn`t any breaks,or burns from hitting a hot spot. also how many miles is on your truck? and have you recently did any modding in the engine compartment area?
leodogg24 is offline  
post #5 of 16 Old 11-09-2006, 07:13 PM Thread Starter
Ironhorce
 
Join Date: Nov 2006
Posts: 10
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
No mods yet, ironically, I was planning on installing new HALO plugs and some hotter wires/coil...This has just confirmed what I need to do..I need to turn this 360 up a notch...

36200 miles
Ironhorce is offline  
post #6 of 16 Old 11-09-2006, 07:28 PM
leodogg24
 
Join Date: Mar 2005
Posts: 251
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
good luck!! hope you solve your problem..
leodogg24 is offline  
post #7 of 16 Old 06-13-2008, 09:43 PM
destro
Registered User
 
Join Date: Jun 2008
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I am getting the same code (#8 cylinder misfire). I have since changed all plugs and the coil for #8, but still get the light coming on for the same problem. I am hoping for resolution and think I will start with tracing the wires and changing the fuel filter @ the fuel tank. If there are any other possibilities, I would deeply appreciate it. Thanx.
destro is offline  
post #8 of 16 Old 06-13-2008, 11:21 PM
JeffB2002
Member
 
JeffB2002's Avatar
 
Join Date: Sep 2005
Posts: 15,912
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Send a message via AIM to JeffB2002 Send a message via MSN to JeffB2002 Send a message via Yahoo to JeffB2002
Here is some info on the code:

Click to make bigger
Attached Images
File Type: jpg P0308.jpg (90.8 KB, 98 views)

Jeff
JeffB2002 is offline  
post #9 of 16 Old 06-30-2008, 02:33 PM
sssilver04ram
 
Join Date: Oct 2007
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
i have a dtc #2320 in my 2004 qc 5.7
note i'm using taylor short wire set
sssilver04ram is offline  
post #10 of 16 Old 06-30-2008, 04:38 PM
JeffB2002
Member
 
JeffB2002's Avatar
 
Join Date: Sep 2005
Posts: 15,912
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Send a message via AIM to JeffB2002 Send a message via MSN to JeffB2002 Send a message via Yahoo to JeffB2002
Quote:
Originally Posted by sssilver04ram View Post
i have a dtc #2320 in my 2004 qc 5.7
note i'm using taylor short wire set
Here you go....Looks like you have a bad coil
Attached Images
File Type: jpg P2320.jpg (157.6 KB, 35 views)

Jeff
JeffB2002 is offline  
post #11 of 16 Old 06-30-2008, 08:03 PM
cm6
Registered User
 
Join Date: Jul 2006
Posts: 17
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Just got the P0307 3 days ago. Now i knew i just changed the plugs 2 weeks ago and was wondering whether i got a bad plug in the bunch. Soooooo, after troubleshooting from my desk(the worst kind of troubleshooting) i bought a coil pack. No joy though, so hopped on the bike and went and bought single spark plug. I compared the difference when i ohm'd it out and the old one was open. Anyways, long story short, go cheaper first.

2004 QC 4.7L No mods. Kept Clean
cm6 is offline  
post #12 of 16 Old 06-30-2008, 08:34 PM
JeffB2002
Member
 
JeffB2002's Avatar
 
Join Date: Sep 2005
Posts: 15,912
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Send a message via AIM to JeffB2002 Send a message via MSN to JeffB2002 Send a message via Yahoo to JeffB2002
Quote:
Originally Posted by cm6 View Post
Just got the P0307 3 days ago. Now i knew i just changed the plugs 2 weeks ago and was wondering whether i got a bad plug in the bunch. Soooooo, after troubleshooting from my desk(the worst kind of troubleshooting) i bought a coil pack. No joy though, so hopped on the bike and went and bought single spark plug. I compared the difference when i ohm'd it out and the old one was open. Anyways, long story short, go cheaper first.
The easier test would have been to swap the coil pack to another cylinder and see if the problem followed.

Jeff
JeffB2002 is offline  
post #13 of 16 Old 07-01-2008, 05:46 AM
cm6
Registered User
 
Join Date: Jul 2006
Posts: 17
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Your right Jeff, but like i said i was being lazy and troubleshot it from my desk. Never do that again.

2004 QC 4.7L No mods. Kept Clean
cm6 is offline  
post #14 of 16 Old 07-01-2008, 08:11 AM
sssilver04ram
 
Join Date: Oct 2007
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Post p2320

thank you jeff

i'm real thank-ful with the reply
note with the taylor short wire set the secdary fire would show
insufficent maybe thats what the code is

i'm getting 19.8 mpg at 70 mph on the open road plus the truck runs great
sssilver04ram is offline  
post #15 of 16 Old 07-01-2008, 08:29 AM
JeffB2002
Member
 
JeffB2002's Avatar
 
Join Date: Sep 2005
Posts: 15,912
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Send a message via AIM to JeffB2002 Send a message via MSN to JeffB2002 Send a message via Yahoo to JeffB2002
Quote:
Originally Posted by sssilver04ram View Post
thank you jeff

i'm real thank-ful with the reply
note with the taylor short wire set the secdary fire would show
insufficent maybe thats what the code is

i'm getting 19.8 mpg at 70 mph on the open road plus the truck runs great
That is true, but there are a lot of others that are running the shorties and not getting the code. So that is why I think you might have a bad coil.

Jeff
JeffB2002 is offline  
post #16 of 16 Old 11-22-2008, 04:41 AM
WDFOLEY
Wilson
 
WDFOLEY's Avatar
 
Join Date: Aug 2008
Location: Bowling Green
Posts: 971
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I had the same problem in 02 4.7. Mine was on 5. Tried everything metioned. Finally after a couple of weeks trying different things I noticed what sounded like a vac leak. I traced all of the vac lines I could find. I decided to check all of the injectors. Went through and gave them all a wiggle. Got to number 5 and vac sound stopped. Reset PCM. Havent had a problem since. I guess the injector wasnt seated properly. May try it


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Wilson

2004 Ram 2500 CTD
Proud Member of the Elite White Truck Club #164
Public Servants Club member #34
100,000 Mile Club #29
WDFOLEY is offline  
Closed Thread

Quick Reply
Message:
Options

Register Now



In order to be able to use most of our features, you must first register.
Please enter your desired User Name, your Email Address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
The registration process requires you to activate your membership by following a link in an E-Mail that will be sent to you immediately upon completing this form. You must enter a valid email address or you will not receive this activation code and you will NOT be registered. Your E-Mail address is NOT publicly available to anyone as policy.

AOL E-MAIL USERS: Please click HERE for important info pertaining to your e-mail address.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome