Riddle me this... - DodgeTalk : Dodge Car Forums, Dodge Truck Forums and Ram Forums
Closed Thread
 
Thread Tools
post #1 of 3 Old 12-22-2009, 12:11 AM Thread Starter
03RamnNC
Registered User
 
Join Date: Apr 2008
Location: Charlotte, NC
Posts: 24
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
Question Riddle me this...

So, I had a recent 0420 code re-appearing. Replaced the cat. Was about to try the spark plug non-fouler trick in the rear 02 sensor because even after the cat replacement, it still threw the 0420. (03 Ram w/ longtubes and superchips). So before I go to put on the non-fouler, I go to clear the code with SC. So, I plug it up and it says 'No DTCs exist'.... then 'Do you want to clear DTCs'. So I hit 'Yes' because I have a CEL on. So after its done, I unplug and start the truck and it is still there? I do the same thing over again...'No DTCs exist' and 'Yes' to clear the CEL. Still there... I have no idea whats up? Anyone want to chime in and help me out?
03RamnNC is offline  
Quick Reply
Sponsored Links
Advertisement
 
post #2 of 3 Old 12-22-2009, 04:12 PM
KB112
Senior Member
 
KB112's Avatar
 
Join Date: Aug 2003
Location: Brentwood Nor Cal
Posts: 23,005
Mentioned: 0 Post(s)
Tagged: 1 Thread(s)
Quoted: 1 Post(s)
Send a message via MSN to KB112
Did you have the truck off but the key all the way forward? I tried clearing a code with the truck running one time and it did not work.

KB

2004 5.7L Quad Cab
1/8: [email protected] --- 1/4: [email protected]
Exterior: Blacked Out 06-20"s, 295/50-20 Falkens, 2/4 Drop - Hotchkis coils/DJM Flip, Sport Conversion, Mopar Air Dam, Good Hood, ARE Cover, Rollpan, Mopar fuel door, LED 3rd Brakelight, Black Headlights, HID Fogs, Powdercoated Black SS Grille, Homebrew Powdercoated bumper grill with smoked turn signals
Interior: Infinity pkg, Slammed1 Bezel, BedRug, SRT Pillar
Performance: Hotchkis F/R SwayBars, Bilsteins, MIT tube, AEM Wideband, Comp 260, 6.1L Pushrods, 6.1L Exhaust Springs, QTP Cutout, Super Chips, NGK 4306s, Taylor Wires, TransGo Shift Kit, AT3030, CalTracs.
Awaiting Install:Thorley Mid's


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

KB112 is offline  
post #3 of 3 Old 12-22-2009, 05:26 PM Thread Starter
03RamnNC
Registered User
 
Join Date: Apr 2008
Location: Charlotte, NC
Posts: 24
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
No, truck was defenitely off. It's just weird, no code shown on SC but the CEL light is on...and I can't get it to go off. So, not sure if it's a problem with SC or the Instrument cluster...I'm gonna try to go to Autozone, borrow their analyzer and see what happens. If it confirms no codes then maybe it's the cluster.
03RamnNC is offline  
Closed Thread

Quick Reply
Message:
Options

Register Now



In order to be able to use most of our features, you must first register.
Please enter your desired User Name, your Email Address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
The registration process requires you to activate your membership by following a link in an E-Mail that will be sent to you immediately upon completing this form. You must enter a valid email address or you will not receive this activation code and you will NOT be registered. Your E-Mail address is NOT publicly available to anyone as policy.

AOL E-MAIL USERS: Please click HERE for important info pertaining to your e-mail address.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Riddle me this... OncGMnowHemi Mobile Audio & Electronics Talk 4 08-24-2006 05:53 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome