Transmission or axle - DodgeTalk : Dodge Car Forums, Dodge Truck Forums and Ram Forums
Notices

Reply
 
Thread Tools
post #1 of 5 Old 11-20-2014, 08:20 AM Thread Starter
jeknotts
Registered User
 
Join Date: Nov 2014
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
Transmission or axle

The problem happened about a month ago. I was driving home from work and stopped at a red light and when it turned green i pressed the gas, but the car would not go. Luckily no other vehicles were around so I could coast it to the shoulder. I have no gears, its like the tires are not connected to the transmission and are in permanent neutral. When switch from D to P i can hear the transmission grind as if I was switching it while I was driving so the shifting part of the transmission seems to be working fine. I read somewhere that if a axle broke that it would not allow the car to move? I was hoping you guys would have an easy fix for this as a new transmission is not an option. When I press the gas peddle while in drive my speedometer also moves as if I was moving.

Last edited by jeknotts; 11-20-2014 at 08:31 AM. Reason: addition information
jeknotts is offline  
Quote Quick Reply
Sponsored Links
Advertisement
 
post #2 of 5 Old 11-20-2014, 08:42 AM
89gtcs
Registered User
 
Join Date: Mar 2014
Posts: 265
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 16 Post(s)
That is a problem with your transmission. Scan for trouble codes and post them here.

2006 Dodge Ram 1500 QCSB SLT 4x4 5.7 Hemi: 154,000 miles
| 275/60/20 Cooper Discoverer ATP | 1-ton HD trans cooler | SRT A-pillar/Aeroforce Interceptor gauge | 3" MBRP exhaust | JetStream air scoop
89gtcs is offline  
post #3 of 5 Old 11-20-2014, 09:12 AM Thread Starter
jeknotts
Registered User
 
Join Date: Nov 2014
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
I don't have a scanner but using key on/off method gives me 11,12,32, and 55.
jeknotts is offline  
post #4 of 5 Old 11-20-2014, 09:30 AM
89gtcs
Registered User
 
Join Date: Mar 2014
Posts: 265
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 16 Post(s)
None of those seem to refer to the transmission...interesting. I would investigate those separately. You can google them and pull up the definitions.

Some things to check:
1. shifter linkage - is it connected? is there excessive slop? May need adjustment.
2. Does the car roll in N, R and D? Does it stay still in Park? Make sure you're in the gear you think you're in
3. Check trans fluild level. Low/no fluid can cause behavior like that. If fluid is there, is it burnt?
4. If you lift up the car and spin the wheels, do they spin freely? Check for broken CV shafts and listen for drivetrain noise

Also, specs on your car would help - I don't see anything specific in this thread.

2006 Dodge Ram 1500 QCSB SLT 4x4 5.7 Hemi: 154,000 miles
| 275/60/20 Cooper Discoverer ATP | 1-ton HD trans cooler | SRT A-pillar/Aeroforce Interceptor gauge | 3" MBRP exhaust | JetStream air scoop
89gtcs is offline  
post #5 of 5 Old 03-19-2019, 09:56 PM
ralphael101
Registered User
 
Join Date: Jan 2008
Posts: 22
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Was it your axle/CV joint?
ralphael101 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to use most of our features, you must first register.
Please enter your desired User Name, your Email Address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
The registration process requires you to activate your membership by following a link in an E-Mail that will be sent to you immediately upon completing this form. You must enter a valid email address or you will not receive this activation code and you will NOT be registered. Your E-Mail address is NOT publicly available to anyone as policy.

AOL E-MAIL USERS: Please click HERE for important info pertaining to your e-mail address.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
New Transmission fluid, gasket & pan - now transmission dead Benabi 2G Dodge Durango General Talk 13 11-20-2012 06:03 PM
Swap a 1500 single wheel axle for a 3500 dually axle? oefootball_70 3G Dodge RAM - Drivetrain Talk 8 05-18-2009 05:37 PM
left front axle seal leak 2500 dana m60 axle FIREMANJEFF 2G Dodge RAM - Drivetrain Talk 1 04-19-2008 11:22 PM
2500 Rear axle vs. 3500 rear axle?? fymn69 3G Dodge RAM - Drivetrain Talk 1 12-23-2006 07:54 AM
swapping my 2000 axle for a 91-96 dakota axle. daksport2000 2G Dodge Dakota General Talk 3 09-20-2003 11:41 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome