4WD Problem - DodgeTalk : Dodge Car Forums, Dodge Truck Forums and Ram Forums
Closed Thread
 
Thread Tools
post #1 of 2 Old 12-17-2007, 12:31 AM Thread Starter
Slayde
 
Join Date: Dec 2007
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
4WD Problem

Hi all new member here and having a little problem with my 98 ram sport 1500 4wd.
The 4wd won't engage.I can get the shifter to go into 4w lo and i can get it to make a noise so i can actually feel/hear it engage.( i found this out because i didn't have it in neutral and the wheels were a turnin )
I can not however physically get the shifter lever to go into 4wd hi position (all way back)
Also no light comes on when i get it in 4wd lo and it is definitely not in 4wd at all,front tires are not turning and i'm buried in the snow.
I am wondering if there might be some kind of electrical requirement for it to be able to be engaged?Reason i ask is that i see under the hood i apparently had a mouse that mistook my wiring for spaghetti... Probably why the light on dash won't come on.
What can i check? I read some posts here that said something about a vacuum pot/lines.What about electrical,anything there to check or is it all mechanical?
Not sure what the dealio is that i can't even get the lever to pull back down into 4w hi

thx in advance for any help
Slayde is offline  
Quick Reply
Sponsored Links
Advertisement
 
post #2 of 2 Old 12-17-2007, 07:28 AM
bigmacdak
MYTYT
 
bigmacdak's Avatar
 
Join Date: Mar 2006
Location: S.E. Oklahoma
Posts: 1,512
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Man, that could be serious with the rat & everything. How cold is it at your location? Sounds like the transfer case if frozen...

Anyone else?

Currently Dodge-less
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
bigmacdak is offline  
Closed Thread

Quick Reply
Message:
Options

Register Now



In order to be able to use most of our features, you must first register.
Please enter your desired User Name, your Email Address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
The registration process requires you to activate your membership by following a link in an E-Mail that will be sent to you immediately upon completing this form. You must enter a valid email address or you will not receive this activation code and you will NOT be registered. Your E-Mail address is NOT publicly available to anyone as policy.

AOL E-MAIL USERS: Please click HERE for important info pertaining to your e-mail address.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
powerwagon service 4wd light problem killian1 3G Ram Power Wagon Talk 16 11-30-2015 09:29 PM
Trouble Codes for 2nd Gen Neons alaskaneon Dodge Neon - General Talk 3 12-23-2007 10:01 AM
4wd Problem! poloski 2G Dodge RAM - 4X4 Talk 2 04-07-2005 12:20 PM
Starting Problem triplejjjay 2G Dodge Intrepid - General Talk 9 11-11-2004 03:43 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome