Weird Problem - DodgeTalk : Dodge Car Forums, Dodge Truck Forums and Ram Forums
Closed Thread
 
Thread Tools
post #1 of 10 Old 02-20-2007, 08:29 PM Thread Starter
offroadzj
Former Ram owner
 
offroadzj's Avatar
 
Join Date: Sep 2006
Location: Latham, NY
Posts: 425
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
Weird Problem

Ok, this problem has been happening since the cold weather has gotten here. It started off just happening when it was really cold out, but recently it has been doing it even in warmer weather. What happens is sometimes it will start fine, but frequently it will start right up (barely cranks) but then it will sputter a couple times and stall. Then it doesnt start w/out cranking it and giving it some gas. Then if I get off the gas, it will stall again. It is starting to get a little annoying, and it is happening more frequently now. I would think spark, but it only does it here and there. So then I would say fuel, but same thing... its intermittent. I am at a complete loss... PLEASE HELP!!!
thanks

kenny
offroadzj is offline  
Quick Reply
Sponsored Links
Advertisement
 
post #2 of 10 Old 02-20-2007, 08:40 PM
slambony
Registered User
 
slambony's Avatar
 
Join Date: Jan 2005
Location: beaver falls
Posts: 532
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
How many miles, what motor, what fuel pressure on the rails? Didn't see any info. in you sig?

On the eighth day god created the"426 Hemi"
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

2000,2500 ext-cab 5.9 4/4
5-speed 4:10's
Brass cap and rotor
Hughes plenum pan
Modified TPS
Center Force II clutch
JBA 8mm wires (w/ horizontal wire looms)
New Viton valve seals
stainless steel shorties
180* T-Stat
AIS Ram Air Box (dual snorkel)
Ram side exhaust 3" in 2 1/2 outs magna flow
next harland sharp rockers, and TB
slambony is offline  
post #3 of 10 Old 02-21-2007, 09:03 AM Thread Starter
offroadzj
Former Ram owner
 
offroadzj's Avatar
 
Join Date: Sep 2006
Location: Latham, NY
Posts: 425
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
its the 360, its got just over 70k on the clock. I havent checked the fuel pressure yet...havent really gotten a chance to even work on anything, I was just trying to get some ideas. Im giong to try the fuel filter on my next day off and see if that helps...
Any other suggestions?
offroadzj is offline  
Sponsored Links
Advertisement
 
post #4 of 10 Old 02-21-2007, 10:04 AM
chizzle1
REDNECK SPACESTATION
 
chizzle1's Avatar
 
Join Date: May 2006
Posts: 5,543
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 31 Post(s)
try cleaning the IAC solenoid first.
Takes about 15 minutes, need to remove the stock air box and have a torx bit handy to remove the solenoid in the rear of the throttle body.
It's either dirty or not functioning correctly.
The AIC allows more/less air in to regulate idle RPMS, and acts as a 'high idle' effect when cold starting during warm up.
The reason you don't have the problem in the summer is because it's warm enough to not require the high idle.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

17 Ram 1500 CC Laramie 4x4 Eco Diesel - Brilliant Black, fully loaded
10 Challenger R/T 6M in Brilliant black 6.1 based 426 @ 11:1 NA Howards Cam,ported heads & intake, 52# Deatschwerks injectors, AFR shaker, Derale oil cooler, Barton STS, SRT8 shorties/mids,BBK 85,HP tuned,Jet 180*,BT Catch Can,SLP line locks,DRL,skip shift delete,splash guards-alu dash kit,MP hood struts,BT Mopar nose-fuel door-sill plates, sequential tails,marker blackouts,392 chin spoiler,tint, T-rex billet grill, Pirelli tires,MyGig 730N,rear cam, park sense.
09 Suzuki 1255S Bandit Metallic Blue on black, 1255cc I-4, 6 spd, Yoshi can, Givi screen, K&N, Bags Connection tank bag, TPX fuzz buster, Techmount GPS holder, Suzuki center stand, World Performance Seat
SOLD 01 Ram 5.9 Sport QC 4x4 - 180k+, current project - SCT Stage1 custom tune via Hemifever, Harland Sharp 1.7:1 roller rockers, Modded Kegger, 52mm TB,180* t-stat,e-fans, pacesetter long tube headers, true duals with spun cats, Jones full-boar mufflers, 4.56s front & rear, LSD, 35x12.50 Cooper MTPs on 3rd gen Dodge 20"s, 3"TC lift, rebuilt 46RE w/HD internals, PML Deep Pan,MAXtow Tranny Temp gauge,Rebuilt 231D,TSC Diamond Box, Sony head unit, on-board air
SOLD 13 Dart Limited Pitch black, fully loaded, hers
SOLD 06 Hemi Durango 4x4 Limited in Atlantic Blue Pearl
SOLD 97 Ram 1500 SLT Laramie in DuPont Frost White Pearl
chizzle1 is offline  
post #5 of 10 Old 02-21-2007, 11:24 AM
triplej1954
Registered User
 
triplej1954's Avatar
 
Join Date: Jan 2007
Posts: 395
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
How old is the battery? Sounds like what my Interpid was doing. New battery fixed the problem.
triplej1954 is offline  
post #6 of 10 Old 02-21-2007, 11:55 AM
slambony
Registered User
 
slambony's Avatar
 
Join Date: Jan 2005
Location: beaver falls
Posts: 532
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I agree clean the IAC port /plunger and TB while ur there. Seems like a common but easy fix? Filters in the tank.

On the eighth day god created the"426 Hemi"
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

2000,2500 ext-cab 5.9 4/4
5-speed 4:10's
Brass cap and rotor
Hughes plenum pan
Modified TPS
Center Force II clutch
JBA 8mm wires (w/ horizontal wire looms)
New Viton valve seals
stainless steel shorties
180* T-Stat
AIS Ram Air Box (dual snorkel)
Ram side exhaust 3" in 2 1/2 outs magna flow
next harland sharp rockers, and TB
slambony is offline  
post #7 of 10 Old 02-21-2007, 08:00 PM
Tracker81
Tracker81
 
Tracker81's Avatar
 
Join Date: Jan 2007
Location: Waynesville
Posts: 74
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Yeah I wouldnt mess with the fuel filter yet it is not the easiest fix in the book, kinda sounds like the IAC is a little gummed up. If you hit the accelerator when it sputters does it continue to spit around or does it clear up and only have this problem at idle. If only at idle I would suggest pulling the IAC located on the back of the throttle body and cleaning it with a rag and some carb cleaner then using some seafoam afterwards to clean the rest of the intake manifold

2001 CC 4x4 5.2
Hypertech III
O2 Sim
Fastman 50mm
Trans-Go Shift Kit
Gutted Cat
Magnaflow Muffler
MSD Wires
E3 Plugs
12" Audiobahn Alum 12 In Q-logic Box
1 Audiobahn 800T Amp
1 Infinity 1420 Amp
Infinity Kappa Component System
180 T-Stat
Rhino Lining
KC Daylighters
BFG 285/75/16
Tracker81 is offline  
post #8 of 10 Old 02-21-2007, 08:15 PM Thread Starter
offroadzj
Former Ram owner
 
offroadzj's Avatar
 
Join Date: Sep 2006
Location: Latham, NY
Posts: 425
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
it does it for the first couple hundred rpms when revving, then it clears right up. But if i rev it, when it returns to idle, it seems like it goes too far, and then stalls. I will try the IAC and see if that does it. Any special way to clean it, or just pull it out and spray it with some brake cleaner???
offroadzj is offline  
post #9 of 10 Old 02-21-2007, 08:49 PM
Tracker81
Tracker81
 
Tracker81's Avatar
 
Join Date: Jan 2007
Location: Waynesville
Posts: 74
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Clean it with the brake clean and a soft plastic bristle brush or a rag

2001 CC 4x4 5.2
Hypertech III
O2 Sim
Fastman 50mm
Trans-Go Shift Kit
Gutted Cat
Magnaflow Muffler
MSD Wires
E3 Plugs
12" Audiobahn Alum 12 In Q-logic Box
1 Audiobahn 800T Amp
1 Infinity 1420 Amp
Infinity Kappa Component System
180 T-Stat
Rhino Lining
KC Daylighters
BFG 285/75/16
Tracker81 is offline  
post #10 of 10 Old 02-22-2007, 07:35 AM
chizzle1
REDNECK SPACESTATION
 
chizzle1's Avatar
 
Join Date: May 2006
Posts: 5,543
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 31 Post(s)
don't twist it.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

17 Ram 1500 CC Laramie 4x4 Eco Diesel - Brilliant Black, fully loaded
10 Challenger R/T 6M in Brilliant black 6.1 based 426 @ 11:1 NA Howards Cam,ported heads & intake, 52# Deatschwerks injectors, AFR shaker, Derale oil cooler, Barton STS, SRT8 shorties/mids,BBK 85,HP tuned,Jet 180*,BT Catch Can,SLP line locks,DRL,skip shift delete,splash guards-alu dash kit,MP hood struts,BT Mopar nose-fuel door-sill plates, sequential tails,marker blackouts,392 chin spoiler,tint, T-rex billet grill, Pirelli tires,MyGig 730N,rear cam, park sense.
09 Suzuki 1255S Bandit Metallic Blue on black, 1255cc I-4, 6 spd, Yoshi can, Givi screen, K&N, Bags Connection tank bag, TPX fuzz buster, Techmount GPS holder, Suzuki center stand, World Performance Seat
SOLD 01 Ram 5.9 Sport QC 4x4 - 180k+, current project - SCT Stage1 custom tune via Hemifever, Harland Sharp 1.7:1 roller rockers, Modded Kegger, 52mm TB,180* t-stat,e-fans, pacesetter long tube headers, true duals with spun cats, Jones full-boar mufflers, 4.56s front & rear, LSD, 35x12.50 Cooper MTPs on 3rd gen Dodge 20"s, 3"TC lift, rebuilt 46RE w/HD internals, PML Deep Pan,MAXtow Tranny Temp gauge,Rebuilt 231D,TSC Diamond Box, Sony head unit, on-board air
SOLD 13 Dart Limited Pitch black, fully loaded, hers
SOLD 06 Hemi Durango 4x4 Limited in Atlantic Blue Pearl
SOLD 97 Ram 1500 SLT Laramie in DuPont Frost White Pearl
chizzle1 is offline  
Closed Thread

Quick Reply
Message:
Options

Register Now



In order to be able to use most of our features, you must first register.
Please enter your desired User Name, your Email Address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
The registration process requires you to activate your membership by following a link in an E-Mail that will be sent to you immediately upon completing this form. You must enter a valid email address or you will not receive this activation code and you will NOT be registered. Your E-Mail address is NOT publicly available to anyone as policy.

AOL E-MAIL USERS: Please click HERE for important info pertaining to your e-mail address.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
weird A/C problem steviennikki 2G Dodge Durango General Talk 4 05-24-2006 09:58 AM
Check Engine Light '98 Grand ES cbodie Dodge Caravan General Talk 2 04-24-2006 12:25 PM
Iceman Cold Air PROBLEM!!!!!!!!!!! MYSRT4 Dodge Neon SRT-4 Talk 1 11-11-2005 11:04 AM
2000 Caravan SE Transmission problem 4cylinders Dodge Caravan General Talk 0 09-11-2005 02:29 PM
Starting Problem triplejjjay 2G Dodge Intrepid - General Talk 9 11-11-2004 03:43 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome