Problem with 92 Magnum 318 - DodgeTalk : Dodge Car Forums, Dodge Truck Forums and Ram Forums
 
Thread Tools
#1 Old 02-04-2003, 08:00 AM
shadango
Registered User
 
shadango's Avatar
 
Join Date: Feb 2003
Location: McKeesport, PA
Posts: 252
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
Problem with 92 Magnum 318

Hello all...new to this forum...very cool so far...

My truck is a Dakota, but posting here since the Ram used teh ame engine for this year....

I have a 92 Dakota 318 V* Magnum, automatic...110,000 miles...runs like a top except...

WHile crusing at 50-55 and about 2,000 rpm, the engine will buck and jolt and cut out..tach drops to 0...dash lights come on....then starts running again, quits, starts, quits.....sometimes it will catch and stay running , but usually it ends up stalling completely.......usually happens while on a grade uphill....or after I have been stomping on it. Does this every time I take her out....once it does it, itmay or may not do it again....one day, it did it three times in a mile and then was fine for 50 more.....

Otherwise, trucks runs like champ...lots of power.

...have replaced the computer (I have thestock and a performance computer from MoPar)........

Any thoughts??? Thanks in advance for any help....

DZ
shadango is offline  
Sponsored Links
Advertisement
 
#2 Old 02-04-2003, 10:02 AM
silvertruck
Registered User
 
silvertruck's Avatar
 
Join Date: Aug 2002
Location: Orlando
Posts: 32
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I had the same problem with a chrysler minivan, turned out to be the fuel pump.

2001 Ram QC Sport
5.2L/318 w/4.10 gears
AirRaid Intake
Transgo Shift Kit
180 Stat
M1
Superchips Max
Electric sunroof
silvertruck is offline  
#3 Old 02-05-2003, 06:39 PM
WARLOCK
Registered User
 
WARLOCK's Avatar
 
Join Date: Oct 2002
Location: Grand Junction
Posts: 2,563
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Yup, fuel pump/filter problem

Rusty

DodgeTalk.com 318 Enthusiast Member #(77)

DodgeTalkAholics #77


RIP
2005 Dodge Magnum R/T

Been Hammered and Diablo Predator.

Pedderized
KSport coil overs
R1 Concept drilled and slotted rotors

To join the Official Dodgetalk Member Map, click HERE!

WARLOCK is offline  
#4 Old 02-05-2003, 11:26 PM
six pack
Senior Member
 
six pack's Avatar
 
Join Date: Jan 2002
Posts: 3,695
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Or, dist out of sync, bad O2 sensor, worn dist drive gear and bushing, bad TPS sensor.


1970 Challenger R/T convertible
1972 383 Swinger
Cummins 6.7L MegaCab owner member#1.


See Pics Here!
My Challenger
My Gallery
Don't forget to nominate and vote for the vehicle of the month categories, it couldn't be any easier with the following links.Vote Here
Nominate Here
six pack is offline  
#5 Old 02-06-2003, 06:40 AM
shadango
Registered User
 
shadango's Avatar
 
Join Date: Feb 2003
Location: McKeesport, PA
Posts: 252
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
Updates

Well, I changed the TPs and the problem has changed, or so it seems....

Now, it will only do this jerking/bucking once or twice while driving and it doesnt (now) seem to want to die.....

What it DOES do now instead is it runs rough, like I pulled a plug wire or killed an injector....

Then, as suddenly as it starts, it clears up......I dont see any black smoke to speak of when it does this.....

The morning after I changed the TPS, it ran rough for a few minutes then mysteriously cleared up......this AM it did the same thing...started rough and lasted a couple of miles and then cleared up.....stomping on it resulted just a couple of times in the bucking and the rough running....

Maybe I have a combination of problems??


I plan on changing the fuel filter and Crankshaft position sensor this weekend....

DZ
shadango is offline  
#6 Old 02-09-2003, 11:59 AM
six pack
Senior Member
 
six pack's Avatar
 
Join Date: Jan 2002
Posts: 3,695
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Have you gone through the basics first like plugs,wires, dist cap?

1970 Challenger R/T convertible
1972 383 Swinger
Cummins 6.7L MegaCab owner member#1.


See Pics Here!
My Challenger
My Gallery
Don't forget to nominate and vote for the vehicle of the month categories, it couldn't be any easier with the following links.Vote Here
Nominate Here
six pack is offline  
#7 Old 02-10-2003, 06:02 AM
shadango
Registered User
 
shadango's Avatar
 
Join Date: Feb 2003
Location: McKeesport, PA
Posts: 252
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
Plugs/wires

Did those this weekend, along with cap, rotor , magnetic pickup, crank sensor and fuel filter....

Runs GREAT except it still has a miss at startup after sitting a while, not stopping for about 4-5 miles, and randomly while driving and coming and going very sporadically.....

I figure either an actual injector is failing or maybe wiring....

I *DID* get a code 27 (injector driver not responding) a couple of time, but not regularly...THTAS the odd part...I would think that if it were an injector or injector wiring, the engine light would be on all the time when it acts up...

Could the Mass air flow sensor act like this???

DZ
shadango is offline  
#8 Old 02-10-2003, 06:58 PM
six pack
Senior Member
 
six pack's Avatar
 
Join Date: Jan 2002
Posts: 3,695
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
There isn't a mass airflow sensor

1970 Challenger R/T convertible
1972 383 Swinger
Cummins 6.7L MegaCab owner member#1.


See Pics Here!
My Challenger
My Gallery
Don't forget to nominate and vote for the vehicle of the month categories, it couldn't be any easier with the following links.Vote Here
Nominate Here
six pack is offline  
#9 Old 02-10-2003, 08:14 PM
Painless
Me Likey me HEMI!
 
Painless's Avatar
 
Join Date: Nov 2002
Location: East Bay, Ca
Posts: 192
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
At what RPM's is this happening?

03 1500 QC HEMI 4X4-Stock (for now)
00 VW Jetta VR6 (wife's car)

Project 11's
89 Supra Turbo
T3/T4 Hybrid (Muahahahaha!!)
shooting for 450-500 RWHP
Painless is offline  
#10 Old 02-11-2003, 06:20 AM
shadango
Registered User
 
shadango's Avatar
 
Join Date: Feb 2003
Location: McKeesport, PA
Posts: 252
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
Pretty much all rpms when it happens....at idle, all the way up.....it feels like an ignition miss would feel if you pulled a wire.....or when you pull an injector wire,...same feeling, same rough idle, etc....
shadango is offline  
#11 Old 02-11-2003, 07:45 AM
Painless
Me Likey me HEMI!
 
Painless's Avatar
 
Join Date: Nov 2002
Location: East Bay, Ca
Posts: 192
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Have you cleaned out your throttle body lately? Reset the PCM?

03 1500 QC HEMI 4X4-Stock (for now)
00 VW Jetta VR6 (wife's car)

Project 11's
89 Supra Turbo
T3/T4 Hybrid (Muahahahaha!!)
shooting for 450-500 RWHP
Painless is offline  
#12 Old 02-11-2003, 09:05 AM
shadango
Registered User
 
shadango's Avatar
 
Join Date: Feb 2003
Location: McKeesport, PA
Posts: 252
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
Yeah, did both...runs GREAT except when it is missing/stumbling...
shadango is offline  
#13 Old 02-25-2003, 07:29 AM
tdimark
Registered User
 
Join Date: Feb 2003
Location: walnutport
Posts: 313
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
check for faulty coolant sensor. i had a similar problem with a Ramcharger

DIESEL POWER RULES. list of projects: 92 d250 86K.93 W250,360 Mag,24K. 92 W250 4X4 CUMMINS 76K. 92 W350 4X4 dually CUMMINS 100K. 4 RAMCHARGERS. 88 W350 4X4 dually dump. 73 CUDA 340-6pak. hope to get em all done before i die
tdimark is offline  
#14 Old 09-23-2004, 05:37 PM
Mdudik
Registered User
 
Join Date: Jul 2004
Posts: 22
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Is it fixed now? What was it?

Is it fixed now? What was it?
Mdudik is offline  
Closed Thread


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
2005 Dodge Magnum Engineering Press Releases RAM MAN Rumor Mill & Gossip Talk 0 03-03-2004 08:55 AM
Where To find Fault Codes?????????? slayer 3G Dodge RAM - General Talk 15 12-27-2003 09:02 AM
Engine Light on at 21,100 miles ColoradoQuadCab 2G Dodge Dakota Performance Talk 6 11-17-2003 02:25 AM
2003 Dodge Magnum SRT-8 Sports Tourer Concept RAM MAN Vintage Dodge Car Forum 16 01-03-2003 05:47 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome