Temp. Gauge not working - DodgeTalk : Dodge Car Forums, Dodge Truck Forums and Ram Forums
 
Thread Tools
#1 Old 06-29-2005, 05:04 PM
rwtapp
rwtapp
 
Join Date: Apr 2005
Location: IOWA
Posts: 19
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
Temp. Gauge not working

After doing the intake plenum gasket repair my gauge does not work.
I was very careful with the intake when cleaning it.
Could the manifold be air locked or bad sending unit?
I checked the sending unit with an ohm meter and it seems fine?
rwtapp is offline  
Sponsored Links
Advertisement
 
#2 Old 06-29-2005, 08:53 PM
98QuadCabV10
EPA's Worst Nightmare
 
98QuadCabV10's Avatar
 
Join Date: Feb 2005
Location: Washougal, WA
Posts: 1,663
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Which gauge are you talking about? Coolant?

1998 Ram Quad Cab 2500 Short Bed V10 4x4
C.A.I.
Headers.
SCT Tuner
3" SRB Lift
Fast Man TB
GM Push Rods
2" Leveling Kit
1.7 Roller Rockers
Exhaust: No cats, Flowmaster 50
Best Runs
60': 2.27
1/8th: 10.23 @ 68.56 MPH
1/4: 15.93 @ 85.7 MPH
0-60: 7.9sec

V10 Ram Club #1

Click For Info

98QuadCabV10 is offline  
#3 Old 06-29-2005, 09:54 PM
rwtapp
rwtapp
 
Join Date: Apr 2005
Location: IOWA
Posts: 19
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
The coolant gauge.
I replaced the sending unit, checked the connector out and it still doesn't work?
rwtapp is offline  
#4 Old 06-29-2005, 10:25 PM
98QuadCabV10
EPA's Worst Nightmare
 
98QuadCabV10's Avatar
 
Join Date: Feb 2005
Location: Washougal, WA
Posts: 1,663
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Sorry I miss read your topic. Feel like an idiot now.
Turn your ignition key to the "on" position with the engine not running and measure the amount of volts you have at the connector. There should be 5 volts.
You can also measure the Resistance of the sensor. Measure it when the engine is hot and when it is cold. There should be a difference.
Your temp gauge could be working properly and your thermostat could be stuck open making your gauge read cold all the time.
Also make sure the cooling system is full of coolant.
Sometimes there is more than 1 temp sensor. 1 for the computer and 1 for the gauge. Make sure you are checking the right one. If your not sure you can replace both.

1998 Ram Quad Cab 2500 Short Bed V10 4x4
C.A.I.
Headers.
SCT Tuner
3" SRB Lift
Fast Man TB
GM Push Rods
2" Leveling Kit
1.7 Roller Rockers
Exhaust: No cats, Flowmaster 50
Best Runs
60': 2.27
1/8th: 10.23 @ 68.56 MPH
1/4: 15.93 @ 85.7 MPH
0-60: 7.9sec

V10 Ram Club #1

Click For Info

98QuadCabV10 is offline  
Closed Thread


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Egt Gauge Not Working wcbcruzer 2G Dodge RAM - General Talk 17 04-17-2005 07:50 PM
trans cooler and trans temp gauge help bigredtank 2G Dodge Ram Performance Talk 0 03-20-2005 11:05 PM
SPEEDO and GAZ GAUGE Not working... loowee Dodge B-Series Vans 1971 - 2003 5 02-16-2005 11:17 AM
Fuel Gauge Not Working ollhippieinsc Dodge Dakota 1st Gen (87 -96) Forum 4 12-24-2004 09:58 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome