Codes P1684 and P0300 99 Intrepid - DodgeTalk : Dodge Car Forums, Dodge Truck Forums and Ram Forums
 
Thread Tools
#1 Old 02-16-2005, 07:50 PM
SCRIGS
Registered User
 
Join Date: Feb 2005
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
Codes P1684 and P0300 99 Intrepid

My check enging light came on and when I did the on off on off on thing... the check engine light didn't flash at all, but where the digital odometer is, it flashed code P1684 and then blinked off and flashed code P0300 then flashed ------ then said done.... Does anyone know what these two codes mean? I have been having some problems with the engine cutting out at low rpms up to about 2100 rpms, and also my gas mileage has decreased. Any help or ideas would be appreciated..!!! Thanks
SCRIGS is offline  
Sponsored Links
Advertisement
 
#2 Old 02-17-2005, 10:23 PM
pgr1940
Registered User
 
Join Date: Jun 2004
Location: LI, NY
Posts: 12
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
1684 The battery has been disconnected within the last 50 starts.
300 Misfire detected in multiple cylinders.
301 Misfire detected in cylinder #1.
302 Misfire detected in cylinder #2.
303 Misfire detected in cylinder #3.
304 Misfire detected in cylinder #4.
305 Misfire detected in cylinder #5.
306 Misfire detected in cylinder #6.
pgr1940 is offline  
#3 Old 08-12-2005, 06:00 AM
johndmcintyre
Registered User
 
Join Date: Aug 2005
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
p0300 p1684 whats the cause???

pgr 1940, I am having same problem had car to dealer unable to find trouble but they would like to try replacing fuel pump to see if it solves the problem LOL only costs 900 dollars, (can't see it happening anytime soon.

p.s. if anyone has any info on cause and resouloution please email me

Thank You
johndmcintyre is offline  
#4 Old 08-14-2005, 08:54 AM
pgr1940
Registered User
 
Join Date: Jun 2004
Location: LI, NY
Posts: 12
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Any of those missfire codes are ambiguous. I had a 301 code once. I thought it was electrical. It turned out to be a problem with a fuel injector. I had stopped at a no-name gas station for a few of gallons of gas and ended up with water in my gas tank.
Added dry gas to tank and has the injectors cleaned. Needless to say I only use Mobil/Exxon, Amoco/BP or Hess gas now.
pgr1940 is offline  
#5 Old 08-14-2005, 09:52 PM
pgr1940
Registered User
 
Join Date: Jun 2004
Location: LI, NY
Posts: 12
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I forgot to mention this in my prior reply:
I checked the plug it was fouled, checked the coil pack it was good.
pgr1940 is offline  
Closed Thread


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome