95 dakota wont start - DodgeTalk : Dodge Car Forums, Dodge Truck Forums and Ram Forums
 
Thread Tools
#1 Old 02-04-2013, 02:18 AM
roysduster
Registered User
 
Join Date: Feb 2013
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
Question 95 dakota wont start

I have a 2.5 manual that was running good. Then while driving the speedo started to jump around and then lost power. Started back up and ran good, then died again.
Have checked codes have none, but now when the engine is cranked over the injector pours fuel in, and i have no spark. Have checked coil and it checks out to be good, have check wires and seem to be good, voltages are good, have installed new speed sensor, still the same problem. Have checked for the red wires in loom coming from fuse box under hood, cut loom open from box up to fire wall and did not have any red splice, had a green and couple of black wires splices that looked good.
Got any ideas on this ?
roysduster is offline  
Sponsored Links
Advertisement
 
#2 Old 02-04-2013, 10:45 AM
dodgef25
Crazy4x4RT
 
dodgef25's Avatar
 
Join Date: Sep 2007
Location: NM
Posts: 1,341
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I don't know if the 4cly used crank or cam shaft sensors but that is 1 possibilty. I would start at the PCM and see if it is reciving proper power and ground inputs.


My Youtube Videos! ---My Dana 44 SAS
"No truck should ever be lowerd! NEVER"
dodgef25 is offline  
#3 Old 02-04-2013, 02:42 PM
Preacher
Registered User
 
Join Date: Sep 2011
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Have you checked your timing belt?

Mine displayed the same symptoms, pulled the top cover at the timing belt off and everything looked good, but the belt had lost the teeth around the crank shaft.

You can see if the belt is turning through the peek hole in the cover, if it is not moving when you are turning over the engine your belt is toast.
Good news is the 2.4 is not an inference motor so you did not do any damage to the valves.
Preacher is offline  
#4 Old 03-10-2013, 12:03 AM
roysduster
Registered User
 
Join Date: Feb 2013
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
engine will not start

thanks for the suggestions found the problem it had lost the ground on back of block from the pcm, the wire had pulled out of the harness.
roysduster is offline  
#5 Old 05-14-2013, 08:32 AM
Zyerx
Registered User
 
Join Date: Nov 2012
Location: Oshkosh
Posts: 12
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by Preacher View Post
Good news is the 2.4 is not an inference motor so you did not do any damage to the valves.
Is the 3.9L an interference motor?

1990 Dodge Dakota SE 3.9L Magnum
1981 Chevy C30 5.7L
2002 Audi TT Quattro 1.8T < For Sale >
Zyerx is offline  
Closed Thread

Quick Reply
Message:
Options

Register Now

In order to be able to use most of our features, you must first register.
Please enter your desired User Name, your Email Address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
The registration process requires you to activate your membership by following a link in an E-Mail that will be sent to you immediately upon completing this form. You must enter a valid email address or you will not receive this activation code and you will NOT be registered. Your E-Mail address is NOT publicly available to anyone as policy.

AOL E-MAIL USERS: Please click HERE for important info pertaining to your e-mail address.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
98 dakota wont start dakota_mike 2G Dodge Dakota General Talk 0 04-14-2012 04:21 PM
*Please help*truck wont start -91 dakota TBI v6 Mopar Guy Dodge Dakota 1st Gen (87 -96) Forum 4 01-27-2008 01:30 AM
HElP! My husband borrowed my friends dakota and now it wont start!!!!! DMcCurley0006 Dodge Dakota 1st Gen (87 -96) Forum 11 04-13-2007 01:45 AM
91 dakota wont start rumjy Dodge Dakota 1st Gen (87 -96) Forum 2 01-28-2007 06:43 PM
88 dakota stalls wont start hot billy b Dodge Dakota 1st Gen (87 -96) Forum 2 01-05-2005 11:58 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome