95 dakota wont start - DodgeTalk : Dodge Car Forums, Dodge Truck Forums and Ram Forums
DodgeTalk : Dodge Car Forums, Dodge Truck Forums and Ram Forums
 HOME  FORUMS  GALLERY  GARAGE  TECH  CLASSIFIEDS  LINKS  MEMBER MAP  ARCHIVE  SPONSORS
INFO SITE HELP DODGETALK MERCHANDISE ARCADE TELL-A-FRIEND STAFF CONTACT US AUTO LOANS


DodgeTalk.com is the premier Dodge forum on the internet. Registered Users do not see the above ads.Please Register - It's Free!
Go Back   DodgeTalk : Dodge Car Forums, Dodge Truck Forums and Ram Forums > Dodge Truck, SUV and Van Forums > Dodge Dakota 1st Gen (87 -96) Forum

Closed Thread
 
Thread Tools

roysduster
 
  Question 95 dakota wont start - Posted: 02-04-2013, 01:18 AM
Registered User
Joined: Feb 2013
Posts: 4
State: OR
Status: Offline
Post #1

I have a 2.5 manual that was running good. Then while driving the speedo started to jump around and then lost power. Started back up and ran good, then died again.
Have checked codes have none, but now when the engine is cranked over the injector pours fuel in, and i have no spark. Have checked coil and it checks out to be good, have check wires and seem to be good, voltages are good, have installed new speed sensor, still the same problem. Have checked for the red wires in loom coming from fuse box under hood, cut loom open from box up to fire wall and did not have any red splice, had a green and couple of black wires splices that looked good.
Got any ideas on this ?
View Public ProfileSend a private message to %1$sSend email to %1$sFind all posts by %1$sAdd %1$s to Your Buddy List Reply Reply With Quote
Sponsored Links
Advertisement
 

dodgef25
 
 Posted: 02-04-2013, 09:45 AM
dodgef25's Avatar
Crazy4x4RT
Joined: Sep 2007
Posts: 1,341
City: NM
Status: Offline
View This User's Gallery View This User's Garage
View This User's Timeslip
Post #2

I don't know if the 4cly used crank or cam shaft sensors but that is 1 possibilty. I would start at the PCM and see if it is reciving proper power and ground inputs.
__________________

My Youtube Videos! ---My Dana 44 SAS
"No truck should ever be lowerd! NEVER"
View Public ProfileSend a private message to %1$sSend email to %1$sFind all posts by %1$sAdd %1$s to Your Buddy List Reply Reply With Quote

Preacher
 
 Posted: 02-04-2013, 01:42 PM
Registered User
Joined: Sep 2011
Posts: 6
State: OK
Status: Offline
Post #3

Have you checked your timing belt?

Mine displayed the same symptoms, pulled the top cover at the timing belt off and everything looked good, but the belt had lost the teeth around the crank shaft.

You can see if the belt is turning through the peek hole in the cover, if it is not moving when you are turning over the engine your belt is toast.
Good news is the 2.4 is not an inference motor so you did not do any damage to the valves.
View Public ProfileSend a private message to %1$sSend email to %1$sFind all posts by %1$sAdd %1$s to Your Buddy List Reply Reply With Quote

roysduster
 
  engine will not start - Posted: 03-09-2013, 11:03 PM
Registered User
Joined: Feb 2013
Posts: 4
State: OR
Status: Offline
Post #4

thanks for the suggestions found the problem it had lost the ground on back of block from the pcm, the wire had pulled out of the harness.
View Public ProfileSend a private message to %1$sSend email to %1$sFind all posts by %1$sAdd %1$s to Your Buddy List Reply Reply With Quote

Zyerx
 
 Posted: 05-14-2013, 07:32 AM
Registered User
Joined: Nov 2012
Posts: 12
City: Oshkosh
State: WI
Status: Offline
Post #5

Quote:
Originally Posted by Preacher View Post
Good news is the 2.4 is not an inference motor so you did not do any damage to the valves.
Is the 3.9L an interference motor?
__________________
1990 Dodge Dakota SE 3.9L Magnum
1981 Chevy C30 5.7L
2002 Audi TT Quattro 1.8T < For Sale >
View Public ProfileSend a private message to %1$sSend email to %1$sFind all posts by %1$sAdd %1$s to Your Buddy List Reply Reply With Quote
Closed Thread


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
98 dakota wont start dakota_mike 2G Dodge Dakota General Talk 0 04-14-2012 03:21 PM
*Please help*truck wont start -91 dakota TBI v6 Mopar Guy Dodge Dakota 1st Gen (87 -96) Forum 4 01-27-2008 12:30 AM
HElP! My husband borrowed my friends dakota and now it wont start!!!!! DMcCurley0006 Dodge Dakota 1st Gen (87 -96) Forum 11 04-13-2007 12:45 AM
91 dakota wont start rumjy Dodge Dakota 1st Gen (87 -96) Forum 2 01-28-2007 05:43 PM
88 dakota stalls wont start hot billy b Dodge Dakota 1st Gen (87 -96) Forum 2 01-05-2005 10:58 AM



All times are GMT -5. The time now is 04:54 PM.





Privacy Statement