2-Wheel ABS Malfuntion on '95 3500 V10 2WD Dually - DodgeTalk : Dodge Car Forums, Dodge Truck Forums and Ram Forums
DodgeTalk : Dodge Car Forums, Dodge Truck Forums and Ram Forums
 HOME  FORUMS  GALLERY  GARAGE  TECH  CLASSIFIEDS  LINKS  MEMBER MAP  ARCHIVE  SPONSORS
INFO SITE HELP ARCADE TELL-A-FRIEND STAFF CONTACT US AUTO LOANS


DodgeTalk.com is the premier Dodge forum on the internet. Registered Users do not see the above ads.Please Register - It's Free!
Go Back   DodgeTalk : Dodge Car Forums, Dodge Truck Forums and Ram Forums > Dodge Truck, SUV and Van Forums > Dodge Ram Truck 2nd Gen (94 01) Forums > 2G Dodge RAM - General Talk

Closed Thread
 
Thread Tools

RedResistance
 
  2-Wheel ABS Malfuntion on '95 3500 V10 2WD Dually - Posted: 12-01-2012, 11:09 AM
ASE Master Tech
Joined: Dec 2012
Posts: 1
City: Atwater
State: CA
Status: Offline
Post #1

Hello all before I get into the details of the problem, allow me to introduce myself:
My name is Shawn and I am an ASE Master Technician. I am currently employed as a Diagnositic/Drivability Technician and Smog Technician at one of the major shops in my area. I am a Toyota guy by history (I own four), but I am asked to work on just about everything in my line of work. I specialize in electrical diagnosis, and am completely stumped on this one.

The Vehicle:
1995 Dodge Ram 3500 2WD Dually V10/Auto with Rear Wheel ABS with 154k Miles that appears to be very well maintained.

The Complaint:
The customer was driving the vehicle on the highway at normal highway speeds (More than 40 MPH) when they attempted to make a hard stop and the rear end of the vehicle came out from behind the vehicle and it wound up facing the opposite way on the highway. It was somewhat wet outside when this happened. According to the customer, the ABS and Brake lights were coming on intermittently.

Since the work order was put in my hands:
Test drove vehicle and was able to verify the customers complaint. Rear brakes would lock up 1/3 of the time under hard braking in wet road conditions over 40 MPH. ABS would function normally and pulse the pedal the other 2/3 of the time. Could not lock up brakes under 40 MPH - ABS would function normally. Could not recreate ABS light more than once. Pulled one code (Module can only store one code) code 11, which pertains to a stop light switch being on all the time, or a two footed driver (One foot on the gas, one on the brake while driving over 40 MPH.) Inspected rear brakes and found no abnormal reason why the brakes would lock up other than hydraulic force (I.E. no brake fluid or oil on the shoes or drums, no water in the drums). Shoes look they have been replaced within the last 10k miles. Differential speed sensor ohmed out at 1300 ohms dead cold, with the spec being 1000-2500 ohms. After doing extensive research on forums and other online resources, we decided to throw an inexpensive part - stop light switch - at it to see if the problem would go away. This did not correct the problem, and now I am looking for other possible causes.

During my research, I found a lot of threads describing this same problem, but I did not see any solutions other than the occasional stop light switch.
I have access to all wiring diagrams for this vehicle, and have not found any issues in any of the wiring yet. Since the problem is intermittent, it points more to a sensor or something mechanical (in my opinion), or worse yet, the Module.

Thank you for taking the time to read my detailed post.
Help me solve this problem, the flat rate is KILLING me.
Any input is greatly appreciated!
View Public ProfileSend a private message to %1$sSend email to %1$sFind all posts by %1$sAdd %1$s to Your Buddy List Reply Reply With Quote
Sponsored Links
Advertisement
 

nekked bob
 
 Posted: 12-01-2012, 10:05 PM
Registered User
Joined: Apr 2009
Posts: 299
City: wilton
State: WI
Status: Offline
Post #2

I have a 95 v10 2500 and when I bought it it had the same problem.I bought mine when my ford diesel sucked a valve while pulling a trailer at 75 mph(being I was 1000 miles from home and it had almost 486,000 miles it wasn't worth repairing)and so I didn't have what I needed to check it out.When I got home (4000 miles later)the ABS light was always on and after replacing the sensor and not fixing the problem I started checking the wiring and found that the conductor in the wire from the sensor was completely broken at the point that it was attached to the frame.Where mine was bad was so close to the gas tank that I would have to drop the tank to repair it so I still haven't fixed it yet( I really don't like ABS). Mine to this day doesn't look bad from the outside(insulation is still intact but the wire is not making a connection unless I push and hold it) and being that it is a 95 I just pulled the connector from the ABS box under the dash and it thinks that it does not have ABS.If I remember correctly mine had a floating voltage in the broken wire when the key was on and the good one had a constant voltage on it(I don't remember what the voltage value was but it was constant).
__________________
1998 2500 qcsb 24v
5 speed 4x4
stock and unmolested
View Public ProfileSend a private message to %1$sSend email to %1$sFind all posts by %1$sAdd %1$s to Your Buddy List Reply Reply With Quote

RamThis
 
 Posted: 12-01-2012, 10:11 PM
RamThis's Avatar
Registered User
Joined: Oct 2002
Posts: 954
City: N. Richland Hills, Tx
Status: Offline
View This User's Gallery
Post #3

Have you tried an ABS sensor in the diff? The 94-97's used the tone ring on the carrier and a hall effect sensor to control the RWABS. Those sensors in the upper driver side of the diff housing are prone to going out. In 98 and up they included the Speedo on that sensor.

Im guessing you've bled rear brakes and checked the brake cylinders for any binding? Do the brake shoes and drums look to be in good shape? Any leaking back there?

Haven't done any work on a dually's brakes so I assume it has drums in the rear??
__________________

2000 Dodge Ram 1500 Single Cab, 5.9 Auto, 4.10's, Auburn LSD, Edelbrock headers, 2.5" true duals with crossover, MSD Superconductors, APS Plenum Kit, Level10 Trans kit, Trans-Go shift kit, 2-4 BellTech Drop, SS/T rims, Toyo Proxes ST 285-60-17's, Sir Michaels Roll Pan and tailgate handle relocator, Keystone bumper cover with light openings, PIAA fogs, painted grille shell, painted Street Scene Speed Grille Inserts, SCT XCAL-2, Alpine head unit, Infinity Components front, Infinity Coaxials back, Infinity 500W 4 channel amp, Infinity Basslink, new dash, steering wheel, and guage bezel. Building new engine for it now. Truck is slowly being blacked out....

1996 Dodge Ram 1500 Club Cab, 5.9 Auto, 4.10's, Detroit Locker, Race Truck Trends Nascar Bumper, Painted SS/T Stripes, Alpine HU, Alpine Sound Field Processor, Clarion Amp, MTX Thunderform. On the stand as of Spring 2013, 5.9L bored .030 over, Sealed Power coated pistons, balanced and polished crank, Comp 210 Cam, MP Timing Chain tensioner, Melling HV oil pump, 1.92 oversized valves and mild porting, MP Triple Nickel Chrome headers. Trans being assembled as of 3-1-13 with Level10 performance kit, Trans-Go, deleted check ball, and Long LPD 28,000 GVW tranny cooler.
View Public ProfileSend a private message to %1$sSend email to %1$sFind all posts by %1$sAdd %1$s to Your Buddy List Reply Reply With Quote

Moparite
 
 Posted: 12-02-2012, 09:26 AM
Senior Member
Joined: Jun 2006
Posts: 2,668
Status: Offline
Post #4

Have you tried disconnecting the battery to reset the abs? Did you pull out the sensor in the diff and see if it has any debris on the end. Someone posted about having abs issues and it was metal debris on the sensor giving the abs module incorrect readings.
View Public ProfileSend a private message to %1$sSend email to %1$sFind all posts by %1$sAdd %1$s to Your Buddy List Reply Reply With Quote
Closed Thread


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Swap a 1500 single wheel axle for a 3500 dually axle? oefootball_70 3G Dodge RAM - Drivetrain Talk 8 05-18-2009 05:37 PM
3500 dually.... ramracing4.7ltr 2G Dodge Ram Diesel Talk 15 04-06-2009 08:21 PM
WTB: 94-01 Ram 3500 Dually Daytrepper Wanted - Dodge Trucks 0 09-23-2008 01:37 AM
Dodge 3500 dually wheel wells rotorhead 3G Dodge RAM - Interior/Exterior Talk 0 05-20-2006 09:13 AM
Looking for a ram 3500 dually. J F SMITH 3G Dodge RAM - General Talk 17 04-15-2005 12:43 PM



All times are GMT -5. The time now is 02:19 PM.





Privacy Statement