uconnect issue - DodgeTalk : Dodge Car Forums, Dodge Truck Forums and Ram Forums
 
Thread Tools
#1 Old 11-19-2012, 08:02 PM
Kidder
Registered User
 
Kidder's Avatar
 
Join Date: Oct 2011
Location: Mansfield, TX
Posts: 129
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
uconnect issue

I have a friend with a 2012 Dodge Journey with uconnect. Her phone/bluetooth stopped working. Now when we try to select phone/bluetooth on the screen it does nothing. It won't let me go into the settings to being the pairing process. I couldn't figure it out. She's going to take it to the dealer.

Anyone had this problem? Maybe it's a bad uconnect module?

2011 Ram 1500 4x4 Laramie Longhorn, White/White Gold
2013 Chrysler 300S, V6, Black/Red - Hers
Kidder is offline  
Sponsored Links
Advertisement
 
#2 Old 11-19-2012, 11:06 PM
wyat72
PAID OFF!!!
 
wyat72's Avatar
 
Join Date: Sep 2008
Posts: 7,600
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Did you try to Reset the computer?

Truck: 08, Ram, 1500, HEMI, QuadCab, Big Horn, 4x4, Inferno Red, Chrome Grill, Chrome Molding, Chrome 20s

Appearance Mods: Chrome Mopar Tubular Side Steps, Chrome Mopar Bug Guard, Mopar Tow Mirrors, Mopar Mud Flaps & Wheel Liners, Mopar Tow Hooks, Putco Chrome Door Handle Covers, AMI Chrome Fuel Door, Curt Customized Hitch Cover, Bully Locking Tailgate Handle, ACI Vanish Tonneau, Line-X Bed Liner, Autospring 2" Leveling Kit, Cooper Zeon LTZs.

Performance Mods: SuperChips FlashPaq, Volant CAI, 12589 Magnaflow Muffler and Y-Pipe.

Red Truck Club Member #289
wyat72 is offline  
#3 Old 11-20-2012, 10:11 AM
Kidder
Registered User
 
Kidder's Avatar
 
Join Date: Oct 2011
Location: Mansfield, TX
Posts: 129
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
Quote:
Originally Posted by wyat72 View Post
Did you try to Reset the computer?
Is this done from the DIC? I'm not familiar with the Journey. I was just trying to help her get her phone re-paired.

2011 Ram 1500 4x4 Laramie Longhorn, White/White Gold
2013 Chrysler 300S, V6, Black/Red - Hers
Kidder is offline  
#4 Old 11-21-2012, 04:04 AM
wyat72
PAID OFF!!!
 
wyat72's Avatar
 
Join Date: Sep 2008
Posts: 7,600
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Unhook the battery for 45 min or so. It will reset the computer.

Truck: 08, Ram, 1500, HEMI, QuadCab, Big Horn, 4x4, Inferno Red, Chrome Grill, Chrome Molding, Chrome 20s

Appearance Mods: Chrome Mopar Tubular Side Steps, Chrome Mopar Bug Guard, Mopar Tow Mirrors, Mopar Mud Flaps & Wheel Liners, Mopar Tow Hooks, Putco Chrome Door Handle Covers, AMI Chrome Fuel Door, Curt Customized Hitch Cover, Bully Locking Tailgate Handle, ACI Vanish Tonneau, Line-X Bed Liner, Autospring 2" Leveling Kit, Cooper Zeon LTZs.

Performance Mods: SuperChips FlashPaq, Volant CAI, 12589 Magnaflow Muffler and Y-Pipe.

Red Truck Club Member #289
wyat72 is offline  
Closed Thread


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
REC w/GPS/Sat/UConnect to MyGig RER GPS/Sat/UConnect upgrade project AcemanMCT 3G Ram Power Wagon Talk 6 10-30-2013 07:00 PM
Issue with getting my iphone 4s to stream the music to the uconnect system trg71 3G Dodge Durango - Interior/Exterior Talk 2 12-10-2012 01:57 AM
uconnect???? hemiwicked 4G Dodge RAM - General Talk 11 02-10-2010 04:14 PM
Uconnect Leevin 2G Dodge Durango - Interior/Exterior 2 02-11-2007 09:40 PM
Uconnect mirror and Mopar Uconnect Dr.F Mobile Audio & Electronics Talk 2 01-23-2006 09:25 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome