Installed HIDs now have (_!_) light on dash.. - DodgeTalk : Dodge Car Forums, Dodge Truck Forums and Ram Forums
DodgeTalk : Dodge Car Forums, Dodge Truck Forums and Ram Forums
 HOME  FORUMS  GALLERY  GARAGE  TECH  CLASSIFIEDS  LINKS  MEMBER MAP  ARCHIVE  SPONSORS
INFO SITE HELP ARCADE TELL-A-FRIEND STAFF CONTACT US AUTO LOANS


DodgeTalk.com is the premier Dodge forum on the internet. Registered Users do not see the above ads.Please Register - It's Free!
Go Back   DodgeTalk : Dodge Car Forums, Dodge Truck Forums and Ram Forums > Dodge Truck, SUV and Van Forums > Dodge Ram Truck 4th Gen (09 – Up) Forums > 4G Dodge RAM - Interior/Exterior Talk

Closed Thread
 
Thread Tools

FeTTo
 
  Installed HIDs now have (_!_) light on dash.. - Posted: 07-06-2012, 11:14 AM
Registered User
Joined: Jul 2012
Posts: 167
State: NJ
Status: Offline
Post #1

Hello Dodge talk, new to the forums here, and just purchased my first 2012 1500 ram sport last week.

Installed my HIDs I got from precision LEDS last night in my lows and fogs. Truck looks sweet, and no issues at all last night. Today on my lunch break, I noticed when under overpasses, and my auto lights come on, Im getting that (_!_) looking yellow light under the fog light icon on my dash. I was curious as to why that was happening. I manually turned my headlights on, and this light comes on for about 5 seconds and then shuts off. There are no flickering in the headlights, since the CANBUS ballasts are supposed to have the relays and cancellor capacitors already inside.

Any ideas why this light comes on and then shuts off? I dont have any messages in the "inbox" on the dash to confirm a light out, or any error codes...

Link to pic since I dont have 5 posts yet,

i.imgur.com/QYq8H.jpg
View Public ProfileSend a private message to %1$sSend email to %1$sFind all posts by %1$sAdd %1$s to Your Buddy List Reply Reply With Quote
Sponsored Links
Advertisement
 

cbrenn71
 
 Posted: 07-06-2012, 11:16 AM
cbrenn71's Avatar
Hummer Recovery Vehicle
Joined: Jul 2004
Posts: 6,197
State: OH
Status: Offline
Post #2

Sounds like you do not have the correct ballasts, and/or wiring harness. Did a harness come with your kit?
__________________
UNIQUE COATINGS - Sponsor as of 4/9/06

GARAGE SALE!!! Great Prices on New, Used Retrofit Parts and Accessories
http://www.dodgetalk.com/forums/showthread.php?goto=lastpost&threadid=358141


PROJECTOR RETROFITS STARTING AT $195!!!!!

WE WILL NOT BE UNDERSOLD ON HID & RETROFIT PARTS AND SERVICES!!!!! GUARANTEED.
View Public ProfileSend a private message to %1$sSend email to %1$sFind all posts by %1$sAdd %1$s to Your Buddy List Reply Reply With Quote

myoung84
 
 Posted: 07-06-2012, 11:19 AM
myoung84's Avatar
Administrator
Joined: Feb 2006
Posts: 9,888
City: Broken Arrow
Status: Offline
View This User's Gallery View This User's Garage
Post #3

Both my old 2010 and new 2012 do this when the lights come on. The ballasts are temporarily interfering with the Tire Pressure Monitoring System. I wouldn't worry about it...
__________________


2012 Ram 2500 Power Wagon

Suspension: Carli Performance 2.5 Pin Top Suspension | Carli Track Bar | Carli Diff Guard | Carli Steering Stabilizer | DTP Steering Brace
Performance: Diablo Tuner w/Hemifever Tuning | JBA Headers | Magnaflow 14" Muffler & Y Pipe | LMI Mid Tube Intake | Moe's 85mm TB | BT Oil Catch Can
Interior/Exterior: Method Double Standard 17" Rims | Cooper STT 35" Tires | Bestop PowerBoards | RollBak Bed Cover | Powder Coated Bumpers
Retroshop HID Projector Headlights | HID Fog Lights | Randy Ellis Light Bar | Morimoto 32" LED Light | Morimoto Rear LED Lights | Hydro-Dipped Dash
Electronics: Pioneer Headunit | Full Alpine System | Front & Rear Cameras | Mopar Electric Tailgate Lock | Heated Seats | OEM AUX Switch Panel
Offroad: Hardwired Locker Bypass | WARN Wireless Winch Remote | Viair On-board Air | Lots of Recovery Gear


2014 Jeep Grand Cherokee 4x4 Overland Hemi

Magnaflow Exhaust | Volant Intake | Moe's 87mm TB | BT Oil Catch Can

View Public ProfileSend a private message to %1$sSend email to %1$sFind all posts by %1$sAdd %1$s to Your Buddy List Reply Reply With Quote

FeTTo
 
 Posted: 07-06-2012, 11:21 AM
Registered User
Joined: Jul 2012
Posts: 167
State: NJ
Status: Offline
Post #4

Quote:
Originally Posted by cbrenn71 View Post
Sounds like you do not have the correct ballasts, and/or wiring harness. Did a harness come with your kit?
the kit did not come with any harness's as it states its specifically made for the ram 1500 dual/quad lamps and the canbus ballasts allow install without a harness or capacitor.

It worked fine all last night, and had them on today during the day, fine. It all started once the auto lights kicked on under the overpass..but nothing flickers, HIDs dont strobe, and the light goes out after a few seconds

Im slowly reading threads on google that seem like this was an issue when the truck was new, I just figured with it being middle of the year/end of the year that these issues might of been resolved and work arounds in place...

Do I NEED a harness with CANBUS ballasts? I am reading that dodge/chryslers headlights systems are based on CANBUS products, and if you use the same ballasts, no harnesses are needed
View Public ProfileSend a private message to %1$sSend email to %1$sFind all posts by %1$sAdd %1$s to Your Buddy List Reply Reply With Quote

FeTTo
 
 Posted: 07-06-2012, 11:22 AM
Registered User
Joined: Jul 2012
Posts: 167
State: NJ
Status: Offline
Post #5

Quote:
Originally Posted by myoung84 View Post
Both my old 2010 and new 2012 do this when the lights come on. The ballasts are temporarily interfering with the Tire Pressure Monitoring System. I wouldn't worry about it...

Oh? yeah i thought it was a light to indicate low tire pressure, but wondered..WTF would that be coming on for the headlights...Then i figured maybe thats just the new SES light. First week with this truck, 2nd day with HID's and I LOVE LOVE LOVE this truck.

Im also excited about the fast replies and help from you guys. Dodge talk is great so far, Even figured out how to disable my seatbelt chime from you guys...

I also wonder, because I came across this post from dodgeforums


"*Fogs are not canbus on any Ram 2008-older.
*You still should use a relay harness with the fogs even though they don't flicker/strobe when installing a pure Plug'n'Play kit. HID technology draws signiciant amount of current upon start up to heat up the bulb. The Inrush current can be up over 15A on some of these kits and cause popped fuses or circuits to be electronically shut down by the tipm. Just because HID lights use Less power(35w) and draw less current at operating temperatures, doesn't mean they are safe for the electrical system which isn't designed for it. The High inrush spikes slowly wear down electrical contact points. This includes the headlight switch, the Instrument cluster, the fuse panl or 06-08+ TIPM($$) module. Put the HID's that shouldn't be directly plugged in along with the capacitors that draw lots of current and you could have one big mess on your hands creating electrical trouble. I'm just sayin.... They'll directly plug in and work like a charm, but for how long? I'd say it depends on the kit and how many times you turn the lights on/off?"
View Public ProfileSend a private message to %1$sSend email to %1$sFind all posts by %1$sAdd %1$s to Your Buddy List Reply Reply With Quote

0212353
 
 Posted: 07-06-2012, 08:15 PM
0212353's Avatar
Fükken Retro'd Moderator
Joined: Apr 2008
Posts: 31,004
City: Florissant
State: MO
Status: Offline
View This User's Gallery View This User's Garage
View Member's FaceBook Profile
Post #6

Quote:
Originally Posted by myoung84 View Post
Both my old 2010 and new 2012 do this when the lights come on. The ballasts are temporarily interfering with the Tire Pressure Monitoring System. I wouldn't worry about it...
bingo.

Now.....I'd not use the auto lamps. Do you really need to have them come on when you to under a bridge?
__________________

DodgeTalk Moderator / Official DodgeTalk Supporter

Retro Shop - HID Projector Retros, Headlight Painting, Tail light tinting / Need a quote? Email me please - jeremy@retroshop.us

Fukken Wax Specials: Specials here! / Join our Fükken Facebook page!




Official Dodgetalk Facebook Page:
http://www.facebook.com/DodgeTalk
Like us! Prize Giveaways, News, and More!!!



View Public ProfileSend a private message to %1$sSend email to %1$sFind all posts by %1$sAdd %1$s to Your Buddy List Reply Reply With Quote

FeTTo
 
 Posted: 07-08-2012, 06:48 PM
Registered User
Joined: Jul 2012
Posts: 167
State: NJ
Status: Offline
Post #7

Quote:
Originally Posted by 0212353 View Post
bingo.

Now.....I'd not use the auto lamps. Do you really need to have them come on when you to under a bridge?
Thanks. I don't NEED them to come on. I just have them on auto, that was just when i first noticed it.
View Public ProfileSend a private message to %1$sSend email to %1$sFind all posts by %1$sAdd %1$s to Your Buddy List Reply Reply With Quote

hemidogg
 
 Posted: 07-08-2012, 10:46 PM
Dodge Tech
Joined: Jul 2006
Posts: 1,609
City: Roxbury NJ
Status: Offline
View This User's Gallery View This User's Garage
Post #8

i have the same canbus ballest its gonna do that on all settings my hid reverse lights even put the tire light on for a few seconds
__________________
2014 Dodge Challenger R/T Classic 6 Speed-Mine
2014 Dodge Challenger R/T Blacktop auto-Hers

2010 brillent black qc sport Sold
2013 Dodge Dart Rally 1.4 turbo Sold



Red Neck White Trash Blue Collar

View Public ProfileSend a private message to %1$sSend email to %1$sFind all posts by %1$sAdd %1$s to Your Buddy List Reply Reply With Quote
Closed Thread


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Installed HIDs 2010RamR/T 4G Dodge RAM - Interior/Exterior Talk 20 09-09-2010 10:30 PM
HIDs installed 0212353 4G Dodge RAM - General Talk 38 06-16-2010 08:50 AM
HIDs Installed SilverBullet08 3G Dodge RAM - Interior/Exterior Talk 14 08-07-2009 07:30 AM



All times are GMT -5. The time now is 12:43 AM.





Privacy Statement