Rear brakes sticking/locking up - DodgeTalk : Dodge Car Forums, Dodge Truck Forums and Ram Forums
 
Thread Tools
#1 Old 05-28-2012, 04:32 PM
98hemi-ram
Registered User
 
98hemi-ram's Avatar
 
Join Date: Feb 2012
Location: Lindsay
Posts: 1,824
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
(Thread Starter)
Rear brakes sticking/locking up

So ive noticed my rear brakes seem to be locking the tires and sliding to a stop lately and im not really sure what might be causing this.

I put all new brakes in the rear (drums, shoes and springs) 2 years ago and they've only got around 11,000 miles on them. I'm just starting to get sick of my tires locking up on me like i am slamming on the brakes when im really just rolling to a stop.


98 Ram 1500 RCSB 2wd - 5.7 Hemi swapped
5.7 Hemi ,comp 260 cam, 87mm TB, 180* t-stat, EGR deleted, dual 14" electric fans, K&N cai, A/C deleted, diablo Intune 91 tune (custom tuning to come soon), sharadon stage 3 valve body, true duals with flowmaster super 44's and 70's challenger style tips, 4.10 gears, Detroit True-Trac, 3rd gen 20's, aftermarket 1pc headlights, LED tails/3rd brake lights, CREE LED reverse lights, blue LED dash, LED dome lights, LED strips in the box, red LEDs behind grill, 5% tinted windows, 2/4 drop, hard tonneau cover, BedRug box liner
15.01 @ 93.80mph

06 Ram 1500 QCSB 4x4
5.7 Hemi, superchips 91 tune, flowmaster super 40, leveled with bilstein 5100's, 5% tint all around, KC high lites behind the grill, CREE LED reverse lights, hard tonneau cover
98hemi-ram is online now  
Sponsored Links
Advertisement
 
#2 Old 05-28-2012, 07:04 PM
mad 1
Registered User
 
mad 1's Avatar
 
Join Date: Jun 2008
Location: Louisville, Ky
Posts: 1,072
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
check if the top of the shoe is resting on the pin at the top ,,, if not and gap the brake cables frozen and will cause this

2011 Ram Power Wagon
1997 Ram 1500 5.2 auto 4x4 ext
SCT tune by Hemifever, Fastman 50mm,14x3 open air cleaner, Magnaflow,4:11,, 265/75/16
1993 Jeep YJ4.6 Stroker,, 5 speed,
Alum. head, roller rocker, Duel header, Magnaflow,,4:56,, 33" MTRS,, 2"' lift, Warn Wench, Nates Bumpers
2007 700 Yahama Grizzly ATV
Maxis Bighorns, Power tip,, Play Ground SE Kentucky
2009 Blast 150 Toybox F/S
mad 1 is offline  
#3 Old 05-28-2012, 09:08 PM
BigGreenV10
Big Green
 
BigGreenV10's Avatar
 
Join Date: Jan 2007
Location: Newark, Ohio
Posts: 8,318
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Is your truck rear ABS the controller might also be sticking.

POWDER COAT CLUB MEMBER #1
DON'T TOUCH OUR TRUCK CLUB #2
GREEN TRUCK CLUB MEMBER #31
V10 RAM CLUB MEMBER # 35
MILITARY TRUCK CLUB #147
CRACKED DASH CLUB # 32

2000 2500 V10 4x4 Ext. cab 6" suspension 37 x 12.5 x 16.5 with 4.88 gears.
SCT tuner, Cold air and custom exhaust.
Tail lights, fuel filler door and tail gate handle shaved. Body color fiberglass bed cover and fender flares. Custom all steel 4" cowl hood, custom front bumper.
100% Xtreme Kreations Club President looking for members
BigGreenV10 is offline  
#4 Old 05-28-2012, 09:19 PM
98hemi-ram
Registered User
 
98hemi-ram's Avatar
 
Join Date: Feb 2012
Location: Lindsay
Posts: 1,824
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
(Thread Starter)
yea its got rear ABS and my ABS light has not come on on my dash. I wont actually be able to pull my truck apart at all at least until i get home on the weekend Im just looking for any ideas before i pull it apart again


98 Ram 1500 RCSB 2wd - 5.7 Hemi swapped
5.7 Hemi ,comp 260 cam, 87mm TB, 180* t-stat, EGR deleted, dual 14" electric fans, K&N cai, A/C deleted, diablo Intune 91 tune (custom tuning to come soon), sharadon stage 3 valve body, true duals with flowmaster super 44's and 70's challenger style tips, 4.10 gears, Detroit True-Trac, 3rd gen 20's, aftermarket 1pc headlights, LED tails/3rd brake lights, CREE LED reverse lights, blue LED dash, LED dome lights, LED strips in the box, red LEDs behind grill, 5% tinted windows, 2/4 drop, hard tonneau cover, BedRug box liner
15.01 @ 93.80mph

06 Ram 1500 QCSB 4x4
5.7 Hemi, superchips 91 tune, flowmaster super 40, leveled with bilstein 5100's, 5% tint all around, KC high lites behind the grill, CREE LED reverse lights, hard tonneau cover
98hemi-ram is online now  
#5 Old 05-29-2012, 03:46 PM
BigGreenV10
Big Green
 
BigGreenV10's Avatar
 
Join Date: Jan 2007
Location: Newark, Ohio
Posts: 8,318
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Well the ABS light will not necsssary come on for this problem coul also be a wheel cylender leaking an causing the pads to grab as they have fluid in there. Could be a few things.

POWDER COAT CLUB MEMBER #1
DON'T TOUCH OUR TRUCK CLUB #2
GREEN TRUCK CLUB MEMBER #31
V10 RAM CLUB MEMBER # 35
MILITARY TRUCK CLUB #147
CRACKED DASH CLUB # 32

2000 2500 V10 4x4 Ext. cab 6" suspension 37 x 12.5 x 16.5 with 4.88 gears.
SCT tuner, Cold air and custom exhaust.
Tail lights, fuel filler door and tail gate handle shaved. Body color fiberglass bed cover and fender flares. Custom all steel 4" cowl hood, custom front bumper.
100% Xtreme Kreations Club President looking for members
BigGreenV10 is offline  
#6 Old 05-29-2012, 03:55 PM
98hemi-ram
Registered User
 
98hemi-ram's Avatar
 
Join Date: Feb 2012
Location: Lindsay
Posts: 1,824
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
(Thread Starter)
hmm im actually wondering if it could be the wheel cylinder now after talking to another friend of mine. Whatever it is doesnt happen everytime and is seems to be kind of intermittent.

Hopefully ill have time to pull the wheels off this weekend and take a look.


98 Ram 1500 RCSB 2wd - 5.7 Hemi swapped
5.7 Hemi ,comp 260 cam, 87mm TB, 180* t-stat, EGR deleted, dual 14" electric fans, K&N cai, A/C deleted, diablo Intune 91 tune (custom tuning to come soon), sharadon stage 3 valve body, true duals with flowmaster super 44's and 70's challenger style tips, 4.10 gears, Detroit True-Trac, 3rd gen 20's, aftermarket 1pc headlights, LED tails/3rd brake lights, CREE LED reverse lights, blue LED dash, LED dome lights, LED strips in the box, red LEDs behind grill, 5% tinted windows, 2/4 drop, hard tonneau cover, BedRug box liner
15.01 @ 93.80mph

06 Ram 1500 QCSB 4x4
5.7 Hemi, superchips 91 tune, flowmaster super 40, leveled with bilstein 5100's, 5% tint all around, KC high lites behind the grill, CREE LED reverse lights, hard tonneau cover
98hemi-ram is online now  
#7 Old 05-29-2012, 11:48 PM
little_yellow
audio is my game
 
little_yellow's Avatar
 
Join Date: Apr 2010
Location: wainwright
Posts: 2,229
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
good luck. i had a massive problem with my brakes locking up. got worse the warmer they got. would get to the point it was like a e-brake with the brake pedal.
check axle seals and wheel cylinders first. go from there.
my problem was with new parts tho so since your dealing with old hardware, seals first

96 short box regular cab
323, xtreme energy 264 comp cam, hydraulic roller lifters, 1.6 roller rockers, ARP studs, comp magnum push rods, electric fans, 42lb cobra injectors, MSD 6-BTM, MSD blaster SS coil, machined heads, 2300 stall, DIY TB, mopar air gap intake, custom made headers, single 3.5" turbo back with a flowmaster pro series muffler. turbosmart comp gate 40
5/7 drop
blow through with 4 fi bl 10's, crescendo BC5500 amp, double din ,big 3, 3 monster batteries, 220 amp alt
3rd gen 05 steering wheel and auto window conversion
custom built turbo kit running a HE351VE holset

come take a peek
http://www.cardomain.com/ride/2676273
little_yellow is offline  
#8 Old 06-01-2012, 08:02 AM
dodgensince74
Registered User
 
Join Date: Jul 2004
Posts: 1,953
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 9 Post(s)
If both backs are locking up I would check the porportioning valve, abs unit or master cyl, if it is only one wheel then I would check the wheel cyl. If you take the rear drums off put just a dab of grease on all the metal to metal contact areas for smooth operation, just a dab. You might also try flushing the brake system since the fluid may have crap in it that could be causing issues.

01 1500 5.9, Q/C, L/B, 4X4
Tanue cover
Super chips
Magnaflow S/i-D/o
K&N cai
Eagle alloy 102's
BFG LT285/75r16 A/T's
dodgensince74 is offline  
#9 Old 06-01-2012, 08:07 AM
98hemi-ram
Registered User
 
98hemi-ram's Avatar
 
Join Date: Feb 2012
Location: Lindsay
Posts: 1,824
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
(Thread Starter)
I'm pretty sure it's just the passenger side. Im going to try and pull the wheels off this weekend if I have time when I get home tomorrow.


98 Ram 1500 RCSB 2wd - 5.7 Hemi swapped
5.7 Hemi ,comp 260 cam, 87mm TB, 180* t-stat, EGR deleted, dual 14" electric fans, K&N cai, A/C deleted, diablo Intune 91 tune (custom tuning to come soon), sharadon stage 3 valve body, true duals with flowmaster super 44's and 70's challenger style tips, 4.10 gears, Detroit True-Trac, 3rd gen 20's, aftermarket 1pc headlights, LED tails/3rd brake lights, CREE LED reverse lights, blue LED dash, LED dome lights, LED strips in the box, red LEDs behind grill, 5% tinted windows, 2/4 drop, hard tonneau cover, BedRug box liner
15.01 @ 93.80mph

06 Ram 1500 QCSB 4x4
5.7 Hemi, superchips 91 tune, flowmaster super 40, leveled with bilstein 5100's, 5% tint all around, KC high lites behind the grill, CREE LED reverse lights, hard tonneau cover
98hemi-ram is online now  
#10 Old 06-01-2012, 09:34 AM
AC130Ghostrider
Registered User
 
AC130Ghostrider's Avatar
 
Join Date: Jan 2010
Posts: 353
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I had this problem and mine was the control module. I know you said your drums were new, but if they are out of spec it will cause this. I had some drums turned on one of mine and they did too much causing them to lock up.

2013 Ram 2500 4x4 Crew Cab, 6.7L CTD, 285 BFGs
2006 Ram 1500 4x4 Crew Cab, 5.7L Hemi
2001 Ram 1500 4x4 "Off Road" Sport 5.9L QC, 3" PA BL, 2" TGC level, TGC CAs, BFG 315/70/17, SCT by Hemifever, Hughes plenum, Magnaflow hi flow cat/Y pipe, 1 ton steering
1999 Ram 2500 4x4 QC, 305 Nitto Extreme mud grapplers
AC130Ghostrider is offline  
#11 Old 06-01-2012, 02:09 PM
Zach571
Registered User
 
Join Date: Aug 2011
Posts: 155
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Have you adjusted your brakes at all in that 11000 miles?? You don't even have to remove the wheels to do this, on most vehicles anyways, most of the rams never had the hole punched out...If the shoes are adjusted too loosely then they will be grabby because they go from loose on the drum to tight quickly, the shoes should always have just a little bit of drag on the drum. Good idea to take apart the auto adjusters (which never work automatically...) and clean up the threads and a little lube, make sure they turn easily. They only work in reverse so you could try backing up and hitting the brakes hard a few times, see if they tighten up.

Unless you find a leaking wheel cylinder or axle seal, I'm betting the shoes just need to be adjusted.

Zach571
Zach571 is offline  
Closed Thread

Quick Reply
Message:
Options

Register Now

In order to be able to use most of our features, you must first register.
Please enter your desired User Name, your Email Address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
The registration process requires you to activate your membership by following a link in an E-Mail that will be sent to you immediately upon completing this form. You must enter a valid email address or you will not receive this activation code and you will NOT be registered. Your E-Mail address is NOT publicly available to anyone as policy.

AOL E-MAIL USERS: Please click HERE for important info pertaining to your e-mail address.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
rear brakes locking up?? tanker10 2G Dodge RAM - General Talk 9 11-24-2010 06:28 PM
Rear Brakes Locking Up Even After Pedal is Released mattd860 1G Dodge Durango - Tire/Wheel/Susp Talk 7 06-09-2009 04:31 PM
Rear Brakes Locking Up DenverCruiser 1G Dodge Durango General Talk 13 05-05-2009 06:40 AM
Rear brakes locking up jaded 2G Dodge RAM - General Talk 3 02-18-2008 07:52 PM
Rear brakes locking up toocheaptosmoke 2G Dodge RAM - General Talk 4 05-24-2006 04:17 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome