Rear brakes sticking/locking up - DodgeTalk : Dodge Car Forums, Dodge Truck Forums and Ram Forums
DodgeTalk : Dodge Car Forums, Dodge Truck Forums and Ram Forums
 HOME  FORUMS  GALLERY  GARAGE  TECH  CLASSIFIEDS  LINKS  MEMBER MAP  ARCHIVE  SPONSORS
INFO SITE HELP ARCADE TELL-A-FRIEND STAFF CONTACT US AUTO LOANS


DodgeTalk.com is the premier Dodge forum on the internet. Registered Users do not see the above ads.Please Register - It's Free!
Go Back   DodgeTalk : Dodge Car Forums, Dodge Truck Forums and Ram Forums > Dodge Truck, SUV and Van Forums > Dodge Ram Truck 2nd Gen (94 01) Forums > 2G Dodge RAM - General Talk

Closed Thread
 
Thread Tools

98hemi-ram
 
  Rear brakes sticking/locking up - Posted: 05-28-2012, 04:32 PM
98hemi-ram's Avatar
Registered User
Joined: Feb 2012
Posts: 1,663
City: Lindsay
State: ON
Status: Offline
View This User's Garage
Post #1

So ive noticed my rear brakes seem to be locking the tires and sliding to a stop lately and im not really sure what might be causing this.

I put all new brakes in the rear (drums, shoes and springs) 2 years ago and they've only got around 11,000 miles on them. I'm just starting to get sick of my tires locking up on me like i am slamming on the brakes when im really just rolling to a stop.
__________________

98 Ram 1500 RCSB 2wd - 5.7 Hemi swapped
5.7 Hemi ,comp 260 cam, 87mm TB, 180* t-stat, EGR deleted, dual 14" electric fans, K&N cai, A/C deleted, diablo Intune 91 tune (custom tuning to come soon), sharadon stage 3 valve body, true duals with flowmaster super 44's and 70's challenger style tips, 3.55 gears, 3rd gen 20's, aftermarket 1pc headlights, LED tails/3rd brake lights, CREE LED reverse lights, blue LED dash, LED dome lights, LED strips in the box, red LEDs behind grill, 5% tinted windows, 2in drop shackles, hard tonneau cover
15.01 @ 93.80mph

Link to my HEMI swap build thread
http://www.dodgetalk.com/forums/showthread.php?t=367796

06 Ram 1500 QCSB 4x4
5.7 Hemi, superchips 91 tune, flowmaster super 40, leveled with bilstein 5100's, 5% tint all around, KC high lites behind the grill, CREE LED reverse lights, hard tonneau cover
View Public ProfileSend a private message to %1$sSend email to %1$sFind all posts by %1$sAdd %1$s to Your Buddy List Reply Reply With Quote
Sponsored Links
Advertisement
 

mad 1
 
 Posted: 05-28-2012, 07:04 PM
mad 1's Avatar
Registered User
Joined: Jun 2008
Posts: 1,072
City: Louisville, Ky
Status: Offline
View This User's Gallery
Post #2

check if the top of the shoe is resting on the pin at the top ,,, if not and gap the brake cables frozen and will cause this
__________________
2011 Ram Power Wagon
1997 Ram 1500 5.2 auto 4x4 ext
SCT tune by Hemifever, Fastman 50mm,14x3 open air cleaner, Magnaflow,4:11,, 265/75/16
1993 Jeep YJ4.6 Stroker,, 5 speed,
Alum. head, roller rocker, Duel header, Magnaflow,,4:56,, 33" MTRS,, 2"' lift, Warn Wench, Nates Bumpers
2007 700 Yahama Grizzly ATV
Maxis Bighorns, Power tip,, Play Ground SE Kentucky
2009 Blast 150 Toybox F/S
View Public ProfileSend a private message to %1$sSend email to %1$sFind all posts by %1$sAdd %1$s to Your Buddy List Reply Reply With Quote

BigGreenV10
 
 Posted: 05-28-2012, 09:08 PM
BigGreenV10's Avatar
Big Green
Joined: Jan 2007
Posts: 8,319
City: Newark, Ohio
State: OH
Status: Offline
View This User's Gallery View This User's Garage
Post #3

Is your truck rear ABS the controller might also be sticking.
__________________
POWDER COAT CLUB MEMBER #1
DON'T TOUCH OUR TRUCK CLUB #2
GREEN TRUCK CLUB MEMBER #31
V10 RAM CLUB MEMBER # 35
MILITARY TRUCK CLUB #147
CRACKED DASH CLUB # 32

2000 2500 V10 4x4 Ext. cab 6" suspension 37 x 12.5 x 16.5 with 4.88 gears.
SCT tuner, Cold air and custom exhaust.
Tail lights, fuel filler door and tail gate handle shaved. Body color fiberglass bed cover and fender flares. Custom all steel 4" cowl hood, custom front bumper.
100% Xtreme Kreations Club President looking for members
View Public ProfileSend a private message to %1$sSend email to %1$sFind all posts by %1$sAdd %1$s to Your Buddy List Reply Reply With Quote

98hemi-ram
 
 Posted: 05-28-2012, 09:19 PM
98hemi-ram's Avatar
Registered User
Joined: Feb 2012
Posts: 1,663
City: Lindsay
State: ON
Status: Offline
View This User's Garage
Post #4

yea its got rear ABS and my ABS light has not come on on my dash. I wont actually be able to pull my truck apart at all at least until i get home on the weekend Im just looking for any ideas before i pull it apart again
__________________

98 Ram 1500 RCSB 2wd - 5.7 Hemi swapped
5.7 Hemi ,comp 260 cam, 87mm TB, 180* t-stat, EGR deleted, dual 14" electric fans, K&N cai, A/C deleted, diablo Intune 91 tune (custom tuning to come soon), sharadon stage 3 valve body, true duals with flowmaster super 44's and 70's challenger style tips, 3.55 gears, 3rd gen 20's, aftermarket 1pc headlights, LED tails/3rd brake lights, CREE LED reverse lights, blue LED dash, LED dome lights, LED strips in the box, red LEDs behind grill, 5% tinted windows, 2in drop shackles, hard tonneau cover
15.01 @ 93.80mph

Link to my HEMI swap build thread
http://www.dodgetalk.com/forums/showthread.php?t=367796

06 Ram 1500 QCSB 4x4
5.7 Hemi, superchips 91 tune, flowmaster super 40, leveled with bilstein 5100's, 5% tint all around, KC high lites behind the grill, CREE LED reverse lights, hard tonneau cover
View Public ProfileSend a private message to %1$sSend email to %1$sFind all posts by %1$sAdd %1$s to Your Buddy List Reply Reply With Quote

BigGreenV10
 
 Posted: 05-29-2012, 03:46 PM
BigGreenV10's Avatar
Big Green
Joined: Jan 2007
Posts: 8,319
City: Newark, Ohio
State: OH
Status: Offline
View This User's Gallery View This User's Garage
Post #5

Well the ABS light will not necsssary come on for this problem coul also be a wheel cylender leaking an causing the pads to grab as they have fluid in there. Could be a few things.
__________________
POWDER COAT CLUB MEMBER #1
DON'T TOUCH OUR TRUCK CLUB #2
GREEN TRUCK CLUB MEMBER #31
V10 RAM CLUB MEMBER # 35
MILITARY TRUCK CLUB #147
CRACKED DASH CLUB # 32

2000 2500 V10 4x4 Ext. cab 6" suspension 37 x 12.5 x 16.5 with 4.88 gears.
SCT tuner, Cold air and custom exhaust.
Tail lights, fuel filler door and tail gate handle shaved. Body color fiberglass bed cover and fender flares. Custom all steel 4" cowl hood, custom front bumper.
100% Xtreme Kreations Club President looking for members
View Public ProfileSend a private message to %1$sSend email to %1$sFind all posts by %1$sAdd %1$s to Your Buddy List Reply Reply With Quote

98hemi-ram
 
 Posted: 05-29-2012, 03:55 PM
98hemi-ram's Avatar
Registered User
Joined: Feb 2012
Posts: 1,663
City: Lindsay
State: ON
Status: Offline
View This User's Garage
Post #6

hmm im actually wondering if it could be the wheel cylinder now after talking to another friend of mine. Whatever it is doesnt happen everytime and is seems to be kind of intermittent.

Hopefully ill have time to pull the wheels off this weekend and take a look.
__________________

98 Ram 1500 RCSB 2wd - 5.7 Hemi swapped
5.7 Hemi ,comp 260 cam, 87mm TB, 180* t-stat, EGR deleted, dual 14" electric fans, K&N cai, A/C deleted, diablo Intune 91 tune (custom tuning to come soon), sharadon stage 3 valve body, true duals with flowmaster super 44's and 70's challenger style tips, 3.55 gears, 3rd gen 20's, aftermarket 1pc headlights, LED tails/3rd brake lights, CREE LED reverse lights, blue LED dash, LED dome lights, LED strips in the box, red LEDs behind grill, 5% tinted windows, 2in drop shackles, hard tonneau cover
15.01 @ 93.80mph

Link to my HEMI swap build thread
http://www.dodgetalk.com/forums/showthread.php?t=367796

06 Ram 1500 QCSB 4x4
5.7 Hemi, superchips 91 tune, flowmaster super 40, leveled with bilstein 5100's, 5% tint all around, KC high lites behind the grill, CREE LED reverse lights, hard tonneau cover
View Public ProfileSend a private message to %1$sSend email to %1$sFind all posts by %1$sAdd %1$s to Your Buddy List Reply Reply With Quote

little_yellow
 
 Posted: 05-29-2012, 11:48 PM
little_yellow's Avatar
audio is my game
Joined: Apr 2010
Posts: 2,121
City: wainwright
State: AB
Status: Offline
View This User's Garage
Post #7

good luck. i had a massive problem with my brakes locking up. got worse the warmer they got. would get to the point it was like a e-brake with the brake pedal.
check axle seals and wheel cylinders first. go from there.
my problem was with new parts tho so since your dealing with old hardware, seals first
__________________
96 short box regular cab
323, xtreme energy 264 comp cam, hydraulic roller lifters, 1.6 roller rockers, ARP studs, comp magnum push rods, electric fans, 42lb cobra injectors, MSD 6-BTM, MSD blaster SS coil and MSD wires, machined heads, 2300 stall, SCT tuned, DIY TB, mopar air gap intake, custom made headers, single 3.5" turbo back with a flowmaster pro series muffler. turbosmart comp gate 40
2/4 drop
blow through with 4 fi bl 10's, kicker zx2500.1 amp, pioneer 7" flip out ,big 3, 3 monster batteries, 220 amp alt
3rd gen 05 steering wheel and auto window conversion
custom built turbo kit running a HE351VE holset

come take a peek
http://www.cardomain.com/ride/2676273
View Public ProfileSend a private message to %1$sSend email to %1$sFind all posts by %1$sAdd %1$s to Your Buddy List Reply Reply With Quote

dodgensince74
 
 Posted: 06-01-2012, 08:02 AM
Registered User
Joined: Jul 2004
Posts: 1,614
Status: Offline
Post #8

If both backs are locking up I would check the porportioning valve, abs unit or master cyl, if it is only one wheel then I would check the wheel cyl. If you take the rear drums off put just a dab of grease on all the metal to metal contact areas for smooth operation, just a dab. You might also try flushing the brake system since the fluid may have crap in it that could be causing issues.
__________________
01 1500 5.9, Q/C, L/B, 4X4
Tanue cover
Super chips
Magnaflow S/i-D/o
K&N cai
Eagle alloy 102's
BFG LT285/75r16 A/T's
View Public ProfileSend a private message to %1$sSend email to %1$sFind all posts by %1$sAdd %1$s to Your Buddy List Reply Reply With Quote

98hemi-ram
 
 Posted: 06-01-2012, 08:07 AM
98hemi-ram's Avatar
Registered User
Joined: Feb 2012
Posts: 1,663
City: Lindsay
State: ON
Status: Offline
View This User's Garage
Post #9

I'm pretty sure it's just the passenger side. Im going to try and pull the wheels off this weekend if I have time when I get home tomorrow.
__________________

98 Ram 1500 RCSB 2wd - 5.7 Hemi swapped
5.7 Hemi ,comp 260 cam, 87mm TB, 180* t-stat, EGR deleted, dual 14" electric fans, K&N cai, A/C deleted, diablo Intune 91 tune (custom tuning to come soon), sharadon stage 3 valve body, true duals with flowmaster super 44's and 70's challenger style tips, 3.55 gears, 3rd gen 20's, aftermarket 1pc headlights, LED tails/3rd brake lights, CREE LED reverse lights, blue LED dash, LED dome lights, LED strips in the box, red LEDs behind grill, 5% tinted windows, 2in drop shackles, hard tonneau cover
15.01 @ 93.80mph

Link to my HEMI swap build thread
http://www.dodgetalk.com/forums/showthread.php?t=367796

06 Ram 1500 QCSB 4x4
5.7 Hemi, superchips 91 tune, flowmaster super 40, leveled with bilstein 5100's, 5% tint all around, KC high lites behind the grill, CREE LED reverse lights, hard tonneau cover
View Public ProfileSend a private message to %1$sSend email to %1$sFind all posts by %1$sAdd %1$s to Your Buddy List Reply Reply With Quote

AC130Ghostrider
 
 Posted: 06-01-2012, 09:34 AM
AC130Ghostrider's Avatar
Registered User
Joined: Jan 2010
Posts: 353
State: FL
Status: Offline
Post #10

I had this problem and mine was the control module. I know you said your drums were new, but if they are out of spec it will cause this. I had some drums turned on one of mine and they did too much causing them to lock up.
__________________
2013 Ram 2500 4x4 Crew Cab, 6.7 CTD, 285 BFGs
2001 Ram 1500 4x4 "Off Road" Sport 5.9L QC, 3" PA BL, 2" TGC level, TGC CAs, Pro Comp 35x12.50x17, SCT by Hemifever, Hughes plenum, Magnaflow hi flow cat/Y pipe, 1 ton steering
1989 K5 Blazer 4x4, 350 TBI, Edelbrock Performer intake, MSD ignition, LT headers and Flowmaster 40s, SM 465 4-speed, NP 205 twin stick, 8" lift, 1 tons with 4.56s and lockers, 39.5 TSLs on 16.5 x 12 Ultras
View Public ProfileSend a private message to %1$sSend email to %1$sFind all posts by %1$sAdd %1$s to Your Buddy List Reply Reply With Quote

Zach571
 
 Posted: 06-01-2012, 02:09 PM
Registered User
Joined: Aug 2011
Posts: 155
State: WI
Status: Offline
Post #11

Have you adjusted your brakes at all in that 11000 miles?? You don't even have to remove the wheels to do this, on most vehicles anyways, most of the rams never had the hole punched out...If the shoes are adjusted too loosely then they will be grabby because they go from loose on the drum to tight quickly, the shoes should always have just a little bit of drag on the drum. Good idea to take apart the auto adjusters (which never work automatically...) and clean up the threads and a little lube, make sure they turn easily. They only work in reverse so you could try backing up and hitting the brakes hard a few times, see if they tighten up.

Unless you find a leaking wheel cylinder or axle seal, I'm betting the shoes just need to be adjusted.

Zach571
View Public ProfileSend a private message to %1$sSend email to %1$sFind all posts by %1$sAdd %1$s to Your Buddy List Reply Reply With Quote
Closed Thread


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
rear brakes locking up?? tanker10 2G Dodge RAM - General Talk 9 11-24-2010 06:28 PM
Rear Brakes Locking Up Even After Pedal is Released mattd860 1G Dodge Durango - Tire/Wheel/Susp Talk 7 06-09-2009 04:31 PM
Rear Brakes Locking Up DenverCruiser 1G Dodge Durango General Talk 13 05-05-2009 06:40 AM
Rear brakes locking up jaded 2G Dodge RAM - General Talk 3 02-18-2008 07:52 PM
Rear brakes locking up toocheaptosmoke 2G Dodge RAM - General Talk 4 05-24-2006 04:17 PM



All times are GMT -5. The time now is 05:46 AM.





Privacy Statement