Rear Brakes Lock Up - Help - DodgeTalk : Dodge Car Forums, Dodge Truck Forums and Ram Forums
 
Thread Tools
#1 Old 06-02-2011, 09:53 AM
ILIKEMOPAR
Registered User
 
Join Date: Jan 2006
Location: Fort Meade
Posts: 141
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
Unhappy Rear Brakes Lock Up - Help

99 Durango, 4X4, 5.2L, auto. My son's durango's brakes work fine during normal braking. I've replaced the master cylinder, rear flex hose last year, new brake lines, adjusted the parking brake, and just rebuilt both rear drums.

both rear brakes lock during hard braking from 40 MPH plus. During low speeds or normal braking the brake work fine.

the only other item I can think of that needs replacing is the proportioning valve.

the ABS doesn't not activate during hard braking. I don't have any error codes, and during start up, the ABS does it's norming cycling, meaning the ABS light illuminates for about 5 seconds during it's system check and then goes out. I don't have any error codes.

Help - What do you believe may be causing both rear brakes to lock up during hard braking?

Thank you.

CWO5 USN
2004 Durango 4X4 LTD 5.7L[/B]
99,000 miles and running strong
-K&N drop-in filter
2004 Neon SXT 2.0L[/B]
125,000 miles and running strong
-K&N drop-in filter
1996 Ram 5.2L 1500 sold
1999 Durango 4X4 5.2L sold
ILIKEMOPAR is offline  
Sponsored Links
Advertisement
 
#2 Old 06-02-2011, 10:00 AM
dizzyD
Registered MOPAR User
 
dizzyD's Avatar
 
Join Date: Nov 2006
Location: 714
Posts: 9,095
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Recheck the front brakes, bleed them to see if more air is in line. Sounds like rear brakes are trying to work harder than the front.

2012 Challenger SXT+ 220ci 5 speed, blackberry pearl, FM xxMM, diablo in-tune I1000, Carbon fiber pedal covers, 11% tint

1999 Durango SLT+ leather, 360ci 4x4, hughes plenum rebuild, superchips 3865, tow pkg, 3.55 LSD, rear tail light guard, K&N CAI, FM 50MM TB, crystal clear headlights, Torsion/shackle lift, Rancho RSX's, Pacesetter headers, dual trans & oil temp a-pillar pod, chrome deep trans pan, drilled & slotted rotors, 10 disc cd changer.

2004 Ram 1500 SLT 2WD QC LB 345ci, FM 84MM TB, slotted brake rotors, step bar, diamond plate pedals, locking gas door, tow package w/ 3.55 lsd, Hellwig LP-15, shell and carpet kit, 18% door window tint, Magnaflow 12641, Slammed1's 3" spindle lift and 2.5 coil spacer, rear lift shackles, Airraid MIT, superchips 3815, 6K front winch & custom Winch Plate, Autometer phantom trans gauge mounted in Mopar SRT A-Pillar single pod, lumber/roof rack, Rancho 9000X shocks, ATS fender flairs, 1" BL, gap guards, black grille, silver painted bezel(soon 2b white)
Next: HD rear lift bags

Gone but not forgotten 93 factory freak CC dakota lifted 4x4 318
dizzyD is offline  
#3 Old 06-02-2011, 11:14 AM
ILIKEMOPAR
Registered User
 
Join Date: Jan 2006
Location: Fort Meade
Posts: 141
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
You're definately right about that (rears are working harder than the front).

Thanks for the reply. I'll do that this weekend.

What's your thoughts about a possible bad proportioning valve? I think the ABS is working ok, but mistified as to why the ABS isn't preventing the rear brakes from locking up.

CWO5 USN
2004 Durango 4X4 LTD 5.7L[/B]
99,000 miles and running strong
-K&N drop-in filter
2004 Neon SXT 2.0L[/B]
125,000 miles and running strong
-K&N drop-in filter
1996 Ram 5.2L 1500 sold
1999 Durango 4X4 5.2L sold
ILIKEMOPAR is offline  
#4 Old 06-02-2011, 11:35 AM
Walt
Registered User
 
Join Date: Nov 2002
Location: Port Byron
Posts: 211
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
My ABS hasn't worked for years, and honestly, I do not miss it.

I remember awhile back when my rears locked doing 40 around a bend. Not fun

Black 2000 Durango SLT+
Loaded - gray leather interior
360cu - AWD - 183,000 miles
Owned since January 2003
PAID FOR!!

Factory Tow Package, Limited Slip, Factory Running Boards (removed), Clear Corner Lenses, Cold Air Intake, Monroe sensa-traks, Firestone Destination AT's (2nd set), Moog ball joints, Wheel skins, Slotted-Drilled rotors

Items fixed/replaced: ball joints (twice), PCM, 2 lock actuators, battery, heater core (3 times!), HVAC vent door, wheel bearings (twice), all speakers, rebuilt transmission, starter, intake gasket, rear drums, u-joints, front 1/2 axle, Intermediate steering shaft, Speed sensor, Pinion seal, Water Pump, coil, fuel pump, New rear differential, CV Joint, Radiator, Throttle Position Sensor
Walt is offline  
#5 Old 06-03-2011, 10:15 AM
ILIKEMOPAR
Registered User
 
Join Date: Jan 2006
Location: Fort Meade
Posts: 141
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
Walt,
did you disconnect your ABS to prevent the rear brakes from locking up? Did you fix the rear break lock up problem.

I really like my son's Durango but won't let him drive it until I get this problem corrected.

thanks for the reply.

CWO5 USN
2004 Durango 4X4 LTD 5.7L[/B]
99,000 miles and running strong
-K&N drop-in filter
2004 Neon SXT 2.0L[/B]
125,000 miles and running strong
-K&N drop-in filter
1996 Ram 5.2L 1500 sold
1999 Durango 4X4 5.2L sold
ILIKEMOPAR is offline  
#6 Old 06-03-2011, 10:48 AM
Walt
Registered User
 
Join Date: Nov 2002
Location: Port Byron
Posts: 211
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I never disconnected the ABS. It just doesn't seem to work for the past few years, no matter how hard I stomp on the brakes. When it did "work", the pedal would pulsate (likes its supposed to), but the truck kept moving [it actually felt like it picked up speed on occasion]. Like I said, I do not miss it.

As far as the rear wheel lockup, that happened twice in the first few years of owning it.
Since then, I have had new drums installed (from wear & tear) and it hasn't happened since. Every now and then, they lock at slow speed when cold, such as hitting the brakes at the stop sign at then end of my lane on the way to work in the morning. I know there have been other posts from others here with similar problems.

Good luck!

Black 2000 Durango SLT+
Loaded - gray leather interior
360cu - AWD - 183,000 miles
Owned since January 2003
PAID FOR!!

Factory Tow Package, Limited Slip, Factory Running Boards (removed), Clear Corner Lenses, Cold Air Intake, Monroe sensa-traks, Firestone Destination AT's (2nd set), Moog ball joints, Wheel skins, Slotted-Drilled rotors

Items fixed/replaced: ball joints (twice), PCM, 2 lock actuators, battery, heater core (3 times!), HVAC vent door, wheel bearings (twice), all speakers, rebuilt transmission, starter, intake gasket, rear drums, u-joints, front 1/2 axle, Intermediate steering shaft, Speed sensor, Pinion seal, Water Pump, coil, fuel pump, New rear differential, CV Joint, Radiator, Throttle Position Sensor
Walt is offline  
#7 Old 06-03-2011, 12:21 PM
ILIKEMOPAR
Registered User
 
Join Date: Jan 2006
Location: Fort Meade
Posts: 141
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
Thanks again for the info. I haven't repleaced the drums...yet. Not sure that is the cause of this locking up problem. I'm going to try the proportioning valve next. Then work my way over to the ABS Controler unit.

Have a good weekend.
Dennis

CWO5 USN
2004 Durango 4X4 LTD 5.7L[/B]
99,000 miles and running strong
-K&N drop-in filter
2004 Neon SXT 2.0L[/B]
125,000 miles and running strong
-K&N drop-in filter
1996 Ram 5.2L 1500 sold
1999 Durango 4X4 5.2L sold
ILIKEMOPAR is offline  
#8 Old 06-04-2011, 03:03 AM
D72Gladiator
DeeGladiator
 
D72Gladiator's Avatar
 
Join Date: Apr 2008
Location: SoCal
Posts: 1,172
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by ILIKEMOPAR View Post
Thanks again for the info. I haven't repleaced the drums...yet. Not sure that is the cause of this locking up problem. I'm going to try the proportioning valve next. Then work my way over to the ABS Controler unit.

Have a good weekend.
Dennis
please post how it turns out.
people ask for info...get it, and never bother post the outcome.

tons of people have this issue (i think i might be starting to experience something similar) with not much luck on a fix.
i do think it might be the proportioning valve.

thanks!

2000 Durango 4.7L 4x4 SLT+
9" Total Lift
Custom Welded Prerunner Bar w/Laser cut Logo w/Skidplate/3 9" Hid's w/Internal Ballast
Custom Made Fold Down Roof Light Bar w/4 9" Hid's w/Internal Ballast
Custom Made Rear Runner Bar w/2 100w Off Road Lights
Custom Chrome Front Grille w/2 55w Offroad Lights
Fiberglass Extended Prerunner Fenders
3" Longer Rancho RS 5000 Shocks
33x12.50x15 BF Goodrich Mud Terrian T/A KM2
15x8 Pro Comp Xtreme Alloys
Pro Comp Xtreme Offroad Wheel rings
LED Turn Signal Lights w/Heated Mirrors
LED Red Tail Lights
McCullouch 8000K HID Headlights
Diamond Chrome Housing Headlamps
Royal Purple in ALL fluids
CAI w/K&N Filter
Optima Red Top Battery
Drilled and Slotted Front Rotors
Hawk HPS Brake Pads Front
Black Tinted Windows All Around
Mag-Hytec Rear Diff Cover - Powder Coated Hyper Silver
9.25 Auburn High Performance Series LSD
Gibson Superflow Muffler
Motive 4.56 gears

_____________________
Future Mods
Throw entire front suspension away (including Rancho kit, and BL) and go all LT out!
D72Gladiator is offline  
#9 Old 06-06-2011, 08:42 AM
ILIKEMOPAR
Registered User
 
Join Date: Jan 2006
Location: Fort Meade
Posts: 141
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
Will do. My next step is to replace the proportioning valve. It will be a few weeks before I can get to this though but I will post my results and as usual, welcome other input feedback from anyone who has experienced thsi problems and what was done to correct the problem.

CWO5 USN
2004 Durango 4X4 LTD 5.7L[/B]
99,000 miles and running strong
-K&N drop-in filter
2004 Neon SXT 2.0L[/B]
125,000 miles and running strong
-K&N drop-in filter
1996 Ram 5.2L 1500 sold
1999 Durango 4X4 5.2L sold
ILIKEMOPAR is offline  
Closed Thread

Quick Reply
Message:
Options

Register Now

In order to be able to use most of our features, you must first register.
Please enter your desired User Name, your Email Address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
The registration process requires you to activate your membership by following a link in an E-Mail that will be sent to you immediately upon completing this form. You must enter a valid email address or you will not receive this activation code and you will NOT be registered. Your E-Mail address is NOT publicly available to anyone as policy.

AOL E-MAIL USERS: Please click HERE for important info pertaining to your e-mail address.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
wet brakes = lock up ? RAM MAN Dodge B-Series Vans 1971 - 2003 13 08-24-2008 07:34 PM
brakes Lock Pit-Bull89 2G Dodge RAM - Drivetrain Talk 6 09-09-2007 09:13 AM
Rear Brakes lock up 5Wishes 1G Dodge Durango General Talk 20 06-13-2006 02:51 PM
1st time wheelin now rear brakes lock up briansbadlx 2G Dodge RAM - Drivetrain Talk 1 06-05-2006 04:03 AM
T&C Brakes Lock-Up BigBlackHemi Dodge Caravan General Talk 3 05-03-2006 09:27 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome