p0138 - DodgeTalk : Dodge Car Forums, Dodge Truck Forums and Ram Forums
 
Thread Tools
#1 Old 12-15-2010, 08:59 PM
hemi_jeff
Registered User
 
hemi_jeff's Avatar
 
Join Date: Sep 2009
Posts: 742
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
p0138

This morning the CEL came on with code p0138 (o2 sensor bank 1 sensor 2 high voltage).

The exhaust smells a bit rich but I have detected no loss of power.


Does this mean the o2 sensor is bad?

Thanks.

2011 Ram 1500 Sport Crew Cab 4x4



3.92 LSD | Line-X Bedliner | Monster XD Wheels | LED tag lights | LED switchback front signals | HID fogs | Retrofit Headlights | Mufflex 14"



Previous Trucks:
2005 Ram 1500 SLT Quad Cab 4x4
hemi_jeff is offline  
Sponsored Links
Advertisement
 
#2 Old 12-16-2010, 09:49 AM
PSUHunter
Registered User
 
Join Date: Feb 2010
Posts: 189
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I get this lil bugger allllllll the time! Still have not ponied up and replaced the o2 sensor. I havnt noticed a loss in mpg or anything, but I also thought my truck was running a touch rich. I dunno. Whenever it comes on I either deal with it or get out the superchips and delete the code and it stays away for a while. If you end up replacing your o2 sensor let me know if that fixes it. I thought I Read about guys replacing thiers and in a year it came back on. I dunnno, keep me posted!

2006 Dodge Ram 1500 Laramie-Mineral Gray Metallic-Hemi-3.92's-LSD-15% Tint-SC 3815-Custom Exhaust w/Magnaflow 12288 Muffler- 2" HBS Level -Monroe Sensatrac Load Leveler Shocks - 285/65/20 BFG AT's
PSUHunter is offline  
#3 Old 12-16-2010, 12:39 PM
ceri
'11 5.7L R/T Classic
 
ceri's Avatar
 
Join Date: Apr 2006
Location: North Richland Hills
Posts: 4,068
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
This might not be right, but if you are in fact running rich, then replacing the O2 would not solve the underlying problem and the new O2 would just go bad after awhile also. I don't THINK they can withstand unburnt fuel burning on them, even though they can take regular exhaust gas. The fuel at it's flashpoint causes more heat than regular exhaust gas. That's all just a guess, but makes sense in my head.

It could run rich for a variety of reasons, but the primary meaning is not enough air mixing with the fuel. The first place I'd look is at the air filter, and then leak test the intake assembly and clean the throttle body. Hemis seem to be picky about having the correct A/F ratio. After all, sensors are there to tell the pcm if something is wrong. They do go bad themselves, but they're entire purpose is to tell you there's a problem. Finding out if people that get this code on a regular basis have some mods in common might also help.

*EDIT* I did just notice that both of you have the same aftermarket air filter, and coincidentally the same muffler. I don't know how the muffler might cause a problem upstream, but you can't rule anything out.

2002 Dodge Ram 1500 QC SB 4.7L V8 2WD SOLD!
2004 Dodge Ram 1500 QC SB 5.7L V8 2WD SOLD!

2011 Dodge Challenger R/T Classic 5.7L V8 RWD
Waiting on tuning before the mods start!

ceri is offline  
#4 Old 12-16-2010, 12:55 PM
PSUHunter
Registered User
 
Join Date: Feb 2010
Posts: 189
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by ceri View Post
This might not be right, but if you are in fact running rich, then replacing the O2 would not solve the underlying problem and the new O2 would just go bad after awhile also. I don't THINK they can withstand unburnt fuel burning on them, even though they can take regular exhaust gas. The fuel at it's flashpoint causes more heat than regular exhaust gas. That's all just a guess, but makes sense in my head.

It could run rich for a variety of reasons, but the primary meaning is not enough air mixing with the fuel. The first place I'd look is at the air filter, and then leak test the intake assembly and clean the throttle body. Hemis seem to be picky about having the correct A/F ratio. After all, sensors are there to tell the pcm if something is wrong. They do go bad themselves, but they're entire purpose is to tell you there's a problem. Finding out if people that get this code on a regular basis have some mods in common might also help.

*EDIT* I did just notice that both of you have the same aftermarket air filter, and coincidentally the same muffler. I don't know how the muffler might cause a problem upstream, but you can't rule anything out.
Yeah I to also noticed we both have magnaflows and a k&n air filters....now Im trying to think when my code came on. It was probably about 4-5k miles after my exhaust got done. Im pretty sure I had the k&n well before that also. I actually took off my Air Raid MIT and put the stock air tube back on and nothing had changed. Its weird, my code sorta comes and goes as it pleases.....I noticed most of the time when it comes on is in the morning when I start the truck and it seems it would be when it was "damp" out or raining. Sometimes I would let it go and it would go off and others I would take it off with the tuner. Sometimes it would stay off for a day or so and other time it would stay off for a couple weeks, so I dunno.

2006 Dodge Ram 1500 Laramie-Mineral Gray Metallic-Hemi-3.92's-LSD-15% Tint-SC 3815-Custom Exhaust w/Magnaflow 12288 Muffler- 2" HBS Level -Monroe Sensatrac Load Leveler Shocks - 285/65/20 BFG AT's
PSUHunter is offline  
#5 Old 12-16-2010, 09:21 PM
Tentman
Tentman
 
Tentman's Avatar
 
Join Date: Nov 2009
Location: South East England
Posts: 124
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I had this problem about a year ago, it was a bit confusing because I have a 03 4.7 and it only has 2 sensors, 1 before the cat and 1 after the cat, so I replaced the sensor after the cat and the problem went away( not that it made any difference to the way it ran) and it got rid of the light.

Robin
Tentman is offline  
#6 Old 12-16-2010, 09:27 PM
hemi_jeff
Registered User
 
hemi_jeff's Avatar
 
Join Date: Sep 2009
Posts: 742
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
Quote:
Originally Posted by PSUHunter View Post
Yeah I to also noticed we both have magnaflows and a k&n air filters....now Im trying to think when my code came on. It was probably about 4-5k miles after my exhaust got done. Im pretty sure I had the k&n well before that also. I actually took off my Air Raid MIT and put the stock air tube back on and nothing had changed. Its weird, my code sorta comes and goes as it pleases.....I noticed most of the time when it comes on is in the morning when I start the truck and it seems it would be when it was "damp" out or raining. Sometimes I would let it go and it would go off and others I would take it off with the tuner. Sometimes it would stay off for a day or so and other time it would stay off for a couple weeks, so I dunno.
Funny you say it comes and goes. My problem started yesterday morning, cleared the code, came back last night, reset again this morning, hasn't come back since......... Don't know what to make of it. I did my air filter maybe 1 year ago and exhaust back in april

EDIT: You also said when its cold and damp, mine has only ever come back on first thing in the morning or late at night (both times when it is coldest outside)

2011 Ram 1500 Sport Crew Cab 4x4



3.92 LSD | Line-X Bedliner | Monster XD Wheels | LED tag lights | LED switchback front signals | HID fogs | Retrofit Headlights | Mufflex 14"



Previous Trucks:
2005 Ram 1500 SLT Quad Cab 4x4
hemi_jeff is offline  
#7 Old 12-16-2010, 09:48 PM
!05RAM05!
Previously Micash21
 
!05RAM05!'s Avatar
 
Join Date: Feb 2006
Location: Asheville
Posts: 2,802
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Bank 1 Sensor 2 is the drivers side after cat 02. Rich mixture causes an oxygen demand. This demand causes a voltage to build up, due to transportation of oxygen ions through the sensor layer. Lean mixture causes low voltage, since there is an oxygen excess. Like Ceri said, start checking anything and everything that has something to do with your air intake. From the filter all the way to the intake manifold. Are you sure you don't have a "sweet" smell. A sweet smell is indicative of a failing cat, which could also give you a high voltage read out on your o2. If the cat isn't properly filtering the gas coming from your exhaust.

New: 2005 Dodge Ram 1500 QCSB 4x4 Hemi Laramie Bright Silver
Flowmaster SI/DO 40 Series. Superchips 3865 - 91 Tune, 2/4 drop, More to come............

::GONE BUT NOT FORGOTTEN::2005 Dodge Ram 1500 QCSB 4x4 Hemi Sport Black
5.5" Rough Country Lift, Dick Cepek DC2 20x9, 325/60R20 Nitto Terra Grappler's, Superchips 3865 - 91 Tune, Extang Tonneau Cover, K&N Cold Air Intake, Bosch Platinum 4 plugs, Magnaflow Y-Pipe, SI/DO Flowmaster Original 40 Series, Synthetic Everything, 7000K Headlights, Foglights and Hellas..

1998 Dodge Durango SLT 4x4 Black
Hypertech 87 Tune, K&N Cold Air Intake, Bosch Platinum 4 plugs, Bosch 8.5mm Wires. Ported Throttle Body, SI/DO Flowmaster Original 40 Series Muffler, Headman Headers, 3" PA BL, 2" T/S Lift, 33x12.50R15 Firestone Destination M/T's, 15x8 Eagle Alloy Wheels.

BTC Member 211 - Steel Reserve
!05RAM05! is offline  
#8 Old 12-16-2010, 09:53 PM
!05RAM05!
Previously Micash21
 
!05RAM05!'s Avatar
 
Join Date: Feb 2006
Location: Asheville
Posts: 2,802
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
How long after you start the vehicle does it take for the light to come on?

New: 2005 Dodge Ram 1500 QCSB 4x4 Hemi Laramie Bright Silver
Flowmaster SI/DO 40 Series. Superchips 3865 - 91 Tune, 2/4 drop, More to come............

::GONE BUT NOT FORGOTTEN::2005 Dodge Ram 1500 QCSB 4x4 Hemi Sport Black
5.5" Rough Country Lift, Dick Cepek DC2 20x9, 325/60R20 Nitto Terra Grappler's, Superchips 3865 - 91 Tune, Extang Tonneau Cover, K&N Cold Air Intake, Bosch Platinum 4 plugs, Magnaflow Y-Pipe, SI/DO Flowmaster Original 40 Series, Synthetic Everything, 7000K Headlights, Foglights and Hellas..

1998 Dodge Durango SLT 4x4 Black
Hypertech 87 Tune, K&N Cold Air Intake, Bosch Platinum 4 plugs, Bosch 8.5mm Wires. Ported Throttle Body, SI/DO Flowmaster Original 40 Series Muffler, Headman Headers, 3" PA BL, 2" T/S Lift, 33x12.50R15 Firestone Destination M/T's, 15x8 Eagle Alloy Wheels.

BTC Member 211 - Steel Reserve
!05RAM05! is offline  
#9 Old 12-16-2010, 10:08 PM
hemi_jeff
Registered User
 
hemi_jeff's Avatar
 
Join Date: Sep 2009
Posts: 742
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
Quote:
Originally Posted by !05RAM05! View Post
How long after you start the vehicle does it take for the light to come on?
Not 100% sure, probably around 3 minutes, all city driving since this problem started so not very far either, comes on even before I've driven 1 mile.

2011 Ram 1500 Sport Crew Cab 4x4



3.92 LSD | Line-X Bedliner | Monster XD Wheels | LED tag lights | LED switchback front signals | HID fogs | Retrofit Headlights | Mufflex 14"



Previous Trucks:
2005 Ram 1500 SLT Quad Cab 4x4
hemi_jeff is offline  
#10 Old 12-16-2010, 10:10 PM
!05RAM05!
Previously Micash21
 
!05RAM05!'s Avatar
 
Join Date: Feb 2006
Location: Asheville
Posts: 2,802
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Have you noticed a drop in fuel mileage?

New: 2005 Dodge Ram 1500 QCSB 4x4 Hemi Laramie Bright Silver
Flowmaster SI/DO 40 Series. Superchips 3865 - 91 Tune, 2/4 drop, More to come............

::GONE BUT NOT FORGOTTEN::2005 Dodge Ram 1500 QCSB 4x4 Hemi Sport Black
5.5" Rough Country Lift, Dick Cepek DC2 20x9, 325/60R20 Nitto Terra Grappler's, Superchips 3865 - 91 Tune, Extang Tonneau Cover, K&N Cold Air Intake, Bosch Platinum 4 plugs, Magnaflow Y-Pipe, SI/DO Flowmaster Original 40 Series, Synthetic Everything, 7000K Headlights, Foglights and Hellas..

1998 Dodge Durango SLT 4x4 Black
Hypertech 87 Tune, K&N Cold Air Intake, Bosch Platinum 4 plugs, Bosch 8.5mm Wires. Ported Throttle Body, SI/DO Flowmaster Original 40 Series Muffler, Headman Headers, 3" PA BL, 2" T/S Lift, 33x12.50R15 Firestone Destination M/T's, 15x8 Eagle Alloy Wheels.

BTC Member 211 - Steel Reserve
!05RAM05! is offline  
#11 Old 12-16-2010, 10:12 PM
!05RAM05!
Previously Micash21
 
!05RAM05!'s Avatar
 
Join Date: Feb 2006
Location: Asheville
Posts: 2,802
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
If you haven't found an answer for this by morning, I will go through my computer at work and narrow down the symptoms for this.

New: 2005 Dodge Ram 1500 QCSB 4x4 Hemi Laramie Bright Silver
Flowmaster SI/DO 40 Series. Superchips 3865 - 91 Tune, 2/4 drop, More to come............

::GONE BUT NOT FORGOTTEN::2005 Dodge Ram 1500 QCSB 4x4 Hemi Sport Black
5.5" Rough Country Lift, Dick Cepek DC2 20x9, 325/60R20 Nitto Terra Grappler's, Superchips 3865 - 91 Tune, Extang Tonneau Cover, K&N Cold Air Intake, Bosch Platinum 4 plugs, Magnaflow Y-Pipe, SI/DO Flowmaster Original 40 Series, Synthetic Everything, 7000K Headlights, Foglights and Hellas..

1998 Dodge Durango SLT 4x4 Black
Hypertech 87 Tune, K&N Cold Air Intake, Bosch Platinum 4 plugs, Bosch 8.5mm Wires. Ported Throttle Body, SI/DO Flowmaster Original 40 Series Muffler, Headman Headers, 3" PA BL, 2" T/S Lift, 33x12.50R15 Firestone Destination M/T's, 15x8 Eagle Alloy Wheels.

BTC Member 211 - Steel Reserve
!05RAM05! is offline  
#12 Old 12-16-2010, 10:41 PM
hemi_jeff
Registered User
 
hemi_jeff's Avatar
 
Join Date: Sep 2009
Posts: 742
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
Quote:
Originally Posted by !05RAM05! View Post
Have you noticed a drop in fuel mileage?
I'd have to say yes to that question, I've usually gotten around 10 city and i am down to about 5-6. I unplugged and replugged in the sensor earlier (light hasn't come back on since) and fuel economy seems to be slightly increasing. I'm thinking maybe the sensor is on it's way out but not fully out yet.

2011 Ram 1500 Sport Crew Cab 4x4



3.92 LSD | Line-X Bedliner | Monster XD Wheels | LED tag lights | LED switchback front signals | HID fogs | Retrofit Headlights | Mufflex 14"



Previous Trucks:
2005 Ram 1500 SLT Quad Cab 4x4
hemi_jeff is offline  
#13 Old 12-17-2010, 12:28 AM
mirada80
2005 Hemi Ram
 
mirada80's Avatar
 
Join Date: Feb 2010
Location: Mansfield
Posts: 1,428
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
I work at autozone and when its cold out, i see numerous people coming in with cel for this o2 sensor and a good portion of the time its a fluke cause if the vehicle dont worm up perfectly it causes the light to come on for this. Temperary false reading. On these the light was reset and no problems afterwords.Dont know if its the o2 sensor on its way out or another problem or if its caused by the computer not adjusting to the cold air quick enough, but its common on lots of diffferent vehicles.

05 Patriot Blue Pearl Dodge Ram 1500 4x4 5.7 Hemi
MODS | VaraRam Hemi Under Glass | Superchips 3865 with Trans Tune | SLP Powerflo Catback Exhaust | Shorty Wires | Electric Fan | 180 Stat | Ventvisors | Debadged | Billits in the Grill | Blacked out Led tailights | Blacked out Third Brake Light | Color Matched Headlights | 6000k HIDS in Heads and Fogs | Shorty Antenna | Torsion Bar Level

03 Silver Dodge Ram 1500 4x2 5.7 Hemi
MODS | Home Brew Ram Air CAI | Superchips 3815 | Comp Custom Grind Cam | 6.1 Springs And Pushrods | 06+ Coil Conversion | High Idle Mod | Summit Racing 25% Underdrive | Circle D 3200 245mm converter l TMR Mod | Sonnax Line Pressure Booster | Pacesetter Longtubes l Matching Off Road Y-Pipe l Magnaflow 14" SI/SO muffler | Electric Fan | 180 Stat | Walbro 255 With 05 Sending Unit | Auburn Limited Slip| B&M ProStick Ratchet Shifter | Custom Gauges | Custom Shifter Surrond | Ventvisors | Debadged | Tinted Tails | Tinted Third Brake Light | Smoked Headlights | 5000k HIDS in heads | 3000k HIDS in fogs | Roll Pan | Shorty Antenna | Custom Painted Grill | Street Scene Bumper | Poor mans 2/4 Drop | Dipped 17" Ram SS/T Wheels With Radials | 2009+ Chrome 20's | And A Little Bit of ZEX
BEST 1/8-Motor-8.43@80.52__Spray-7.85@89.12
BEST 1/4-Motor-13.38@98.9_Spray-12.27@110.42

BEST 60'-1.75

BLUE TRUCK MEMBER #246 | SILVER TRUCK MEMBER #261
mirada80 is offline  
#14 Old 12-17-2010, 12:46 PM
PSUHunter
Registered User
 
Join Date: Feb 2010
Posts: 189
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I have noticed a drop at all. Now with the "winter fuel" mix I have but nothing from the light. But I may end up just replacing it and see if it comes on agian or not.

2006 Dodge Ram 1500 Laramie-Mineral Gray Metallic-Hemi-3.92's-LSD-15% Tint-SC 3815-Custom Exhaust w/Magnaflow 12288 Muffler- 2" HBS Level -Monroe Sensatrac Load Leveler Shocks - 285/65/20 BFG AT's
PSUHunter is offline  
#15 Old 12-17-2010, 06:56 PM
!05RAM05!
Previously Micash21
 
!05RAM05!'s Avatar
 
Join Date: Feb 2006
Location: Asheville
Posts: 2,802
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
A code P0138 may mean that one or more of the following has happened:
-Faulty O2 sensor
-Short to battery voltage in O2 sensor signal circuit
-High fuel pressure (not as likely)

New: 2005 Dodge Ram 1500 QCSB 4x4 Hemi Laramie Bright Silver
Flowmaster SI/DO 40 Series. Superchips 3865 - 91 Tune, 2/4 drop, More to come............

::GONE BUT NOT FORGOTTEN::2005 Dodge Ram 1500 QCSB 4x4 Hemi Sport Black
5.5" Rough Country Lift, Dick Cepek DC2 20x9, 325/60R20 Nitto Terra Grappler's, Superchips 3865 - 91 Tune, Extang Tonneau Cover, K&N Cold Air Intake, Bosch Platinum 4 plugs, Magnaflow Y-Pipe, SI/DO Flowmaster Original 40 Series, Synthetic Everything, 7000K Headlights, Foglights and Hellas..

1998 Dodge Durango SLT 4x4 Black
Hypertech 87 Tune, K&N Cold Air Intake, Bosch Platinum 4 plugs, Bosch 8.5mm Wires. Ported Throttle Body, SI/DO Flowmaster Original 40 Series Muffler, Headman Headers, 3" PA BL, 2" T/S Lift, 33x12.50R15 Firestone Destination M/T's, 15x8 Eagle Alloy Wheels.

BTC Member 211 - Steel Reserve
!05RAM05! is offline  
#16 Old 12-17-2010, 06:57 PM
!05RAM05!
Previously Micash21
 
!05RAM05!'s Avatar
 
Join Date: Feb 2006
Location: Asheville
Posts: 2,802
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thats the best Mitchell's came up with. Without being able to run a diagnostic scanner on it, I can't be more accurate.

New: 2005 Dodge Ram 1500 QCSB 4x4 Hemi Laramie Bright Silver
Flowmaster SI/DO 40 Series. Superchips 3865 - 91 Tune, 2/4 drop, More to come............

::GONE BUT NOT FORGOTTEN::2005 Dodge Ram 1500 QCSB 4x4 Hemi Sport Black
5.5" Rough Country Lift, Dick Cepek DC2 20x9, 325/60R20 Nitto Terra Grappler's, Superchips 3865 - 91 Tune, Extang Tonneau Cover, K&N Cold Air Intake, Bosch Platinum 4 plugs, Magnaflow Y-Pipe, SI/DO Flowmaster Original 40 Series, Synthetic Everything, 7000K Headlights, Foglights and Hellas..

1998 Dodge Durango SLT 4x4 Black
Hypertech 87 Tune, K&N Cold Air Intake, Bosch Platinum 4 plugs, Bosch 8.5mm Wires. Ported Throttle Body, SI/DO Flowmaster Original 40 Series Muffler, Headman Headers, 3" PA BL, 2" T/S Lift, 33x12.50R15 Firestone Destination M/T's, 15x8 Eagle Alloy Wheels.

BTC Member 211 - Steel Reserve
!05RAM05! is offline  
#17 Old 12-17-2010, 10:57 PM
hemi_jeff
Registered User
 
hemi_jeff's Avatar
 
Join Date: Sep 2009
Posts: 742
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
Well, it's been over a day since I cleared it and it hasn't come back yet.

2011 Ram 1500 Sport Crew Cab 4x4



3.92 LSD | Line-X Bedliner | Monster XD Wheels | LED tag lights | LED switchback front signals | HID fogs | Retrofit Headlights | Mufflex 14"



Previous Trucks:
2005 Ram 1500 SLT Quad Cab 4x4
hemi_jeff is offline  
Closed Thread

Quick Reply
Message:
Options

Register Now

In order to be able to use most of our features, you must first register.
Please enter your desired User Name, your Email Address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
The registration process requires you to activate your membership by following a link in an E-Mail that will be sent to you immediately upon completing this form. You must enter a valid email address or you will not receive this activation code and you will NOT be registered. Your E-Mail address is NOT publicly available to anyone as policy.

AOL E-MAIL USERS: Please click HERE for important info pertaining to your e-mail address.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
P0138 YingsFIL Dodge Caravan General Talk 0 08-12-2009 04:24 PM
P0138 WyoutlawSS/T 3G Dodge RAM - General Talk 1 03-16-2008 11:38 AM
Had a P0138 gsmagnum Dodge B-Series Vans 1971 - 2003 0 01-19-2007 09:17 PM
p0138 code? dkeys412 1G Dodge Durango General Talk 5 07-12-2006 03:46 PM
p0138 jmcdona 1G Dodge Durango General Talk 1 07-05-2006 06:00 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome