ac just shut off... high is all that works - DodgeTalk : Dodge Car Forums, Dodge Truck Forums and Ram Forums
Closed Thread
 
Thread Tools
#1 Old 10-18-2010, 01:56 PM
tha5150
Registered User
 
Join Date: Feb 2010
Posts: 438
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
ac just shut off... high is all that works

driving down the road the other day and had the AC on medium. just shut off.. nothing else works except high.. any thoughts? also i have had the issue where only my Cold works and the Warm setting doesnt do anything. ? oh and only the driver side vents blow hard, the passenger side blows very low.

2002 Dodge Ram - 4.7 Quad Cab - 2WD - Silver -
Diamo D17 Wheels - 33" Terra Grappler AT's and lovin em
3" Doetsch Leveling Kit with DT9000 Shocks - 3" Blocks in rear and 3" Air Bagit Spindles
12" Kicker 12 under rear seat and a bad mph average
tha5150 is offline  
Sponsored Links
Advertisement
 
#2 Old 10-18-2010, 03:43 PM
tha5150
Registered User
 
Join Date: Feb 2010
Posts: 438
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
anyone?

2002 Dodge Ram - 4.7 Quad Cab - 2WD - Silver -
Diamo D17 Wheels - 33" Terra Grappler AT's and lovin em
3" Doetsch Leveling Kit with DT9000 Shocks - 3" Blocks in rear and 3" Air Bagit Spindles
12" Kicker 12 under rear seat and a bad mph average
tha5150 is offline  
#3 Old 10-18-2010, 04:51 PM
Rocky31186
Senior Member
 
Rocky31186's Avatar
 
Join Date: Jun 2008
Location: Columbus
Posts: 3,747
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Sounds like the blend door is broken / stuck.. and the blower motor resistor is bad?

When you post questions like this, give it a day or so for people to chime in and help. Because some of us are working..


2006 Jeep GCSRT8 6.1L AWD

BT Catch Can - FRI LilBoy Cam - Magnaflow Exhaust - Vortech V-3 Blower - Johan Tuned - Stage I Injectors - Aero340 Fuel Pump - Eibach Lowering Kit - Boost/AirFuel/Fuel Pressure Gauges.

Rocky31186 is offline  
#4 Old 10-18-2010, 04:51 PM
ceri
'11 5.7L R/T Classic
 
ceri's Avatar
 
Join Date: Apr 2006
Location: North Richland Hills
Posts: 4,068
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I don't know for sure, but free bump.

Could this have something to do with the blend door that comes up here every week or two?

2002 Dodge Ram 1500 QC SB 4.7L V8 2WD SOLD!
2004 Dodge Ram 1500 QC SB 5.7L V8 2WD SOLD!

2011 Dodge Challenger R/T Classic 5.7L V8 RWD
Waiting on tuning before the mods start!

ceri is offline  
#5 Old 10-18-2010, 05:18 PM
BossMaverick
Registered User
 
Join Date: Jan 2009
Posts: 198
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by Rocky31186 View Post
Sounds like the blend door is broken / stuck.. and the blower motor resistor is bad?
I was going to say the exact thing about the resistor. The resistor part itself is fairly cheap but it could be a pain to locate. Maybe someone else can help you with locating it.

I haven't had to fix my blend door (yet) but it sounds like a pain.

Good Luck!
BossMaverick is offline  
#6 Old 10-18-2010, 05:21 PM
Rocky31186
Senior Member
 
Rocky31186's Avatar
 
Join Date: Jun 2008
Location: Columbus
Posts: 3,747
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Resistor is in the floor board of the passanger side.... two small screws and a plug in, pretty easy to get to..


2006 Jeep GCSRT8 6.1L AWD

BT Catch Can - FRI LilBoy Cam - Magnaflow Exhaust - Vortech V-3 Blower - Johan Tuned - Stage I Injectors - Aero340 Fuel Pump - Eibach Lowering Kit - Boost/AirFuel/Fuel Pressure Gauges.

Rocky31186 is offline  
#7 Old 10-18-2010, 06:27 PM
MikeHTally
Got 2 Hemis
 
MikeHTally's Avatar
 
Join Date: Aug 2007
Location: Tallahassee, FL
Posts: 4,729
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Sounds like the resistor block.

'03 1500 QCSB Hemi
Vent shades/15% tint
A.R.E. Tonneau/Bed Rug
Nerf step bars
Rear LED light bar/LED frt. turn signals
LED tails & 3d brake light/White Night backup lamps & LED interior lights
Halos/projector headlights KC HiLites Titanium Driving lights
Tailgate Easy Lift & EZ Down
E&G Classics mesh grill
WeatherTech Floor Liners
Overhead console with HomeLink
JVC KD-AR780 Receiver & CH-X1500 Changer
Jensen 6x9 3-way up frt., 5 1/4" 2-way rear
GenTex auto-dimming mirror & Towing mirrors
Fender liners & Ram splash guards
Silver Truck Club Member #140
S.N.A.T.C.H. Club Member 666-666
2 1/2" level kit
Jetstream Scoop/Power Wire
MagnaFlow Stainless Cat-back SI/DO
TrueFlow intake kit
Hellwig 7651 sway bar
Flex-a-lite Black Magic Extr. 180 Elect. Fan
Dick Cepek Chrome DC-1s/Bridgestone Revo2 285/70

MikeHTally is offline  
#8 Old 10-18-2010, 08:01 PM
tha5150
Registered User
 
Join Date: Feb 2010
Posts: 438
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
ok so the resistor block seems to be the issue. thanks for that.

as for the blend door issue, that has been an issue since i bought the truck.

2002 Dodge Ram - 4.7 Quad Cab - 2WD - Silver -
Diamo D17 Wheels - 33" Terra Grappler AT's and lovin em
3" Doetsch Leveling Kit with DT9000 Shocks - 3" Blocks in rear and 3" Air Bagit Spindles
12" Kicker 12 under rear seat and a bad mph average
tha5150 is offline  
#9 Old 10-18-2010, 08:07 PM
tha5150
Registered User
 
Join Date: Feb 2010
Posts: 438
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
found this.. seems like good info...


REMOVAL
WARNING: Disable the airbag system before attempting any steering wheel, steering column or instrument panel component diagnosis or service. Disconnect and isolate the negative battery (ground) cable. Wait two minutes for the airbag system capacitor to discharge before performing further diagnosis or service. This is the only sure way to disable the airbag system. Failure to follow these instructions may result in possible serious or fatal injury.


WARNING: The blower motor resistor may get very hot during normal operation. If the blower motor was turned on prior to servicing the blower motor resistor, wait five minutes to allow the blower motor resistors to cool before performing diagnosis or service. Failure to take this precaution may result in possible serious injury.




1. Disconnect and isolate the negative battery cable.
2. Reach under the instrument panel near the blower motor (5) and disconnect the wire harness connector (2) from the blower motor resistor (4).
3. Remove the two screws (1) that secure the blower motor resistor to the HVAC housing (3).
4. Remove the blower motor resistor from the HVAC housing.


Also inspect the connector for damage as some were prone to working loose and causing the connector to melt.



now i need to find the proper part and order it. anyone have any recommendations? possibly a part number? thanks in advance

2002 Dodge Ram - 4.7 Quad Cab - 2WD - Silver -
Diamo D17 Wheels - 33" Terra Grappler AT's and lovin em
3" Doetsch Leveling Kit with DT9000 Shocks - 3" Blocks in rear and 3" Air Bagit Spindles
12" Kicker 12 under rear seat and a bad mph average
tha5150 is offline  
#10 Old 10-18-2010, 08:50 PM
byrdawg13
Registered User
 
byrdawg13's Avatar
 
Join Date: Dec 2004
Location: United States of America
Posts: 9,230
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
defintely the resistor or fuse. had the same problem, only worked on high, I was told by a tech that it is a safety feature so in extreme cold you still have heat, and to defrost windows

2006 Ram 2500 Quad Cab Longbed 4x4 Auto, Cummins Powered
8" BDS, 20x12 MHT MK-19, 37x13.50 Toyo MT.

"Certainly there is no hunting like the hunting of man and those who have hunted armed men long enough and liked it, never really care for anything else thereafter.......E. Hemingway "
byrdawg13 is offline  
#11 Old 10-18-2010, 08:54 PM
tha5150
Registered User
 
Join Date: Feb 2010
Posts: 438
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
i will check fuses.. kinda forgot to do that but how can i defrost my windows in extreme cold when everyones blend door breaks and we have no heat? lol will the blend door also fix my driver and passenger issue or just the hold/cold?

2002 Dodge Ram - 4.7 Quad Cab - 2WD - Silver -
Diamo D17 Wheels - 33" Terra Grappler AT's and lovin em
3" Doetsch Leveling Kit with DT9000 Shocks - 3" Blocks in rear and 3" Air Bagit Spindles
12" Kicker 12 under rear seat and a bad mph average
tha5150 is offline  
#12 Old 10-18-2010, 09:25 PM
Doug D
Registered User
 
Join Date: Nov 2007
Posts: 673
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I think the blend door issue will fix your driver's side/passenger side issue but I'm not entirely sure. The other doors, mode 1 and mode 2, control the dash vents/floor/defroster selects. If I remember correctly the mode 1 controls whether it goes to the dash and defrost/floor vents and the mode 2 door controls the defrost/floor vents.

On mine the recirc door has failed and the mode 2 door has failed. When I select floor vents for heat 90% of the air flow comes out the defrost, but if I select dash vents (for vent and AC) it comes out the dash like its suppose to.

Maybe one day I'll fix it. To get to the mode 2 door requires taking the entire dash off or removing the lower part of the dash and cutting through a metal frame to get to it. Right now I'm living with it. At least I have good heat even though it comes out the defrost vents. All '02-'08 models have this possible problem - don't know about the '09+. Has to do with the "pins" that stop the doors breaking over time.

2006 Dodge Ram SLT Quad Cab 1500 4x2 w/Hemi (MDS)

2010 Dodge Journey SXT 3.5L V6
Doug D is offline  
#13 Old 10-19-2010, 08:48 AM
tha5150
Registered User
 
Join Date: Feb 2010
Posts: 438
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
i have no heat though. im confused on what that problem is. could there be something disconnected or anything? i bought the truck like this and have NO IDEA but need it fixed. we will be taking some road trips with a baby soon and need the heat.

i looked for this resistor block and not too sure which one i need. could someone post a part number for my specific truck please?

i am not too concerned with getting the floor and defrost to work properly. more concerned with getting even air coming out of both sides of the cab and the heat working

2002 Dodge Ram - 4.7 Quad Cab - 2WD - Silver -
Diamo D17 Wheels - 33" Terra Grappler AT's and lovin em
3" Doetsch Leveling Kit with DT9000 Shocks - 3" Blocks in rear and 3" Air Bagit Spindles
12" Kicker 12 under rear seat and a bad mph average
tha5150 is offline  
#14 Old 10-19-2010, 10:19 PM
Doug D
Registered User
 
Join Date: Nov 2007
Posts: 673
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
If you have no heat a couple of possibilities - stuck thermostat or clogged heater core. I'd check those first. Then it might be a stuck or broken blend door.

2006 Dodge Ram SLT Quad Cab 1500 4x2 w/Hemi (MDS)

2010 Dodge Journey SXT 3.5L V6
Doug D is offline  
#15 Old 10-20-2010, 09:31 AM
tha5150
Registered User
 
Join Date: Feb 2010
Posts: 438
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
so the blend door fixes both the driver/passenger side vent problem AND the heater problem? per the post above, i think my door #2 works fine since i have defrost and floor vents blowing (which is the harder door to fix i guess?)

when i get some time (need to make time) i will make sure the hose gets hot first. if not i will check the t-stat. if thats the problem, might be a good time to upgrade to a 180*

if the hose is hot, i will check the heater core. dont know how but i will look into it and see what to look for. from there if that is good i assume it will be the blend door..

just need heat but more importantly i need to fix the current issue with the resistor block..

someone please get me a part number

2002 Dodge Ram - 4.7 Quad Cab - 2WD - Silver -
Diamo D17 Wheels - 33" Terra Grappler AT's and lovin em
3" Doetsch Leveling Kit with DT9000 Shocks - 3" Blocks in rear and 3" Air Bagit Spindles
12" Kicker 12 under rear seat and a bad mph average
tha5150 is offline  
#16 Old 10-20-2010, 02:11 PM
B!acK02oUT
Registered User
 
B!acK02oUT's Avatar
 
Join Date: Nov 2009
Location: College Station
Posts: 400
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I just had the same problem with the ac only blowing on high and wouldn't work on the other settings. Found out to be just an unplugged wiring down below the dash near the blower motor. So get down up under the glove box on the passenger side and locate your wiring to the blower motor, check to make sure everything is plugged in right. Could just be a simple fix like that.



Interior MODS: Viper 5901 2-way alarm, 5.6" LCD screens in the headrests
Exterior MODS: limo tint on back 3 windows, 20% tint on front windows, debadged, SRT-10 front bumper, tinted fog lights, stock headlights painted black, 10k HIDs in both heads and fogs, 07 stock 20's powdercoated black, Recon tail lights, tinted 3rd brake light

performance: dual CAI

future mods: roll pan (waiting on install!!) custom paint job (PICS SOON TO COME!!!), blue LED dash panels, white LEDs in map lights, full sound system overhaul
B!acK02oUT is offline  
#17 Old 10-20-2010, 02:42 PM
kinglank
Registered User
 
kinglank's Avatar
 
Join Date: Jul 2007
Location: Sarasota FL
Posts: 31
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
mine did this also, make sure to clear out leaves and what not from your cowl. because it clogs and then shorts the a/c

2002 Dodge Ram 1500
5.9 Gas 4x4
aFe Intake
6in Fabtech
35in BFGoodrich KM2
17x9 Moto Metal 951 Black and Chrome
kinglank is offline  
#18 Old 10-20-2010, 02:56 PM
B!acK02oUT
Registered User
 
B!acK02oUT's Avatar
 
Join Date: Nov 2009
Location: College Station
Posts: 400
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by tha5150 View Post
i will check fuses.. kinda forgot to do that but how can i defrost my windows in extreme cold when everyones blend door breaks and we have no heat? lol will the blend door also fix my driver and passenger issue or just the hold/cold?
if you aren't getting any heat your heater core might also need to be replaced



Interior MODS: Viper 5901 2-way alarm, 5.6" LCD screens in the headrests
Exterior MODS: limo tint on back 3 windows, 20% tint on front windows, debadged, SRT-10 front bumper, tinted fog lights, stock headlights painted black, 10k HIDs in both heads and fogs, 07 stock 20's powdercoated black, Recon tail lights, tinted 3rd brake light

performance: dual CAI

future mods: roll pan (waiting on install!!) custom paint job (PICS SOON TO COME!!!), blue LED dash panels, white LEDs in map lights, full sound system overhaul
B!acK02oUT is offline  
#19 Old 10-20-2010, 08:14 PM
Doug D
Registered User
 
Join Date: Nov 2007
Posts: 673
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by tha5150 View Post
so the blend door fixes both the driver/passenger side vent problem AND the heater problem? per the post above, i think my door #2 works fine since i have defrost and floor vents blowing (which is the harder door to fix i guess?)
No, if the blend door is stuck or broken, it may not be letting any hot air go to the defrost or floor vents, hence no heat. From what you're saying there is air coming out the defrost/floor vents, it's just not hot. Correct?

2006 Dodge Ram SLT Quad Cab 1500 4x2 w/Hemi (MDS)

2010 Dodge Journey SXT 3.5L V6
Doug D is offline  
#20 Old 10-21-2010, 07:46 AM
tha5150
Registered User
 
Join Date: Feb 2010
Posts: 438
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
Quote:
Originally Posted by Doug D View Post
No, if the blend door is stuck or broken, it may not be letting any hot air go to the defrost or floor vents, hence no heat. From what you're saying there is air coming out the defrost/floor vents, it's just not hot. Correct?
correct. my floor vents work and defrost works. air blows on passenger side, just very low in comparison to the driver side. actually so much that i have to share one of my vents with the wife cause she doesn't feel the air on her side. the heater does absolutely nothing. i actually keep it on hot all the time just to be funny.

2002 Dodge Ram - 4.7 Quad Cab - 2WD - Silver -
Diamo D17 Wheels - 33" Terra Grappler AT's and lovin em
3" Doetsch Leveling Kit with DT9000 Shocks - 3" Blocks in rear and 3" Air Bagit Spindles
12" Kicker 12 under rear seat and a bad mph average
tha5150 is offline  
Closed Thread

Quick Reply
Message:
Options

Register Now

In order to be able to use most of our features, you must first register.
Please enter your desired User Name, your Email Address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
The registration process requires you to activate your membership by following a link in an E-Mail that will be sent to you immediately upon completing this form. You must enter a valid email address or you will not receive this activation code and you will NOT be registered. Your E-Mail address is NOT publicly available to anyone as policy.

AOL E-MAIL USERS: Please click HERE for important info pertaining to your e-mail address.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Fan only works on high now? Paul229 Dodge B-Series Vans 1971 - 2003 3 04-30-2008 10:24 AM
Blower only works on high jylee 2G Dodge RAM - General Talk 4 06-14-2006 10:32 PM
A/C and Heat only works on high Phil32010 2G Dodge Dakota General Talk 2 10-18-2005 04:51 PM
blower only works on high basspro007 2G Dodge Dakota General Talk 2 08-10-2004 11:50 AM
Fan only works on high setting barnesjohn 2G Dodge Dakota General Talk 3 02-04-2003 10:58 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome