2006 Ram 1500 electric Tach problem - DodgeTalk : Dodge Car Forums, Dodge Truck Forums and Ram Forums
DodgeTalk : Dodge Car Forums, Dodge Truck Forums and Ram Forums
 HOME  FORUMS  GALLERY  GARAGE  TECH  CLASSIFIEDS  LINKS  MEMBER MAP  ARCHIVE  SPONSORS
INFO SITE HELP ARCADE TELL-A-FRIEND STAFF CONTACT US AUTO LOANS


DodgeTalk.com is the premier Dodge forum on the internet. Registered Users do not see the above ads.Please Register - It's Free!
Go Back   DodgeTalk : Dodge Car Forums, Dodge Truck Forums and Ram Forums > Dodge Truck, SUV and Van Forums > Dodge Ram Truck 3rd Gen (02 08) Forums > 3G Dodge RAM - 4X4 Talk

Closed Thread
 
Thread Tools

Force
 
  2006 Ram 1500 electric Tach problem - Posted: 09-26-2010, 07:21 AM
Patriot
Joined: Sep 2010
Posts: 10
City: Montana
State: MT
Status: Offline
Post #1

Did a search but couldn't find an answer to this problem.

I have a 2006 Dodge Ram 1500, 4x4, Quad cab, Hemi.

The Electric Tach has been acting weird for about the last year.
It would suddenly drop in rpm, then go back up while at highways speeds.
Almost like it was loosing electricity.
The other day, while towing my new Travel trailer home from the dealer, I noticed the tach drop to 0, and stay there. It just died.

This morning it was working fine, but once I downshifted to pass a car, it dropped to 0 and stayed there.

Any ideas?
View Public ProfileSend a private message to %1$sSend email to %1$sFind all posts by %1$sAdd %1$s to Your Buddy List Reply Reply With Quote
Sponsored Links
Advertisement
 

Force
 
 Posted: 10-01-2010, 04:53 AM
Patriot
Joined: Sep 2010
Posts: 10
City: Montana
State: MT
Status: Offline
Post #2

42 views and nobody has any ideas?
View Public ProfileSend a private message to %1$sSend email to %1$sFind all posts by %1$sAdd %1$s to Your Buddy List Reply Reply With Quote

MonsoonMike
 
 Posted: 10-01-2010, 09:02 AM
MonsoonMike's Avatar
Formally 07MegaCabRam
Joined: Aug 2005
Posts: 21,612
City: Chandler
State: AZ
Status: Offline
View This User's Gallery View This User's Garage
Post #3

43 views now. I have no clue.. Sorry.
__________________


::2014 Ram 2500 CTD Crew Cab Granite Crystal Metallic::

View Public ProfileSend a private message to %1$sSend email to %1$sFind all posts by %1$sAdd %1$s to Your Buddy List Reply Reply With Quote

bigtigga84
 
 Posted: 12-05-2010, 09:44 PM
Registered User
Joined: Oct 2010
Posts: 33
State: DE
Status: Offline
Post #4

ur not alone, bunch of guys have the problem. have heard that it's the stepper motor on the tach gauge that's bad, could be connections. mine does it too. haven't found anyone on here or another forum i haunt that has fixed it. only things i have seen is were they guages were replaced. only issue you run into there is not being able to set the odometer.
View Public ProfileSend a private message to %1$sSend email to %1$sFind all posts by %1$sAdd %1$s to Your Buddy List Reply Reply With Quote
Closed Thread


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
tach problem transition 3G Ram Power Wagon Talk 7 12-06-2009 12:22 PM
06 Tach Problem J_K_S_1 3G Ram Power Wagon Talk 4 05-15-2009 08:04 PM
Electric cutout wired to tach? FMJnaX 3G Dodge RAM - General Talk 17 12-05-2008 06:01 PM
2006 ram 1500 Accelerator problem???? blackhemi06 3G Dodge RAM - Drivetrain Talk 4 01-08-2008 01:40 AM
Tach Problem daddyz2000 Dodge Neon - Performance Talk 2 06-10-2005 07:03 AM



All times are GMT -5. The time now is 01:16 AM.





Privacy Statement