1998 Truck Wont Start After Dead Battery - DodgeTalk : Dodge Car Forums, Dodge Truck Forums and Ram Forums
Closed Thread
 
Thread Tools
#1 Old 05-23-2010, 06:27 PM
MonsoonMike
Moderator Mike
 
MonsoonMike's Avatar
 
Join Date: Aug 2005
Location: Chandler
Posts: 21,827
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 9 Post(s)
(Thread Starter)
1998 Truck Wont Start After Dead Battery

My nephew just got a beautiful 1998 1500 2nd gen. We think his alternator went bad cause as he was driving the truck just stopped. When trying to start it - completely dead. Jumping it works - but it won't fire up. Just tries and tries..

I just checked all fuses. They seem good.

Anyone experience anything like this?
Should I rest the computer (how do I do this)
Anything I can look for?

Thanks. Any help ASAP would be great. Trying to not take it in tomorrow..


::2014 Ram 2500 CTD Crew Cab Granite Crystal Metallic::

MonsoonMike is offline  
Sponsored Links
Advertisement
 
#2 Old 05-23-2010, 06:39 PM
MonsoonMike
Moderator Mike
 
MonsoonMike's Avatar
 
Join Date: Aug 2005
Location: Chandler
Posts: 21,827
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 9 Post(s)
(Thread Starter)
Here is the truck
Attached Images
File Type: jpg DSC03825.jpg (102.0 KB, 0 views)


::2014 Ram 2500 CTD Crew Cab Granite Crystal Metallic::

MonsoonMike is offline  
#3 Old 05-23-2010, 06:42 PM
MoparAndy04
Registered User
 
MoparAndy04's Avatar
 
Join Date: Apr 2006
Location: Twin Cities
Posts: 1,042
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Mike, when you hit the key, and the truck has power, do you hear the fuel pump kick on? Have you confirmed there's spark?

I'd start there first.


2014 Ram 1500 Express QC 4x4
5.7L Hemi, 8spd ZF Trans, 3.21 Posi, U-Connect 5.0
18" Magnaflow, BT Catch Can, K&N Drop In, Mopar Molded Splash Guards
Line-X Spray In Bedliner, Tonno Pro Lo-Roll Tonneau Cover

2004 Ram 1500 SLT QC SB 4x4 - Gone But Not Forgotten

MoparAndy04 is offline  
#4 Old 05-23-2010, 06:55 PM
MonsoonMike
Moderator Mike
 
MonsoonMike's Avatar
 
Join Date: Aug 2005
Location: Chandler
Posts: 21,827
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 9 Post(s)
(Thread Starter)
I hear the pump when we turn the key on..


::2014 Ram 2500 CTD Crew Cab Granite Crystal Metallic::

MonsoonMike is offline  
#5 Old 05-23-2010, 07:04 PM
MonsoonMike
Moderator Mike
 
MonsoonMike's Avatar
 
Join Date: Aug 2005
Location: Chandler
Posts: 21,827
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 9 Post(s)
(Thread Starter)
I put a timin light on the thing - nothing happens....

I think my timing light works I haven't had to use it in years.. lol

coil pack or something else causing no spark?


::2014 Ram 2500 CTD Crew Cab Granite Crystal Metallic::

MonsoonMike is offline  
#6 Old 05-23-2010, 07:06 PM
MonsoonMike
Moderator Mike
 
MonsoonMike's Avatar
 
Join Date: Aug 2005
Location: Chandler
Posts: 21,827
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 9 Post(s)
(Thread Starter)
I unplugged the two wire plug on the bottom of the coil pack on the front of the engine on the passenger side.. and that wire didn't have juice to it at all..


::2014 Ram 2500 CTD Crew Cab Granite Crystal Metallic::

MonsoonMike is offline  
#7 Old 05-23-2010, 07:21 PM
MoparAndy04
Registered User
 
MoparAndy04's Avatar
 
Join Date: Apr 2006
Location: Twin Cities
Posts: 1,042
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Not sure exactly what that connector is your talking about. I went out to take a lot, and those wires just end up in the main harness. I don't have a '98 shop manual either.

Regardless, it sounds like that coil could be the culprit. I'd replace that and then see what happens. It's a fairly cheap part either way.


2014 Ram 1500 Express QC 4x4
5.7L Hemi, 8spd ZF Trans, 3.21 Posi, U-Connect 5.0
18" Magnaflow, BT Catch Can, K&N Drop In, Mopar Molded Splash Guards
Line-X Spray In Bedliner, Tonno Pro Lo-Roll Tonneau Cover

2004 Ram 1500 SLT QC SB 4x4 - Gone But Not Forgotten


Last edited by MoparAndy04; 05-23-2010 at 07:30 PM.
MoparAndy04 is offline  
#8 Old 05-23-2010, 07:27 PM
MonsoonMike
Moderator Mike
 
MonsoonMike's Avatar
 
Join Date: Aug 2005
Location: Chandler
Posts: 21,827
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 9 Post(s)
(Thread Starter)
Here is the coil pack. Since there isn't any power to any of the two wires... makes me think something else is wrong.... Fuses are good...

testing the wires with a test light - I would assume that is all I would need to see power to these correct?

Anyone wanna jump out there unplug it and test it while cranking?
Attached Images
File Type: jpg coilpack.jpg (73.2 KB, 0 views)


::2014 Ram 2500 CTD Crew Cab Granite Crystal Metallic::

MonsoonMike is offline  
#9 Old 05-23-2010, 07:29 PM
MoparAndy04
Registered User
 
MoparAndy04's Avatar
 
Join Date: Apr 2006
Location: Twin Cities
Posts: 1,042
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
I actually found a Chiltons Manual for my Cherokee, which also contains info for the Grand Cherokee, which also uses the 5.2L and 5.9L Magnum motors.

To test the coil, connect an ohmeter between the + and - terminals (the ones at that connector you were talking about). Depending on the coil, it should be between .97 and 1.18ohms or .95 and 1.20ohms. Then, connect an ohmeter between the positive coil terminal (at that connector) and the high voltage cable terminal on the coil. This should be between 11,300 and 15,300ohms or 11,300 and 13,300ohms depending upon the manufacturer. Also, checking resistance between the positive coil terminal (at that connector) and the coil case should result in infinite resistance.

I hope you have a multimeter!


2014 Ram 1500 Express QC 4x4
5.7L Hemi, 8spd ZF Trans, 3.21 Posi, U-Connect 5.0
18" Magnaflow, BT Catch Can, K&N Drop In, Mopar Molded Splash Guards
Line-X Spray In Bedliner, Tonno Pro Lo-Roll Tonneau Cover

2004 Ram 1500 SLT QC SB 4x4 - Gone But Not Forgotten

MoparAndy04 is offline  
#10 Old 05-23-2010, 07:39 PM
MonsoonMike
Moderator Mike
 
MonsoonMike's Avatar
 
Join Date: Aug 2005
Location: Chandler
Posts: 21,827
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 9 Post(s)
(Thread Starter)
Ok,. the ohms is good at the wire plug.. testing terminal now..


::2014 Ram 2500 CTD Crew Cab Granite Crystal Metallic::

MonsoonMike is offline  
#11 Old 05-23-2010, 07:40 PM
MonsoonMike
Moderator Mike
 
MonsoonMike's Avatar
 
Join Date: Aug 2005
Location: Chandler
Posts: 21,827
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 9 Post(s)
(Thread Starter)
coil is reading 13.3K... so I take it is good?


::2014 Ram 2500 CTD Crew Cab Granite Crystal Metallic::

MonsoonMike is offline  
#12 Old 05-23-2010, 07:48 PM
MoparAndy04
Registered User
 
MoparAndy04's Avatar
 
Join Date: Apr 2006
Location: Twin Cities
Posts: 1,042
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Should be good then, even though that's borderline for a coil made by Toyodenso. Any manufacturer markings on the coil?

The only other thing I would do, is yank a plug wire, put an old plug or extension in the plug boot, and hold the wire about 1/4in away from the block while cranking the engine. If you get normal spark then the ignition system is most likely not the culprit.

Oh yea, did you check for that 3rd reading? Also, I'm assuming there no were CEL's?


2014 Ram 1500 Express QC 4x4
5.7L Hemi, 8spd ZF Trans, 3.21 Posi, U-Connect 5.0
18" Magnaflow, BT Catch Can, K&N Drop In, Mopar Molded Splash Guards
Line-X Spray In Bedliner, Tonno Pro Lo-Roll Tonneau Cover

2004 Ram 1500 SLT QC SB 4x4 - Gone But Not Forgotten

MoparAndy04 is offline  
#13 Old 05-23-2010, 08:09 PM
MonsoonMike
Moderator Mike
 
MonsoonMike's Avatar
 
Join Date: Aug 2005
Location: Chandler
Posts: 21,827
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 9 Post(s)
(Thread Starter)
OK, tried to do the spark plug trick... now it won't turn over. just tapped the starter... and it cranks... yikes...


::2014 Ram 2500 CTD Crew Cab Granite Crystal Metallic::

MonsoonMike is offline  
#14 Old 05-23-2010, 08:16 PM
MonsoonMike
Moderator Mike
 
MonsoonMike's Avatar
 
Join Date: Aug 2005
Location: Chandler
Posts: 21,827
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 9 Post(s)
(Thread Starter)
ok, going to Autozone to get a new coil. I think it is it.... no spark at plugs...


::2014 Ram 2500 CTD Crew Cab Granite Crystal Metallic::

MonsoonMike is offline  
#15 Old 05-23-2010, 08:42 PM
MonsoonMike
Moderator Mike
 
MonsoonMike's Avatar
 
Join Date: Aug 2005
Location: Chandler
Posts: 21,827
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 9 Post(s)
(Thread Starter)
Nope!


::2014 Ram 2500 CTD Crew Cab Granite Crystal Metallic::

MonsoonMike is offline  
#16 Old 05-23-2010, 08:50 PM
MonsoonMike
Moderator Mike
 
MonsoonMike's Avatar
 
Join Date: Aug 2005
Location: Chandler
Posts: 21,827
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 9 Post(s)
(Thread Starter)
would reseting the computer do anything? How do you do it on these 2nd gens?


::2014 Ram 2500 CTD Crew Cab Granite Crystal Metallic::

MonsoonMike is offline  
#17 Old 05-23-2010, 08:53 PM
Jmw132001
Senior Member
 
Jmw132001's Avatar
 
Join Date: Nov 2005
Location: Columbus
Posts: 10,808
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
sounds like starter or solenoid is goin bad if you had to tap starter.

Justin
Resigned July 19th 2011
COIN HOLDERS ASSOCIATION MEMBER # 88

Beta tester for online games.

1998 Dodge Ram 1500 qc sport 360 4x4
208,300 original miles (as of 9-25-10)
new transfer case, brakes, shocks, radiator, water pump(twice cause of faulty parts), front balls joints, trak bar, front u-joints, tires, heater core.


Jmw132001 is offline  
#18 Old 05-23-2010, 09:26 PM
Ram15002ndgen
Don't Fear the Reaper
 
Ram15002ndgen's Avatar
 
Join Date: Aug 2009
Posts: 1,638
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Disconnect the battery for a couple of minutes and turn the key to release any residual charge. That will clear the computer, but I don't think the computer is your issue. The 2nd gen computer is less intrusive than the 3rd gen. I have heard people with faulty computers that could still run their trucks (with a CEL of coarse).
Ram15002ndgen is offline  
#19 Old 05-23-2010, 10:38 PM
MonsoonMike
Moderator Mike
 
MonsoonMike's Avatar
 
Join Date: Aug 2005
Location: Chandler
Posts: 21,827
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 9 Post(s)
(Thread Starter)
I don't know what it is. But he got it from a dealer a week ago. So he is going to take it back to them. Just odd. I'll let you know if I can what the issue was..
Thanks for everyones help!


::2014 Ram 2500 CTD Crew Cab Granite Crystal Metallic::

MonsoonMike is offline  
#20 Old 06-02-2010, 09:17 PM
MoparAndy04
Registered User
 
MoparAndy04's Avatar
 
Join Date: Apr 2006
Location: Twin Cities
Posts: 1,042
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Hey Mike, curious as to what the issue ended up being. Any idea?


2014 Ram 1500 Express QC 4x4
5.7L Hemi, 8spd ZF Trans, 3.21 Posi, U-Connect 5.0
18" Magnaflow, BT Catch Can, K&N Drop In, Mopar Molded Splash Guards
Line-X Spray In Bedliner, Tonno Pro Lo-Roll Tonneau Cover

2004 Ram 1500 SLT QC SB 4x4 - Gone But Not Forgotten

MoparAndy04 is offline  
Closed Thread

Quick Reply
Message:
Options

Register Now

In order to be able to use most of our features, you must first register.
Please enter your desired User Name, your Email Address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
The registration process requires you to activate your membership by following a link in an E-Mail that will be sent to you immediately upon completing this form. You must enter a valid email address or you will not receive this activation code and you will NOT be registered. Your E-Mail address is NOT publicly available to anyone as policy.

AOL E-MAIL USERS: Please click HERE for important info pertaining to your e-mail address.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Doh, Truck won't start. Dead battery? Kelemvor 1G Dodge Durango General Talk 3 04-02-2010 09:42 AM
Week Old Truck, Dead Battery jtholder00 3G Dodge RAM - General Talk 18 07-11-2007 03:01 PM
Truck Is Dead, Won't Start. rhinopatch 2G Dodge RAM - General Talk 2 09-27-2006 08:27 PM
01 Dead Battery, won't jump start nicksorg 1G Dodge Durango General Talk 5 02-26-2006 08:10 PM
1998 Dodge Ram 1500 wont start buicktv6 2G Dodge RAM - Drivetrain Talk 6 04-13-2005 09:42 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome