1998 Truck Wont Start After Dead Battery - DodgeTalk : Dodge Car Forums, Dodge Truck Forums and Ram Forums
DodgeTalk : Dodge Car Forums, Dodge Truck Forums and Ram Forums
 HOME  FORUMS  GALLERY  GARAGE  TECH  CLASSIFIEDS  LINKS  MEMBER MAP  ARCHIVE  SPONSORS
INFO SITE HELP DODGETALK MERCHANDISE ARCADE TELL-A-FRIEND STAFF CONTACT US AUTO LOANS


DodgeTalk.com is the premier Dodge forum on the internet. Registered Users do not see the above ads.Please Register - It's Free!
Go Back   DodgeTalk : Dodge Car Forums, Dodge Truck Forums and Ram Forums > Dodge Truck, SUV and Van Forums > Dodge Ram Truck 2nd Gen (94 01) Forums > 2G Dodge RAM - General Talk

Closed Thread
 
Thread Tools

MonsoonMike
 
  1998 Truck Wont Start After Dead Battery - Posted: 05-23-2010, 06:27 PM
MonsoonMike's Avatar
Formally 07MegaCabRam
Joined: Aug 2005
Posts: 21,758
City: Chandler
State: AZ
Status: Offline
View This User's Gallery View This User's Garage
Post #1

My nephew just got a beautiful 1998 1500 2nd gen. We think his alternator went bad cause as he was driving the truck just stopped. When trying to start it - completely dead. Jumping it works - but it won't fire up. Just tries and tries..

I just checked all fuses. They seem good.

Anyone experience anything like this?
Should I rest the computer (how do I do this)
Anything I can look for?

Thanks. Any help ASAP would be great. Trying to not take it in tomorrow..
__________________


::2014 Ram 2500 CTD Crew Cab Granite Crystal Metallic::

View Public ProfileSend a private message to %1$sSend email to %1$sFind all posts by %1$sAdd %1$s to Your Buddy List Reply Reply With Quote
Sponsored Links
Advertisement
 

MonsoonMike
 
 Posted: 05-23-2010, 06:39 PM
MonsoonMike's Avatar
Formally 07MegaCabRam
Joined: Aug 2005
Posts: 21,758
City: Chandler
State: AZ
Status: Offline
View This User's Gallery View This User's Garage
Post #2

Here is the truck
Attached Images
File Type: jpg DSC03825.jpg (102.0 KB, 0 views)
__________________


::2014 Ram 2500 CTD Crew Cab Granite Crystal Metallic::

View Public ProfileSend a private message to %1$sSend email to %1$sFind all posts by %1$sAdd %1$s to Your Buddy List Reply Reply With Quote

MoparAndy04
 
 Posted: 05-23-2010, 06:42 PM
MoparAndy04's Avatar
Registered User
Joined: Apr 2006
Posts: 1,037
City: Twin Cities
State: MN
Status: Offline
Post #3

Mike, when you hit the key, and the truck has power, do you hear the fuel pump kick on? Have you confirmed there's spark?

I'd start there first.
__________________


2014 Ram 1500 Express QC 4x4
5.7L Hemi, 8spd ZF Trans, 3.21 Posi, U-Connect 5.0
18" Magnaflow, BT Catch Can, K&N Drop In, Mopar Molded Splash Guards
Line-X Spray In Bedliner, Tonno Pro Lo-Roll Tonneau Cover

2004 Ram 1500 SLT QC SB 4x4 - Gone But Not Forgotten

View Public ProfileSend a private message to %1$sSend email to %1$sFind all posts by %1$sAdd %1$s to Your Buddy List Reply Reply With Quote

MonsoonMike
 
 Posted: 05-23-2010, 06:55 PM
MonsoonMike's Avatar
Formally 07MegaCabRam
Joined: Aug 2005
Posts: 21,758
City: Chandler
State: AZ
Status: Offline
View This User's Gallery View This User's Garage
Post #4

I hear the pump when we turn the key on..
__________________


::2014 Ram 2500 CTD Crew Cab Granite Crystal Metallic::

View Public ProfileSend a private message to %1$sSend email to %1$sFind all posts by %1$sAdd %1$s to Your Buddy List Reply Reply With Quote

MonsoonMike
 
 Posted: 05-23-2010, 07:04 PM
MonsoonMike's Avatar
Formally 07MegaCabRam
Joined: Aug 2005
Posts: 21,758
City: Chandler
State: AZ
Status: Offline
View This User's Gallery View This User's Garage
Post #5

I put a timin light on the thing - nothing happens....

I think my timing light works I haven't had to use it in years.. lol

coil pack or something else causing no spark?
__________________


::2014 Ram 2500 CTD Crew Cab Granite Crystal Metallic::

View Public ProfileSend a private message to %1$sSend email to %1$sFind all posts by %1$sAdd %1$s to Your Buddy List Reply Reply With Quote

MonsoonMike
 
 Posted: 05-23-2010, 07:06 PM
MonsoonMike's Avatar
Formally 07MegaCabRam
Joined: Aug 2005
Posts: 21,758
City: Chandler
State: AZ
Status: Offline
View This User's Gallery View This User's Garage
Post #6

I unplugged the two wire plug on the bottom of the coil pack on the front of the engine on the passenger side.. and that wire didn't have juice to it at all..
__________________


::2014 Ram 2500 CTD Crew Cab Granite Crystal Metallic::

View Public ProfileSend a private message to %1$sSend email to %1$sFind all posts by %1$sAdd %1$s to Your Buddy List Reply Reply With Quote

MoparAndy04
 
 Posted: 05-23-2010, 07:21 PM
MoparAndy04's Avatar
Registered User
Joined: Apr 2006
Posts: 1,037
City: Twin Cities
State: MN
Status: Offline
Post #7

Not sure exactly what that connector is your talking about. I went out to take a lot, and those wires just end up in the main harness. I don't have a '98 shop manual either.

Regardless, it sounds like that coil could be the culprit. I'd replace that and then see what happens. It's a fairly cheap part either way.
__________________


2014 Ram 1500 Express QC 4x4
5.7L Hemi, 8spd ZF Trans, 3.21 Posi, U-Connect 5.0
18" Magnaflow, BT Catch Can, K&N Drop In, Mopar Molded Splash Guards
Line-X Spray In Bedliner, Tonno Pro Lo-Roll Tonneau Cover

2004 Ram 1500 SLT QC SB 4x4 - Gone But Not Forgotten


Last edited by MoparAndy04 : 05-23-2010 at 07:30 PM.
View Public ProfileSend a private message to %1$sSend email to %1$sFind all posts by %1$sAdd %1$s to Your Buddy List Reply Reply With Quote

MonsoonMike
 
 Posted: 05-23-2010, 07:27 PM
MonsoonMike's Avatar
Formally 07MegaCabRam
Joined: Aug 2005
Posts: 21,758
City: Chandler
State: AZ
Status: Offline
View This User's Gallery View This User's Garage
Post #8

Here is the coil pack. Since there isn't any power to any of the two wires... makes me think something else is wrong.... Fuses are good...

testing the wires with a test light - I would assume that is all I would need to see power to these correct?

Anyone wanna jump out there unplug it and test it while cranking?
Attached Images
File Type: jpg coilpack.jpg (73.2 KB, 0 views)
__________________


::2014 Ram 2500 CTD Crew Cab Granite Crystal Metallic::

View Public ProfileSend a private message to %1$sSend email to %1$sFind all posts by %1$sAdd %1$s to Your Buddy List Reply Reply With Quote

MoparAndy04
 
 Posted: 05-23-2010, 07:29 PM
MoparAndy04's Avatar
Registered User
Joined: Apr 2006
Posts: 1,037
City: Twin Cities
State: MN
Status: Offline
Post #9

I actually found a Chiltons Manual for my Cherokee, which also contains info for the Grand Cherokee, which also uses the 5.2L and 5.9L Magnum motors.

To test the coil, connect an ohmeter between the + and - terminals (the ones at that connector you were talking about). Depending on the coil, it should be between .97 and 1.18ohms or .95 and 1.20ohms. Then, connect an ohmeter between the positive coil terminal (at that connector) and the high voltage cable terminal on the coil. This should be between 11,300 and 15,300ohms or 11,300 and 13,300ohms depending upon the manufacturer. Also, checking resistance between the positive coil terminal (at that connector) and the coil case should result in infinite resistance.

I hope you have a multimeter!
__________________


2014 Ram 1500 Express QC 4x4
5.7L Hemi, 8spd ZF Trans, 3.21 Posi, U-Connect 5.0
18" Magnaflow, BT Catch Can, K&N Drop In, Mopar Molded Splash Guards
Line-X Spray In Bedliner, Tonno Pro Lo-Roll Tonneau Cover

2004 Ram 1500 SLT QC SB 4x4 - Gone But Not Forgotten

View Public ProfileSend a private message to %1$sSend email to %1$sFind all posts by %1$sAdd %1$s to Your Buddy List Reply Reply With Quote

MonsoonMike
 
 Posted: 05-23-2010, 07:39 PM
MonsoonMike's Avatar
Formally 07MegaCabRam
Joined: Aug 2005
Posts: 21,758
City: Chandler
State: AZ
Status: Offline
View This User's Gallery View This User's Garage
Post #10

Ok,. the ohms is good at the wire plug.. testing terminal now..
__________________


::2014 Ram 2500 CTD Crew Cab Granite Crystal Metallic::

View Public ProfileSend a private message to %1$sSend email to %1$sFind all posts by %1$sAdd %1$s to Your Buddy List Reply Reply With Quote

MonsoonMike
 
 Posted: 05-23-2010, 07:40 PM
MonsoonMike's Avatar
Formally 07MegaCabRam
Joined: Aug 2005
Posts: 21,758
City: Chandler
State: AZ
Status: Offline
View This User's Gallery View This User's Garage
Post #11

coil is reading 13.3K... so I take it is good?
__________________


::2014 Ram 2500 CTD Crew Cab Granite Crystal Metallic::

View Public ProfileSend a private message to %1$sSend email to %1$sFind all posts by %1$sAdd %1$s to Your Buddy List Reply Reply With Quote

MoparAndy04
 
 Posted: 05-23-2010, 07:48 PM
MoparAndy04's Avatar
Registered User
Joined: Apr 2006
Posts: 1,037
City: Twin Cities
State: MN
Status: Offline
Post #12

Should be good then, even though that's borderline for a coil made by Toyodenso. Any manufacturer markings on the coil?

The only other thing I would do, is yank a plug wire, put an old plug or extension in the plug boot, and hold the wire about 1/4in away from the block while cranking the engine. If you get normal spark then the ignition system is most likely not the culprit.

Oh yea, did you check for that 3rd reading? Also, I'm assuming there no were CEL's?
__________________


2014 Ram 1500 Express QC 4x4
5.7L Hemi, 8spd ZF Trans, 3.21 Posi, U-Connect 5.0
18" Magnaflow, BT Catch Can, K&N Drop In, Mopar Molded Splash Guards
Line-X Spray In Bedliner, Tonno Pro Lo-Roll Tonneau Cover

2004 Ram 1500 SLT QC SB 4x4 - Gone But Not Forgotten

View Public ProfileSend a private message to %1$sSend email to %1$sFind all posts by %1$sAdd %1$s to Your Buddy List Reply Reply With Quote

MonsoonMike
 
 Posted: 05-23-2010, 08:09 PM
MonsoonMike's Avatar
Formally 07MegaCabRam
Joined: Aug 2005
Posts: 21,758
City: Chandler
State: AZ
Status: Offline
View This User's Gallery View This User's Garage
Post #13

OK, tried to do the spark plug trick... now it won't turn over. just tapped the starter... and it cranks... yikes...
__________________


::2014 Ram 2500 CTD Crew Cab Granite Crystal Metallic::

View Public ProfileSend a private message to %1$sSend email to %1$sFind all posts by %1$sAdd %1$s to Your Buddy List Reply Reply With Quote

MonsoonMike
 
 Posted: 05-23-2010, 08:16 PM
MonsoonMike's Avatar
Formally 07MegaCabRam
Joined: Aug 2005
Posts: 21,758
City: Chandler
State: AZ
Status: Offline
View This User's Gallery View This User's Garage
Post #14

ok, going to Autozone to get a new coil. I think it is it.... no spark at plugs...
__________________


::2014 Ram 2500 CTD Crew Cab Granite Crystal Metallic::

View Public ProfileSend a private message to %1$sSend email to %1$sFind all posts by %1$sAdd %1$s to Your Buddy List Reply Reply With Quote

MonsoonMike
 
 Posted: 05-23-2010, 08:42 PM
MonsoonMike's Avatar
Formally 07MegaCabRam
Joined: Aug 2005
Posts: 21,758
City: Chandler
State: AZ
Status: Offline
View This User's Gallery View This User's Garage
Post #15

Nope!
__________________


::2014 Ram 2500 CTD Crew Cab Granite Crystal Metallic::

View Public ProfileSend a private message to %1$sSend email to %1$sFind all posts by %1$sAdd %1$s to Your Buddy List Reply Reply With Quote

MonsoonMike
 
 Posted: 05-23-2010, 08:50 PM
MonsoonMike's Avatar
Formally 07MegaCabRam
Joined: Aug 2005
Posts: 21,758
City: Chandler
State: AZ
Status: Offline
View This User's Gallery View This User's Garage
Post #16

would reseting the computer do anything? How do you do it on these 2nd gens?
__________________


::2014 Ram 2500 CTD Crew Cab Granite Crystal Metallic::

View Public ProfileSend a private message to %1$sSend email to %1$sFind all posts by %1$sAdd %1$s to Your Buddy List Reply Reply With Quote

Jmw132001
 
 Posted: 05-23-2010, 08:53 PM
Jmw132001's Avatar
Senior Member
Joined: Nov 2005
Posts: 10,802
City: Columbus
State: IN
Status: Offline
View This User's Gallery
Post #17

sounds like starter or solenoid is goin bad if you had to tap starter.
__________________
Justin
Resigned July 19th 2011
COIN HOLDERS ASSOCIATION MEMBER # 88

Beta tester for online games.

1998 Dodge Ram 1500 qc sport 360 4x4
208,300 original miles (as of 9-25-10)
new transfer case, brakes, shocks, radiator, water pump(twice cause of faulty parts), front balls joints, trak bar, front u-joints, tires, heater core.


View Public ProfileSend a private message to %1$sSend email to %1$sFind all posts by %1$sAdd %1$s to Your Buddy List Reply Reply With Quote

Ram15002ndgen
 
 Posted: 05-23-2010, 09:26 PM
Ram15002ndgen's Avatar
Don't Fear the Reaper
Joined: Aug 2009
Posts: 1,638
State: CA
Status: Offline
Post #18

Disconnect the battery for a couple of minutes and turn the key to release any residual charge. That will clear the computer, but I don't think the computer is your issue. The 2nd gen computer is less intrusive than the 3rd gen. I have heard people with faulty computers that could still run their trucks (with a CEL of coarse).
__________________


www.beatcraigslist.com
View Public ProfileSend a private message to %1$sSend email to %1$sFind all posts by %1$sAdd %1$s to Your Buddy List Reply Reply With Quote

MonsoonMike
 
 Posted: 05-23-2010, 10:38 PM
MonsoonMike's Avatar
Formally 07MegaCabRam
Joined: Aug 2005
Posts: 21,758
City: Chandler
State: AZ
Status: Offline
View This User's Gallery View This User's Garage
Post #19

I don't know what it is. But he got it from a dealer a week ago. So he is going to take it back to them. Just odd. I'll let you know if I can what the issue was..
Thanks for everyones help!
__________________


::2014 Ram 2500 CTD Crew Cab Granite Crystal Metallic::

View Public ProfileSend a private message to %1$sSend email to %1$sFind all posts by %1$sAdd %1$s to Your Buddy List Reply Reply With Quote

MoparAndy04
 
 Posted: 06-02-2010, 09:17 PM
MoparAndy04's Avatar
Registered User
Joined: Apr 2006
Posts: 1,037
City: Twin Cities
State: MN
Status: Offline
Post #20

Hey Mike, curious as to what the issue ended up being. Any idea?
__________________


2014 Ram 1500 Express QC 4x4
5.7L Hemi, 8spd ZF Trans, 3.21 Posi, U-Connect 5.0
18" Magnaflow, BT Catch Can, K&N Drop In, Mopar Molded Splash Guards
Line-X Spray In Bedliner, Tonno Pro Lo-Roll Tonneau Cover

2004 Ram 1500 SLT QC SB 4x4 - Gone But Not Forgotten

View Public ProfileSend a private message to %1$sSend email to %1$sFind all posts by %1$sAdd %1$s to Your Buddy List Reply Reply With Quote
Closed Thread


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Doh, Truck won't start. Dead battery? Kelemvor 1G Dodge Durango General Talk 3 04-02-2010 09:42 AM
Week Old Truck, Dead Battery jtholder00 3G Dodge RAM - General Talk 18 07-11-2007 03:01 PM
Truck Is Dead, Won't Start. rhinopatch 2G Dodge RAM - General Talk 2 09-27-2006 08:27 PM
01 Dead Battery, won't jump start nicksorg 1G Dodge Durango General Talk 5 02-26-2006 08:10 PM
1998 Dodge Ram 1500 wont start buicktv6 2G Dodge RAM - Drivetrain Talk 6 04-13-2005 09:42 PM



All times are GMT -5. The time now is 07:14 AM.





Privacy Statement