oil pressure gauge dropping - DodgeTalk : Dodge Car Forums, Dodge Truck Forums and Ram Forums
DodgeTalk : Dodge Car Forums, Dodge Truck Forums and Ram Forums
 HOME  FORUMS  GALLERY  GARAGE  TECH  CLASSIFIEDS  LINKS  MEMBER MAP  ARCHIVE  SPONSORS
INFO SITE HELP ARCADE TELL-A-FRIEND STAFF CONTACT US AUTO LOANS


DodgeTalk.com is the premier Dodge forum on the internet. Registered Users do not see the above ads.Please Register - It's Free!
Go Back   DodgeTalk : Dodge Car Forums, Dodge Truck Forums and Ram Forums > Dodge Truck, SUV and Van Forums > Dodge Ram Truck 3rd Gen (02 08) Forums > 3G Dodge RAM - General Talk

Closed Thread
 
Thread Tools

imryannn
 
  oil pressure gauge dropping - Posted: 01-21-2010, 08:13 PM
Registered User
Joined: Aug 2009
Posts: 36
State: CA
Status: Offline
Post #1

whenever i hit the brakes sometime pretty hard, the "ding" noise goes off and the "check gauges" light goes on and the oil pressure needle drops to the red an then goes right back up

any suggestions on what that is?
just a broken gauge?
__________________

2002 Ram 1500 5.9 Quad Cab, Lifted 7" in the front & 6" in the back, 20" Black MotoMetals, 35" Procomp xTerrain

View Public ProfileSend a private message to %1$sSend email to %1$sFind all posts by %1$sAdd %1$s to Your Buddy List Reply Reply With Quote
Sponsored Links
Advertisement
 

crasher76
 
 Posted: 01-21-2010, 08:24 PM
crasher76's Avatar
Im wired!!!
Joined: May 2009
Posts: 2,326
City: K-TOWN
State: WI
Status: Offline
Post #2

been seeing alot of this lately on here.
__________________
Black 2003 QC SB SLT 4x4 Offroad 5.7L HEMI, Original Owner 3.92 LSD, 260 cam, 6.1 Rods/Springs, Home Ported/Polished Heads, Psc1, 04 Map sensor and Fuel pump assembly, Oil pressure guage, Amsoil, Champs, MSD 8.5MM Full length Wires, Transgo HD w/out resistor, Superchip, 180 T-Stat, K/N 77 Series, Ceramic Flowtech headers with Y-Pipe, Stage 8 locks, Ditched the cat, O2 sensor mod, Jack Rabbit bed cover, Sprayed bed liner, Big Mouth Grill-Black, Blackend Headlights/Tails, Silverstar ultras, Ditched all chrome, Custom 10's sub enclosure, Upgraded 160 amp alt, Window tint, Relocated purge valve, Energy suspension bushings, Rear spring clamps, Rebuilt front suspension, Ditched Sway Bar, Passport 8500 Radar Detector, Ditched the baby seat- kid wasnt mine, Cigarette burn in the seat mod, Debadged, Custom Rewired/Properly Grounded.
View Public ProfileSend a private message to %1$sSend email to %1$sFind all posts by %1$sAdd %1$s to Your Buddy List Reply Reply With Quote

DeMoN-HeMi
 
 Posted: 01-21-2010, 10:12 PM
DeMoN-HeMi's Avatar
NEVER DOUBT THE DEMON
Joined: Mar 2007
Posts: 14,565
City: Houston
State: TX
Status: Offline
View This User's Gallery View This User's Garage
Post #3

just had this happen, i had bad oil, flush your motor and do an oil change and it fixed my problem, mine did it under hard acceleration, hope that works for you.

try an oil change first and see if the problem goes away
__________________
Official DodgeTalk Lighting/Wiring Expert & Retired Moderator- Daniel

2003 1500 HEMI QC -Slammed and Sprayed,
2014 Ram 1500 Black on Black Edition HEMI! - The hauler
2013 Charger - The Toy
1995 Camaro - The Project

"Dont Spread my Wealth, Spread my Work Ethic!"


"Debt is normal, be WEIRD" - Dave Ramsey


~> HOW TO - TINTING TAILS <~


~>IMPORTANT LED Replacement Bulb Info For 02-06 rams<~

View Public ProfileSend a private message to %1$sSend email to %1$sFind all posts by %1$sAdd %1$s to Your Buddy List Reply Reply With Quote

slamjr415
 
 Posted: 01-21-2010, 11:08 PM
slamjr415's Avatar
Registered User
Joined: Dec 2008
Posts: 231
State: IL
Status: Offline
View This User's Garage
Post #4

My truck, 03 ram hemi, has an electrical issue with the oil pressure guage. When the truck is first started in the morning, the check guages light is on, and oil pressure is zero. It will stay zero until I shut truck off and restart. could run 5 seconds, or 5 hours. Makes no difference. TO further confuse my easilly confused mind, The exact same condition happens weathe my truck is started with remote start, or with key. Help!
View Public ProfileSend a private message to %1$sSend email to %1$sFind all posts by %1$sAdd %1$s to Your Buddy List Reply Reply With Quote

matts98xjsport
 
 Posted: 01-22-2010, 12:28 AM
Registered User
Joined: Jan 2003
Posts: 65
City: Hagerstown,MD
State: MD
Status: Offline
Post #5

My 04 has this issue as well... The first start in the morning the oil gauge does not read any oil pressure... i restart it and the oil pressure goes to its normal spot.... Works fine all the way to work and then when i leave work the same thing happens... anybody have any ideas?
__________________
2004 Dodge Ram 1500 QC 4.7
- Flowmaster Super 40 series with 3" Exhaust
- 295/70/17 Nitto Terra Grappers
- K&N Fipk Intake
- Superchips Cortex
View Public ProfileSend a private message to %1$sSend email to %1$sFind all posts by %1$sAdd %1$s to Your Buddy List Reply Reply With Quote

wyat72
 
 Posted: 01-22-2010, 04:58 AM
wyat72's Avatar
PAID OFF!!!
Joined: Sep 2008
Posts: 7,562
State: IA
Status: Offline
View This User's Gallery
Post #6

weird issues guys.
__________________
Truck: 08, Ram, 1500, HEMI, QuadCab, Big Horn, 4x4, Inferno Red, Chrome Grill, Chrome Molding, Chrome 20s

Appearance Mods: Chrome Mopar Tubular Side Steps, Chrome Mopar Bug Guard, Mopar Tow Mirrors, Mopar Mud Flaps & Wheel Liners, Mopar Tow Hooks, Putco Chrome Door Handle Covers, AMI Chrome Fuel Door, Curt Customized Hitch Cover, Bully Locking Tailgate Handle, ACI Vanish Tonneau, Line-X Bed Liner, Autospring 2" Leveling Kit, Cooper Zeon LTZs.

Performance Mods: SuperChips FlashPaq, Volant CAI, 12589 Magnaflow Muffler and Y-Pipe.

Red Truck Club Member #289
View Public ProfileSend a private message to %1$sSend email to %1$sFind all posts by %1$sAdd %1$s to Your Buddy List Reply Reply With Quote

5.9ramman2002
 
 Posted: 01-22-2010, 09:11 AM
5.9ramman2002's Avatar
Registered User
Joined: Mar 2009
Posts: 198
City: Oak Harbor, Wa
State: WA
Status: Offline
View This User's Gallery
Post #7

my oil filter was not on tight and created the problem originally asked about. tightened it up and it was fine
__________________


Signature Banner by BMRbrnSNRbrd
Vehicle 1:2004 Suzuki SV100S
Vehicle 2:2002 Dodge Ram 1500 5.9l
Engine: K&N Cold Air Intake
Power Wire
Jet Stream Air Scoop

180* T-Stat
Exhaust:Flowmaster super 44 series Cat-Back exhaust
Performance:Superchips 3815 tuner
Alarm:Clifford Remote Start and Alarm.
Interior:2 Audiobahn 12's. Powered by Autobahn A2300hct.
Full Infiniti upgraded door speakers. Powered by 400 watt ALPINE 4-channel.
Sumas in-dash DVD

Suede Headliner.
13" Flip Down DVD Player.
Exterior:Debadged, grill blacked out, 15% tint on front windows, 8000k fogs and heads.
US government has paid for every last bit of it. US Navy.
100k club member #20
DONT TOUCH MY TRUCK CLUB MEMBER #35
MILITARY TRUCK CLUB MEMBER #103
Truck and Gun Club Member #141

View Public ProfileSend a private message to %1$sSend email to %1$sFind all posts by %1$sAdd %1$s to Your Buddy List Reply Reply With Quote

Tynev7
 
 Posted: 01-22-2010, 10:13 AM
Tynev7's Avatar
Registered User
Joined: Nov 2008
Posts: 35
City: Parkersburg
State: IA
Status: Offline
Post #8

I had this exact same problem and replaced the sending unit on the motor and I haven't had the problem since.
__________________
03 Ram 1500 Hemi 4x4
Super Chips 3815, Power Wire, Bilstiens, Straight Pipe
View Public ProfileSend a private message to %1$sSend email to %1$sFind all posts by %1$sAdd %1$s to Your Buddy List Reply Reply With Quote

oldodgeQC
 
 Posted: 01-22-2010, 10:33 AM
oldodgeQC's Avatar
Registered User
Joined: Jun 2009
Posts: 238
State: TN
Status: Offline
Post #9

If it were a bad gage it would do it sporadically. Not just when you hit the brakes. I would lean toward checking out the pump and pick up and soon. Thats assuming you have checked the easy stuff first like, oil, filter, flushing ect.
__________________
2006 QC 2WD Hemi
2" Drop shackles, OL Delete, Bilsteins, Rear Hellwig Bar, Hawk brakes, K&N drop in, Airaid MIT, Y-pipe, Dynomax Superturbo HD
View Public ProfileSend a private message to %1$sSend email to %1$sFind all posts by %1$sAdd %1$s to Your Buddy List Reply Reply With Quote

slamjr415
 
 Posted: 01-28-2010, 11:05 PM
slamjr415's Avatar
Registered User
Joined: Dec 2008
Posts: 231
State: IL
Status: Offline
View This User's Garage
Post #10

anyone have any ideas here?
View Public ProfileSend a private message to %1$sSend email to %1$sFind all posts by %1$sAdd %1$s to Your Buddy List Reply Reply With Quote

imryannn
 
 Posted: 03-11-2010, 05:10 PM
Registered User
Joined: Aug 2009
Posts: 36
State: CA
Status: Offline
Post #11

change the oil and it goes away
__________________

2002 Ram 1500 5.9 Quad Cab, Lifted 7" in the front & 6" in the back, 20" Black MotoMetals, 35" Procomp xTerrain

View Public ProfileSend a private message to %1$sSend email to %1$sFind all posts by %1$sAdd %1$s to Your Buddy List Reply Reply With Quote

mfifield
 
 Posted: 03-11-2010, 06:15 PM
Registered User
Joined: Mar 2008
Posts: 232
City: Austin, TX
Status: Offline
Post #12

I'm curious why the oil gauge is only simulates pressure. Mine stays pretty much constant when driving. It should move up and down from idle to cruising speed. My car and boat have gauges that move as RPMs rise.
__________________
2002 Dodge Ram 1500 QCSB 4.7l 2wd with 4.10s and DTT
View Public ProfileSend a private message to %1$sSend email to %1$sFind all posts by %1$sAdd %1$s to Your Buddy List Reply Reply With Quote

jwest3
 
 Posted: 03-11-2010, 07:00 PM
Registered User
Joined: Jan 2008
Posts: 124
Status: Offline
Post #13

Quote:
Originally Posted by mfifield View Post
I'm curious why the oil gauge is only simulates pressure. Mine stays pretty much constant when driving. It should move up and down from idle to cruising speed. My car and boat have gauges that move as RPMs rise.

I remember reading before that the 02 to 05 trucks only look for a certain PSI and if that is seen then the needle sits in the middle. This was changed in 06 to a gauge the moves as the PSI changes.
__________________
08 Ram 1500 4x4
SXT QC SB
4.7 6 Speed
View Public ProfileSend a private message to %1$sSend email to %1$sFind all posts by %1$sAdd %1$s to Your Buddy List Reply Reply With Quote

slamjr415
 
 Posted: 03-11-2010, 07:13 PM
slamjr415's Avatar
Registered User
Joined: Dec 2008
Posts: 231
State: IL
Status: Offline
View This User's Garage
Post #14

The more I think about said problem, I think it is the ops. I will change it out and note the results.
View Public ProfileSend a private message to %1$sSend email to %1$sFind all posts by %1$sAdd %1$s to Your Buddy List Reply Reply With Quote

mfifield
 
 Posted: 03-11-2010, 09:26 PM
Registered User
Joined: Mar 2008
Posts: 232
City: Austin, TX
Status: Offline
Post #15

Quote:
Originally Posted by jwest3 View Post
I remember reading before that the 02 to 05 trucks only look for a certain PSI and if that is seen then the needle sits in the middle. This was changed in 06 to a gauge the moves as the PSI changes.
That must be it. GMs are similar, they just sit in the middle of normal.
__________________
2002 Dodge Ram 1500 QCSB 4.7l 2wd with 4.10s and DTT

Last edited by mfifield : 03-11-2010 at 09:33 PM.
View Public ProfileSend a private message to %1$sSend email to %1$sFind all posts by %1$sAdd %1$s to Your Buddy List Reply Reply With Quote
Closed Thread


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
08 hemi oil pressure dropping bigbadram1500 3G Dodge RAM - General Talk 9 06-06-2008 10:29 AM
Dropping Oil Pressure-Cause found mpm32 1G Dodge Durango General Talk 7 03-19-2007 08:21 AM
Oil Pressure Dropping Plz Help This Lady Out Tx_Plowboy 2G Dodge Dakota General Talk 6 02-22-2006 10:12 AM
low idle and oil gauge dropping Durango4Wheeler 1G Dodge Durango Performance Talk 0 03-05-2005 10:38 AM
oil pressure dropping vendorscanlon 2G Dodge Dakota General Talk 6 06-17-2004 05:45 PM



All times are GMT -5. The time now is 04:17 PM.





Privacy Statement