Grinding noise entering reverse - DodgeTalk : Dodge Car Forums, Dodge Truck Forums and Ram Forums
 
Thread Tools
#1 Old 07-10-2009, 01:23 PM
Homer83
Registered User
 
Join Date: Jul 2009
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
Grinding noise entering reverse

I have an 07 1500 big horn 4X4 with the 5.7L Hemi. Only after the truck has been driven and is nice and warm, when i put the truck into reverse a grinding like noise is coming out of the transmission or the transfer case. the noise was not there when i bought the truck, but it is now and is getting worse. the noise lasts between 1-2 seconds. i am getting the round about from the dealer saying there is nothing wrong. Then why is it getting worse i asked, no anwser. if anyone could please help me out with this one, it would be great.
Thanks
Homer83 is offline  
Sponsored Links
Advertisement
 
#2 Old 07-10-2009, 02:23 PM
SchroederMP
living life
 
SchroederMP's Avatar
 
Join Date: Apr 2009
Location: Columbus
Posts: 6,909
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Could be a heat shield vibrating...it does on mine sometimes

2005 CTD 4x4-5" Turbo back exhaust, Icebox CAI, Smarty, AirDog, built tranny, leveled, Linex Rockers


1993 Dodge Stealth 3.0L 5sp-Project/Gas Saver


SchroederMP is offline  
#3 Old 07-10-2009, 09:45 PM
LittleBull
Registered User
 
Join Date: May 2003
Location: Jacksonville
Posts: 563
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Sounds like your solenoids chattering, you just didn't notice it before.
I didn't notice it in mine for a while either but it's normal.

It does it when you go from reverse to drive too.

LittleBull

"02" 4.7 4x2 LWB Ram, HO cam set

4.56:1 gear set, Hellweg swaybar

Bilstein shocks, BF Goodrich all terrain tires

PML differential cover, PML transmission pan

Smittybilt pushbar w/ KC offroad lights, KC backup lights

Uniden cb radio, Xantrex power inverter

WeatherTech in channel visors, Painted calipers

Spray in bed liner, 2.5 in. front coil spacers

Westen Nerfbars, Bushwacker OEM fender flares
LittleBull is offline  
#4 Old 07-10-2009, 10:13 PM
ladale
Registered User
 
ladale's Avatar
 
Join Date: May 2009
Location: hattiesburg, ms
Posts: 869
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
is it a grinding, chattering or rattling, ususally, a chatter is the heat shield a rattle is something broken, and a grinding is somthing rubbing USUALLY being the key word, rattle and chatter are often confused when listening to a sound, a chatter is something that shifts in and out of its place , a rattle something has moved free and its movind areound, but if it does not do it when driving then its fine, the transmition, in an auto has to select the gear on its own,(use the clutch on its own) so the grinding for 1-2 seconds is ok unless you are low an tranny fluid or you have broken a snap ring and then you have a problem


2002 RAM 1500 4.7L 4x1 quad cab ST
Prev. 2004.5 RAM 2500 325/600 5.9L
Prev. 2003 ram 1500 quad cab 1x4 slt 5.9l 360
BEWARE I POST FOR THE F@^& OF IT!
if ur not cum'in ur try'in too hard
100,000K+ club member #21
Quad Cab Club #666
Don't TOUCH my truck Club!!!! Member #36
DT MIssissippi Chapter Member # 1
http://www.dodgetalk.com/forums/show...=1#post3173359
ladale is offline  
#5 Old 07-14-2009, 11:15 AM
compressor man
Senior Member
 
compressor man's Avatar
 
Join Date: Sep 2008
Posts: 3,960
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Mine makes more of a squeel going into gear, like when brake pads rub against the calipers when they are lightly grabbing. It also takes along time to go into gear like the converter is draining faster then it should. I can turn the truck off, then 5 min later start it back up and it takes a few seconds to engage, longer then it should. Tranny was replaced by the dealer at 5k and has never been the same. They said nothing wrong and flashed it, still the same. Can't find anyone with the same issue so I am just living with it.


FRI'D 2007 Bright Silver QC 4X4 HEMI SLT SPORT. In the 13's
compressor man is offline  
#6 Old 07-15-2009, 12:17 PM
firemn10
firemn10
 
firemn10's Avatar
 
Join Date: Nov 2008
Location: Peoria, IL
Posts: 640
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
my hemi makes a sort of grinding noise while switching into reverse also. I had a new tranny at 22k and now with 34k I am hearing this. It sound almost like something i trying to slip into the right hole or almost like a baseball card in a bicycle spoke, lol. I checked my fluid and it is good but I do notice some fluid "leaking" around the back of the pain only. Theres no definite leak but more of an oily condensation. But the truck drives and operates fine. I hate these damn trannies, but I love the HEMI!

2013 Ram 1500 Sport CC 4x4
HEMI, 8spd, 3.92's, keyless enter and go.
Mods-
AEM Brute Force Dry Flow Intake, debadged, 180* stat, 20% tint all around, 2.5" TGC leveling kit, 22" Magnaflow, Nitto Dune Grappler 325/65R18 on Moto Metal MO969 18"x10" with 0 offset, Bushwacker Pocket Flares....


Future Mods-
HID's, tuner


firemn10 is offline  
#7 Old 07-15-2009, 01:14 PM
'04DMR1500
The White Collar Redneck
 
Join Date: Feb 2009
Posts: 1,806
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
The heat shields always make noise when I back my truck up. Granted, mines a stick; but when I back up at low RPM, especially just after I let the clutch up and it bogs a little, it always does it.

2004 Ram 1500 4x4 RC/SB:
*4.7/ NV3500/ 3.55s/ 55K miles
*Deep Molten Red Pearlcoat

287 Enthusiast Club Member #190
Red Truck Club Member #335

1987 Ford Crown Vic 2 dr:
*302/ AOD/ 3.73s for now
Something you've probably never seen before. Street sleeper in the making... Windsor stroker on deck.

2012 Mustang GT/CS:
*5.0/ 6 spd/ 3.55s
Race Red, Kook's, JLT, MGW, Hawk, UPR, BMR, Nitto, DEZ Racing.
'04DMR1500 is offline  
#8 Old 07-15-2009, 06:58 PM
Gnelsonjr
2007
 
Gnelsonjr's Avatar
 
Join Date: Nov 2007
Location: Mesa
Posts: 377
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I have the same issue. I have been to 4 dealers to have it checked out. They all tell me this is how the "new tranny" works. He said all of the trucks on the lot make that sound. So i had them make a note in their system that this is what they told me and they can replace the tranny when it goes out. In or out of warranty. Not my problem, i tried.

2001
Ram 2500 Laramie
5.9 Cummins 24V
4x4
Laramie
VIRGIN
Gnelsonjr is offline  
#9 Old 07-15-2009, 07:05 PM
Homer83
Registered User
 
Join Date: Jul 2009
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
thats exactly what they have told me. But its funny how when the truck was brand new, no noise, and now it seems to be getting worse
Homer83 is offline  
#10 Old 07-15-2009, 07:08 PM
Gnelsonjr
2007
 
Gnelsonjr's Avatar
 
Join Date: Nov 2007
Location: Mesa
Posts: 377
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
That and mine got significantly worse and more often with my Edge programmer.

2001
Ram 2500 Laramie
5.9 Cummins 24V
4x4
Laramie
VIRGIN
Gnelsonjr is offline  
#11 Old 07-15-2009, 10:45 PM
compressor man
Senior Member
 
compressor man's Avatar
 
Join Date: Sep 2008
Posts: 3,960
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
My truck never made the noise before the replacement tranny at 5000 miles. I might just have a tranny shop check the convertor and tranny, starting to get too many mods to take in for an inspection.


FRI'D 2007 Bright Silver QC 4X4 HEMI SLT SPORT. In the 13's
compressor man is offline  
#12 Old 07-16-2009, 10:56 AM
firemn10
firemn10
 
firemn10's Avatar
 
Join Date: Nov 2008
Location: Peoria, IL
Posts: 640
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by Gnelsonjr View Post
That and mine got significantly worse and more often with my Edge programmer.
Hmmmm...im Edge'd as well. Bought my Edge around 12k, ran this piss out of my truck, new tranny (under warranty) at 22k, now its making the same noise it did before it went out. Wonder if its an Edge thing?? I always run my on level 4 (extreme) on 93 octane.

2013 Ram 1500 Sport CC 4x4
HEMI, 8spd, 3.92's, keyless enter and go.
Mods-
AEM Brute Force Dry Flow Intake, debadged, 180* stat, 20% tint all around, 2.5" TGC leveling kit, 22" Magnaflow, Nitto Dune Grappler 325/65R18 on Moto Metal MO969 18"x10" with 0 offset, Bushwacker Pocket Flares....


Future Mods-
HID's, tuner


firemn10 is offline  
#13 Old 07-16-2009, 07:38 PM
Gnelsonjr
2007
 
Gnelsonjr's Avatar
 
Join Date: Nov 2007
Location: Mesa
Posts: 377
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I run the same level. But in defense to edge....i was having this grinding off the lot. I called down again and again got the same explanation. But this guy told me its because of the "cardboard" (in between the clutch plates?) that is part of the new trannys. I dont know about you guys....but i dont think they are making trannys out of cardboard!!! I have 1 year left on my warranty. So if anything ill drie it like hell and try to get something to go and get a new one.

2001
Ram 2500 Laramie
5.9 Cummins 24V
4x4
Laramie
VIRGIN
Gnelsonjr is offline  
#14 Old 07-16-2009, 09:00 PM
compressor man
Senior Member
 
compressor man's Avatar
 
Join Date: Sep 2008
Posts: 3,960
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
It is not an edge thing, I got stuck in the sand and got the fluid real hot and then did some 0-60 and 1/4 mile runs a few weeks later not knowing the fluid was toast and the tranny burned up. Not edges fault, I blame myself and the poor excuse for a tranny Dodge put in these awsome trucks. I would love to mate up an Allison tranny from a Chevy Duramax to my truck and never worry again.


FRI'D 2007 Bright Silver QC 4X4 HEMI SLT SPORT. In the 13's
compressor man is offline  
#15 Old 07-17-2009, 08:23 AM
firemn10
firemn10
 
firemn10's Avatar
 
Join Date: Nov 2008
Location: Peoria, IL
Posts: 640
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by compressor man View Post
It is not an edge thing, I got stuck in the sand and got the fluid real hot and then did some 0-60 and 1/4 mile runs a few weeks later not knowing the fluid was toast and the tranny burned up. Not edges fault, I blame myself and the poor excuse for a tranny Dodge put in these awsome trucks. I would love to mate up an Allison tranny from a Chevy Duramax to my truck and never worry again.
Amen to that!!
The only other truck I would own besides mine would be an 06 or newer duramax with the allison tranny, talk about bulletproof!

So, according to the popular majority, should I just go to the dealer and ave them make a note of my beatiful little sound?? that way when it goes (cuz i'm sure it will, again!), I can have them fix it under warranty? I have the lifetime so its not really an issue, just a PITA to be without my truck all the time.

2013 Ram 1500 Sport CC 4x4
HEMI, 8spd, 3.92's, keyless enter and go.
Mods-
AEM Brute Force Dry Flow Intake, debadged, 180* stat, 20% tint all around, 2.5" TGC leveling kit, 22" Magnaflow, Nitto Dune Grappler 325/65R18 on Moto Metal MO969 18"x10" with 0 offset, Bushwacker Pocket Flares....


Future Mods-
HID's, tuner


firemn10 is offline  
#16 Old 07-17-2009, 06:07 PM
Electricsand
Registered User
 
Join Date: Dec 2007
Posts: 293
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
if they are making notes for you in the system, make sure you get a copy of said note with Service managers signature date and anything else you can think of... otherwise they can always say oh... not seeing what you are talking about... claim denied.

2008 TRX4 1500 QC
5.7 Hemi
Electric Blue
Blue truck club member #140
MODS
AVS Vent Visor, Westin Nerf Bars, Eagle eye LED 3rd brake light, Leer 700 Tonnaeu cover with spoiler, Rear wheel well fender liners
Billet grille, Wheelskin steering wheel cover, OEM Fog lights, Gibson dual exaust side exit, Airraid CAI, black billet gas cap, Bushwacker fender flares
Pro Comp 6" suspension Lift, Dick Cepek 18x9" DC-1 Black wheel, Toyo Open Country MT 35x12.50x18, Gorilla lug nuts , tinted taillights, 3rd brake light tinted. Kenwood KDC-HD942U Head unit, Alpine 6x9 in front and 5 inch in rear doors.
Future mods
Time will tell....
Electricsand is offline  
Sponsored Links
Advertisement
 
Closed Thread

Quick Reply
Message:
Options

Register Now

In order to be able to use most of our features, you must first register.
Please enter your desired User Name, your Email Address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
The registration process requires you to activate your membership by following a link in an E-Mail that will be sent to you immediately upon completing this form. You must enter a valid email address or you will not receive this activation code and you will NOT be registered. Your E-Mail address is NOT publicly available to anyone as policy.

AOL E-MAIL USERS: Please click HERE for important info pertaining to your e-mail address.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Grinding Noise idkwtmt 1G Dodge Durango - Drivetrain Talk 1 07-13-2008 02:36 PM
need help with grinding noise??? chllngr73 3G Dodge RAM - 4X4 Talk 7 02-05-2008 01:51 AM
help! help! grinding noise rubicon_hauler 2G Dodge RAM - Drivetrain Talk 1 04-22-2006 11:58 AM
grinding noise southtex 2G Dodge RAM - Drivetrain Talk 1 05-07-2005 02:27 PM
Grinding Noise Homers95Ram 2G Dodge RAM - Drivetrain Talk 2 10-13-2004 01:52 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome