Changed transmission, now won't start - DodgeTalk : Dodge Car Forums, Dodge Truck Forums and Ram Forums
DodgeTalk : Dodge Car Forums, Dodge Truck Forums and Ram Forums
 HOME  FORUMS  GALLERY  GARAGE  TECH  CLASSIFIEDS  LINKS  MEMBER MAP  ARCHIVE  SPONSORS
INFO SITE HELP ARCADE TELL-A-FRIEND STAFF CONTACT US AUTO LOANS


DodgeTalk.com is the premier Dodge forum on the internet. Registered Users do not see the above ads.Please Register - It's Free!
Go Back   DodgeTalk : Dodge Car Forums, Dodge Truck Forums and Ram Forums > Dodge Truck, SUV and Van Forums > Dodge Ram Truck 2nd Gen (94 01) Forums > 2G Dodge RAM - Drivetrain Talk

Closed Thread
 
Thread Tools

pb_
 
  Exclamation Changed transmission, now won't start - Posted: 03-15-2009, 07:48 PM
Registered User
Joined: Mar 2009
Posts: 10
State: MI
Status: Offline
Post #1

Hi, noob here. I just replaced the transmission in my new 2001 Ram 1500 5.2L 4x2 and now the the truck will turn over, but not catch. I also don't have 2nd or 1st but I have P, R, N, D. I would think that it would still start. It will turn over in P and N but not R or D.

I followed the steps in the Alldata guides and need to get it running for work in the morning. Any ideas? TIA
View Public ProfileSend a private message to %1$sSend email to %1$sFind all posts by %1$sAdd %1$s to Your Buddy List Reply Reply With Quote
Sponsored Links
Advertisement
 

pb_
 
 Posted: 03-15-2009, 09:02 PM
Registered User
Joined: Mar 2009
Posts: 10
State: MI
Status: Offline
Post #2

I checked the codes and I am getting a P0320 - Crankshaft Position sensor. Does this go on more tha one way or did I stretch or mess up the wires on it?
View Public ProfileSend a private message to %1$sSend email to %1$sFind all posts by %1$sAdd %1$s to Your Buddy List Reply Reply With Quote

tactransman
 
 Posted: 03-15-2009, 09:10 PM
tactransman's Avatar
Transmission Man!
Joined: Nov 2006
Posts: 3,506
City: Gerald, Mo.
Status: Offline
View This User's Gallery
Post #3

to Dodge Talk! You must have broke it or pinched a wire in the bellhousing.
__________________
Terry aka tactransman
'99 Ram 1500 4X4 5.9 Automatic #110 in the White Truck Club

Aren't you tired of getting your parts for your Super Bee from a kid that thinks a Civic is a "hot rod"!
Mods:
MSD Blaster 3 Coil
Magna Flow Cat and "Y" pipe


46RE Built to the Hilt

Transgo TF OD JR Shift Kit (With Mods)
Billet Cover Converter
Upgraded to five direct clutch drum
Five Overdrive Brake Clutch pack
47RE STEEL front planetary
Sonnax Reverse servo parts
HD Kevlar Lined Rigid Int Band
Deep Pan w/cooling tubes
3.8 ratio Int lever
billet Int servo struts

View Public ProfileSend a private message to %1$sSend email to %1$sFind all posts by %1$sAdd %1$s to Your Buddy List Reply Reply With Quote

pb_
 
 Posted: 03-15-2009, 09:21 PM
Registered User
Joined: Mar 2009
Posts: 10
State: MI
Status: Offline
Post #4

Thanks for the welcome. I'll check the sensor in the morning when there is more light (and patience).
View Public ProfileSend a private message to %1$sSend email to %1$sFind all posts by %1$sAdd %1$s to Your Buddy List Reply Reply With Quote

OleTomCat
 
 Posted: 03-16-2009, 07:19 AM
OleTomCat's Avatar
Bridal Veil Falls
Joined: Jan 2009
Posts: 3,223
City: Summerville
State: SC
Status: Offline
View This User's Gallery View This User's Garage
Post #5

Welcome pb_ and good luck.....
__________________
My name is Al from Summerville, SC and I am a DTaholic...
Me: '01 Ram 1500 5.2L Sport
Rhino Liner, Pioneer sound, new ball joints
Trucks and Guns Club member #90
Blue Dodge Truck Club Member #190
I am not just a member I am the President
100,000 + Mile Club Member #5
Don't TOUCH my truck Club!!!
Wife: '05 Durango 4.7L
Son: '94 Cherokee 4.0L RIP, Newer '96 Cherokee to start moding in the new year...
View Public ProfileSend a private message to %1$sSend email to %1$sFind all posts by %1$sAdd %1$s to Your Buddy List Reply Reply With Quote

pb_
 
 Posted: 03-16-2009, 11:59 AM
Registered User
Joined: Mar 2009
Posts: 10
State: MI
Status: Offline
Post #6

OK, turns out I busted the CKP on the tranny install. Thanks for the heads up on that Tactransman. You

Truck started and now I find out that I have no Reverse or Neutral. Apparently I was wrong on the reverse part in my orginal post and neutral I thought was the low spin since it was in the air.

I have P, D, 2, 1 and it stops midway on the column with no visible binding of the linkage.

So, what do I check on this? I did have to swap out the linkage and TV cable connetors to the transmission (2000 46RE from a 1500 van to 2001 1500 truck as they had different connector points). Is it something simple as not having the replacement in P when I hooked stuff back up? I may have bumped it out of or into gear - long weekend. TIA
View Public ProfileSend a private message to %1$sSend email to %1$sFind all posts by %1$sAdd %1$s to Your Buddy List Reply Reply With Quote

tactransman
 
 Posted: 03-16-2009, 12:40 PM
tactransman's Avatar
Transmission Man!
Joined: Nov 2006
Posts: 3,506
City: Gerald, Mo.
Status: Offline
View This User's Gallery
Post #7

I am a little confused here. You put it in reverse but it does not back up or you can not get the SHIFTER to reverse? You say you have no neutral,does it move in neutral?
__________________
Terry aka tactransman
'99 Ram 1500 4X4 5.9 Automatic #110 in the White Truck Club

Aren't you tired of getting your parts for your Super Bee from a kid that thinks a Civic is a "hot rod"!
Mods:
MSD Blaster 3 Coil
Magna Flow Cat and "Y" pipe


46RE Built to the Hilt

Transgo TF OD JR Shift Kit (With Mods)
Billet Cover Converter
Upgraded to five direct clutch drum
Five Overdrive Brake Clutch pack
47RE STEEL front planetary
Sonnax Reverse servo parts
HD Kevlar Lined Rigid Int Band
Deep Pan w/cooling tubes
3.8 ratio Int lever
billet Int servo struts

View Public ProfileSend a private message to %1$sSend email to %1$sFind all posts by %1$sAdd %1$s to Your Buddy List Reply Reply With Quote

pb_
 
 Posted: 03-16-2009, 12:50 PM
Registered User
Joined: Mar 2009
Posts: 10
State: MI
Status: Offline
Post #8

Gear shift selector goes into P, R, N, D
Actual gears are P, Forward, Forward, Forward.

No literal neutral or reverse movement of the truck. I went under the truck, loosened the adjuster on the shift linkage and manually shifted on the transmission and it moves 3 clicks (between the gears) Old tranny shifts five clicks between gears. This is my first time playing with a Dodge transmission so I apologize if my explanations are a little off.
View Public ProfileSend a private message to %1$sSend email to %1$sFind all posts by %1$sAdd %1$s to Your Buddy List Reply Reply With Quote

tactransman
 
 Posted: 03-16-2009, 01:29 PM
tactransman's Avatar
Transmission Man!
Joined: Nov 2006
Posts: 3,506
City: Gerald, Mo.
Status: Offline
View This User's Gallery
Post #9

So with the linkage undone to the truck,the manual shift lever (as in the pic) will not go 5 clicks? So you said you changed something on the linkage,what was it? Anything in this pic?
__________________
Terry aka tactransman
'99 Ram 1500 4X4 5.9 Automatic #110 in the White Truck Club

Aren't you tired of getting your parts for your Super Bee from a kid that thinks a Civic is a "hot rod"!
Mods:
MSD Blaster 3 Coil
Magna Flow Cat and "Y" pipe


46RE Built to the Hilt

Transgo TF OD JR Shift Kit (With Mods)
Billet Cover Converter
Upgraded to five direct clutch drum
Five Overdrive Brake Clutch pack
47RE STEEL front planetary
Sonnax Reverse servo parts
HD Kevlar Lined Rigid Int Band
Deep Pan w/cooling tubes
3.8 ratio Int lever
billet Int servo struts

View Public ProfileSend a private message to %1$sSend email to %1$sFind all posts by %1$sAdd %1$s to Your Buddy List Reply Reply With Quote

pb_
 
 Posted: 03-16-2009, 02:15 PM
Registered User
Joined: Mar 2009
Posts: 10
State: MI
Status: Offline
Post #10

I changed the Manual Shift Lever as the one on the donor tranny was slightly shorter and had a ball on the end whereas my truck had a rod pushed thru the end with a rubber grommet/bushing holding it on.

Without the linkage on, it won't go five clicks. Between park and the rest of the clicks, there is a "space" for lack of a better term that I would think that R and N would be.

Edit: I figured it out. The inside piece of the manual shift lever had came out of it's notch in the rod going into the valve body to change gears. I popped it back into place and it's good. Thanks again, I appreciate the help.

Last edited by pb_ : 03-16-2009 at 08:15 PM. Reason: Problem solved
View Public ProfileSend a private message to %1$sSend email to %1$sFind all posts by %1$sAdd %1$s to Your Buddy List Reply Reply With Quote
Closed Thread


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
98 Stratus 2.5 v6 Good cold start, stalls in 5 mins No restart after it stalls NJMOPARGUY 2G Dodge Stratus - General Talk 2 03-28-2007 12:22 PM
99 B3500 Rough Idle, Won't start, P0753 duckandsock Dodge B-Series Vans 1971 - 2003 10 03-19-2007 06:44 AM
Remote Start Test jrys 2G Dodge Durango General Talk 7 03-12-2007 06:41 PM
no start unless block heater plugged in(in damp weather) dodge fever 2G Dodge Ram Performance Talk 2 01-31-2006 04:35 PM
1993 intrepid cold start problems hans Dodge Intrepid 1st Gen (93 - 97) 6 01-28-2005 04:53 PM



All times are GMT -5. The time now is 01:05 PM.





Privacy Statement