1993 Dodge Caravan Starting Problems - DodgeTalk : Dodge Car Forums, Dodge Truck Forums and Ram Forums
DodgeTalk : Dodge Car Forums, Dodge Truck Forums and Ram Forums
 HOME  FORUMS  GALLERY  GARAGE  TECH  CLASSIFIEDS  LINKS  MEMBER MAP  ARCHIVE  SPONSORS
INFO SITE HELP ARCADE TELL-A-FRIEND STAFF CONTACT US AUTO LOANS


DodgeTalk.com is the premier Dodge forum on the internet. Registered Users do not see the above ads.Please Register - It's Free!
Go Back   DodgeTalk : Dodge Car Forums, Dodge Truck Forums and Ram Forums > Dodge Vehicle Forums > Dodge Caravan/Grand Caravan Talk > Dodge Caravan General Talk

Closed Thread
 
Thread Tools

lloydofpw
 
  Question 1993 Dodge Caravan Starting Problems - Posted: 05-11-2004, 05:05 PM
Registered User
Joined: May 2004
Posts: 1
Status: Offline
Post #1

One day the car was running fine, next day it would turn over but it wouldn't start. We checked for a spark and got one. Thought it might be a fuel problem. Put in a new fuel filter and fuel pump and neither fixed the problem. It will start with excessive difficulty, and runs smooth while in park, but runs rough and sometimes stalls while in gear. Any thoughts on the problem would be greatly appreciated. Thanks you.
View Public ProfileSend a private message to %1$sSend email to %1$sFind all posts by %1$sAdd %1$s to Your Buddy List Reply Reply With Quote
Sponsored Links
Advertisement
 

Carlo
 
  Same Problem - Posted: 01-16-2005, 04:01 PM
Registered User
Joined: Jan 2005
Posts: 4
Status: Offline
Post #2

I have the same problem with my '02 Caravan. I've searched the internet for answers and have found nothing definitive. Like you I have replaced the Fuel filter, New plugs and wires, When I pulled the plugs I noticed one of them was wet with gas so I thought it must be a leaking injector. Fuel pressure test held at 50psi no drop. Moved suspected injector but the problem didn't move. I also replaces the ignition coil pack but that didn't fix it.
Mine also smells of fuel at idle, is sometimes hard starting (usualy starts on the third attempt) and idles very rough in gear. I did read somewhere that it might be the crank position sensor. I will try that next. It does get expensive throwing parts at it like this though. Also no codes are set.
If you find the answer please let me know!
View Public ProfileSend a private message to %1$sSend email to %1$sFind all posts by %1$sAdd %1$s to Your Buddy List Reply Reply With Quote

msw
 
 Posted: 01-16-2005, 06:43 PM
Registered User
Joined: Jan 2005
Posts: 7
Status: Offline
Post #3

hh

Last edited by msw : 01-16-2005 at 07:01 PM.
View Public ProfileSend a private message to %1$sSend email to %1$sFind all posts by %1$sAdd %1$s to Your Buddy List Reply Reply With Quote

Dodgevanman
 
 Posted: 01-16-2005, 10:18 PM
Dodgevanman's Avatar
Do It In A Van
Joined: Oct 2004
Posts: 8,045
City: Baltimore Hon!
State: MD
Status: Offline
View This User's Gallery
Post #4

Sounds like problems with the throttle position sensor or idle air control motor.
__________________
Nate Breece

1994 B250 Ram Van Conversion by Elk
5.2L Magnum

2008 Grand Caravan SXT
3.8L




Member of:
North Chesapeake Bay Vans, est. 1975
View Public ProfileSend a private message to %1$sSend email to %1$sFind all posts by %1$sAdd %1$s to Your Buddy List Reply Reply With Quote

Carlo
 
 Posted: 01-18-2005, 05:04 PM
Registered User
Joined: Jan 2005
Posts: 4
Status: Offline
Post #5

Thanks for the reply. The idle air control motor seems to work fine. When doing a cylinder balance test the idle speed would react properly. I'm not sure about the throttle position sensor. Why do you think it might be that?
View Public ProfileSend a private message to %1$sSend email to %1$sFind all posts by %1$sAdd %1$s to Your Buddy List Reply Reply With Quote

05es
 
 Posted: 01-18-2005, 07:35 PM
05es's Avatar
Registered User
Joined: Dec 2004
Posts: 38
City: Escanaba,MI
State: NE
Status: Offline
Post #6

a friend of mine had very similar with his caravan through a long trouble shooting session we found the egr valve stuck open it made the map sensor look like a low vacuum condition,adding fuel,making it run poorly.i would look in that direction... good luck....
View Public ProfileSend a private message to %1$sSend email to %1$sFind all posts by %1$sAdd %1$s to Your Buddy List Reply Reply With Quote
Closed Thread


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Forum Jump



All times are GMT -5. The time now is 02:05 AM.





Privacy Statement