Reseting Anti-theft computer - DodgeTalk : Dodge Car Forums, Dodge Truck Forums and Ram Forums
 
Thread Tools
#1 Old 02-11-2009, 09:14 PM
voorson
Registered User
 
voorson's Avatar
 
Join Date: Apr 2005
Location: Tucson AZ
Posts: 21
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
Reseting Anti-theft computer

Hi

Both of my factory transponder keys are not working. When I entered my locked car (2004 durango) the alarm went off. Usually I start the car and it kills the alarm. Today the alarm kept going. When I started the car it cut out after 4 seconds. I tried starting again, and now the car will not start. I guess the system is now locking me out.

My questions are:
Can a locksmith fix this. New keys, over ride the computer/anti-theft?
Is there a way I can reset the system? Unhooking the battery?

I did call a locksmith tonight and he claimed on the phone that he could fix, but others told me only the dealer could fix.

Thanks in advance
voorson is offline  
Sponsored Links
Advertisement
 
#2 Old 02-11-2009, 09:50 PM
AK1
What! Me Worry?
 
AK1's Avatar
 
Join Date: Nov 2008
Location: Stoney Creek
Posts: 1,544
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Check the fuse panel in the driver side footwell. I had a similar issue about a year ago. I found moisture in the fuse panel.

BLACK '04 Durango LTD

"Yeah, it's got a HEMI"


SPEED HAS NEVER KILLED ANYONE, SUDDENLY BECOMING STATIONARY, THAT'S WHAT GETS YOU!

Black Truck Club member #153 | DT Durango Club member #72|Hemi Club member #102
AK1 is offline  
#3 Old 02-12-2009, 06:52 AM
voorson
Registered User
 
voorson's Avatar
 
Join Date: Apr 2005
Location: Tucson AZ
Posts: 21
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
Fuse panel looks fine. I just need a way to get my car running again and override this computer lock ...hopefully without having to get a tow to the dealer and spending a huge amount of money on reprogramming just because my key didnt work .

Thanks
voorson is offline  
#4 Old 02-12-2009, 10:29 AM
dg2sfsd
Registered User
 
Join Date: Jun 2008
Location: Sioux Falls
Posts: 190
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
open you key ans see if the battery holder is broken. i have had to fix mine a couple of times

04 Durango 4.7 55K+
Black
Diy CAI w/ K&n Filter

Soon To get mods
Black magic E180 fan
Custom Exhaust
HID Lights

287 Enthusiast Member # 255
dg2sfsd is offline  
#5 Old 02-12-2009, 01:13 PM
voorson
Registered User
 
voorson's Avatar
 
Join Date: Apr 2005
Location: Tucson AZ
Posts: 21
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
Yes, they are both broken. That is what got me into this mess. Cannot fix them. Got new batteries too. Doesnt matter cause the vehicle is not recognizing them anymore now.
voorson is offline  
#6 Old 02-12-2009, 01:18 PM
dg2sfsd
Registered User
 
Join Date: Jun 2008
Location: Sioux Falls
Posts: 190
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
you have to get a soldering (SP) Iron and re solder(SP) them together. Sorry to the miss-spelling i'm on serious pain killers

04 Durango 4.7 55K+
Black
Diy CAI w/ K&n Filter

Soon To get mods
Black magic E180 fan
Custom Exhaust
HID Lights

287 Enthusiast Member # 255
dg2sfsd is offline  
#7 Old 02-13-2009, 03:46 PM
voorson
Registered User
 
voorson's Avatar
 
Join Date: Apr 2005
Location: Tucson AZ
Posts: 21
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
Fixed it on my own (kind of). I disconnected the negative battery cable and the reconnected it and the computer cleared. I tried to start the car and the battery was dead from too many alarms going off. Jump started the car and all is fine. The only bad thing is that my anti-theft is not working, but that is fine with me right now. Going to probably get an after market system anyway.

Thanks
voorson is offline  
#8 Old 02-13-2009, 07:44 PM
sca
Senior Member
 
sca's Avatar
 
Join Date: Oct 2006
Location: Streetsville, CANADA
Posts: 13,481
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Time for new Keys.....I had the same problem, changing the batteries doesn't help you since you don't have a programmed key anymore (the reprogramming procedure doesn't work anyway IMO).

sca is offline  
#9 Old 02-14-2009, 07:01 AM
Dodge4L1fe
Bye Bye
 
Join Date: Aug 2008
Posts: 16,890
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Quote:
Originally Posted by voorson View Post
Going to probably get an after market system anyway.
Make sure your Durango was NOT built before May 17, 2004 or you will run into the same problem I did. I'm getting my WCM (part that controls the keys) replaced this coming week. It's a couple hundred dollars and a headache to get a dealership to replace. Otherwise you will be fine.
Dodge4L1fe is offline  
Closed Thread


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Cam positioning sensor shorting computer ? cabpmp 2G Dodge Stratus - Performance Talk 0 01-28-2008 12:27 PM
Computer Shorting out ?? 96 Dakota OLDSCOOL12 Dodge Dakota 1st Gen (87 -96) Forum 10 10-20-2007 03:08 PM
V10 Performance Computer and Towing JeepNut401 2G Dodge Ram Performance Talk 4 10-08-2007 09:03 AM
Computer program for laptop to edit truck computer. Sith Lord 2G Dodge Dakota Performance Talk 3 07-22-2003 09:13 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome