Will Not Start After Battery Disconnect - DodgeTalk : Dodge Car Forums, Dodge Truck Forums and Ram Forums
 
Thread Tools
#1 Old 07-08-2008, 09:46 AM
magnum632
Registered User
 
Join Date: Mar 2008
Posts: 55
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
Will Not Start After Battery Disconnect

I Disconnected The Battery When Replacing Thermostat,reconnected Battery,turned Key And Nothing.could This Be An Security System Operating,if So How Do I Reset System.the Lights Click On And Off Like A Security System. How Do I Disable Sytem. 1995 Dodge 2500 8800 Gvw 4x4 With 96000 Miles,new Starter,battery And Starter Relay. Any Ideas Would Be Appreciated. If Light Switch Off There Is Just The Clicking From Fuse Box Area. Thanks
magnum632 is offline  
Sponsored Links
Advertisement
 
#2 Old 07-08-2008, 10:52 AM
ozplanet
Just Call Me Oz
 
ozplanet's Avatar
 
Join Date: Oct 2007
Posts: 2,843
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
On the positive terminal there is a thin wire. The thin wire is for the starter it has an inline fuse check the fuse and make sure the wire did not get cut or something.

94 SLT 1500 318 Flat Black 2wd

Mods: M1 / Comp Cams / 4.10 / 20" 3rd Gen Rims / 4/6 Drop / Flow Master 40's / All New Skins /

2010 Sport Crew Cab Black 4x4 5.7 3.92 Sport hood 10 Speaker Alpine w/nav

Mods: Diablo 91 Canned Tune / Billet Tech Oil Catch Can / Vararam Intake / Magnaflow Muffler / All Interior|Exterior Bulbs LED White / Recon Smoked 3rd Brake Light / Recon LED Light Bar / Orange Striping / Lockpick / Debaged|Murdered / 2 12" Foxbox / 2 Alpine SWR-12D4 Subs / NVX JAD1200.1 1200w amp / Flat Black VIP Wheels VP2 / Black & Orange Leather / Orange Interior Accents with Gloss Black /

Soon: Race Rotors / EBC Yellow Stuff /

www.MyDodgeRam.ca
ozplanet is offline  
#3 Old 07-08-2008, 11:34 AM
magnum632
Registered User
 
Join Date: Mar 2008
Posts: 55
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
Engine Starts With Remote Starter

If Engine Starts With Remote Starter Inline Fuse Ok Right? Where On Wire Is Fuse Located? If Remote Starter Is A Problem How Do I Deactivate It? Cannot Find Fuse For Remote. I Just Open Door And Relay Activates, Sounds Like Plow Relay.
magnum632 is offline  
#4 Old 07-08-2008, 11:53 AM
ozplanet
Just Call Me Oz
 
ozplanet's Avatar
 
Join Date: Oct 2007
Posts: 2,843
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Hum, so it starts with the remote starter. Then everything should be ok. Check maybe you gear shift to make sure it is in park all the way.

Does the key feel ok ? I had my ignition break on me. It would turn the truck on but would not turn enough to start.

94 SLT 1500 318 Flat Black 2wd

Mods: M1 / Comp Cams / 4.10 / 20" 3rd Gen Rims / 4/6 Drop / Flow Master 40's / All New Skins /

2010 Sport Crew Cab Black 4x4 5.7 3.92 Sport hood 10 Speaker Alpine w/nav

Mods: Diablo 91 Canned Tune / Billet Tech Oil Catch Can / Vararam Intake / Magnaflow Muffler / All Interior|Exterior Bulbs LED White / Recon Smoked 3rd Brake Light / Recon LED Light Bar / Orange Striping / Lockpick / Debaged|Murdered / 2 12" Foxbox / 2 Alpine SWR-12D4 Subs / NVX JAD1200.1 1200w amp / Flat Black VIP Wheels VP2 / Black & Orange Leather / Orange Interior Accents with Gloss Black /

Soon: Race Rotors / EBC Yellow Stuff /

www.MyDodgeRam.ca
ozplanet is offline  
#5 Old 07-08-2008, 11:57 AM
ozplanet
Just Call Me Oz
 
ozplanet's Avatar
 
Join Date: Oct 2007
Posts: 2,843
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
To disable the system sometime there is a small switch under the drivers dash you can click to put the truck in valet mode.

94 SLT 1500 318 Flat Black 2wd

Mods: M1 / Comp Cams / 4.10 / 20" 3rd Gen Rims / 4/6 Drop / Flow Master 40's / All New Skins /

2010 Sport Crew Cab Black 4x4 5.7 3.92 Sport hood 10 Speaker Alpine w/nav

Mods: Diablo 91 Canned Tune / Billet Tech Oil Catch Can / Vararam Intake / Magnaflow Muffler / All Interior|Exterior Bulbs LED White / Recon Smoked 3rd Brake Light / Recon LED Light Bar / Orange Striping / Lockpick / Debaged|Murdered / 2 12" Foxbox / 2 Alpine SWR-12D4 Subs / NVX JAD1200.1 1200w amp / Flat Black VIP Wheels VP2 / Black & Orange Leather / Orange Interior Accents with Gloss Black /

Soon: Race Rotors / EBC Yellow Stuff /

www.MyDodgeRam.ca
ozplanet is offline  
Closed Thread


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
My truck would not start ptannjr 1972-1987 Dodge Ram Trucks (D, W-series) 0 12-07-2007 09:40 AM
Van Won't Start Jan and Bob Dodge B-Series Vans 1971 - 2003 15 11-17-2007 03:00 PM
Generic Chrysler Diagnostic Trouble Code List tactransman 2G Dodge RAM - Drivetrain Talk 0 10-18-2007 01:27 PM
Good battery, engine still doesn't have power! sasha_98durango 1G Dodge Durango General Talk 23 11-19-2006 04:12 PM
Optima Red Top Battery? NEED SOME HELP! blkramlb22s 3G Dodge RAM - General Talk 10 03-15-2006 09:41 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome