'02 4.7L Ram died while driving... now won't start - DodgeTalk : Dodge Car Forums, Dodge Truck Forums and Ram Forums
DodgeTalk : Dodge Car Forums, Dodge Truck Forums and Ram Forums
 HOME  FORUMS  GALLERY  GARAGE  TECH  CLASSIFIEDS  LINKS  MEMBER MAP  ARCHIVE  SPONSORS
INFO SITE HELP ARCADE TELL-A-FRIEND STAFF CONTACT US AUTO LOANS


DodgeTalk.com is the premier Dodge forum on the internet. Registered Users do not see the above ads.Please Register - It's Free!
Go Back   DodgeTalk : Dodge Car Forums, Dodge Truck Forums and Ram Forums > Dodge Truck, SUV and Van Forums > Dodge Ram Truck 3rd Gen (02 08) Forums > 3G Dodge RAM - General Talk

Closed Thread
 
Thread Tools

KaZ
 
  '02 4.7L Ram died while driving... now won't start - Posted: 12-31-2003, 11:35 PM
Registered User
Joined: Jun 2003
Posts: 77
City: Virginia Beach
State: VA
Status: Offline
Post #1

I was barely 3 miles from home and she cut out on me. Was sitting at a stop light, started off trying to keep up with a friend, all was normal, then it just cut off... =( I put it in neutral and coasted to a stop, put it in park, and tried to start, but she just whirs. =( Tried everything I could think of. The Check Engine light flashes 11 times. No pauses. When I researched a few things on the net, I checked for codes by holding the trip button down... I get a "23 xx" code, then "00 00", and it goes back to my Odometer reading. = ( Please help.

Thanks!
View Public ProfileSend a private message to %1$sSend email to %1$sFind all posts by %1$sAdd %1$s to Your Buddy List Reply Reply With Quote
Sponsored Links
Advertisement
 

redneck power
 
 Posted: 01-01-2004, 04:03 AM
Registered User
Joined: Aug 2003
Posts: 16
City: Honolulu
State: HI
Status: Offline
Post #2

From what my service manual says, the 23 is for "Headlamp switch input circuit open" xx is supposed to be the number of cycles of the ignition since the Trouble Code was stored, so I don't quite get why it's not a number. The zeros just mean that all the stored codes have been displayed. Don't know about the 11 flashes of the engine light. Don't know why a headlamp problem would make it die either. Friggin' computers Maybe that code was there already and your real problem isn't generating any??? Hopefully the dealer can take care of it for you without too much pain. Here's the list of all the codes, too.
Attached Files
File Type: txt INSTRUMENT CLUSTER FAILURE MESSAGE.txt (2.2 KB, 43 views)
View Public ProfileSend a private message to %1$sSend email to %1$sFind all posts by %1$sAdd %1$s to Your Buddy List Reply Reply With Quote

RANDYZ
 
 Posted: 01-01-2004, 08:17 AM
Registered User
Joined: Jun 2003
Posts: 349
City: Palm Coast
State: FL
Status: Offline
View This User's Gallery
Post #3

Similar thing happened when I had my 1997. Turned out to be the fuel pump fuse.
__________________
2004 Ram Hemi Sport Black
2005 Ram Daytona "Go mango"
2006 Ram 1500 quad cab Hemi 4x4 Inferno Red (repurchased by Dodge under Lemon Law for vibration)
2007 Ram 1500 quad cab Hemi Laramie Inferno Red (Thanks Dodge!)
2006 Ram 1500 Mega Cab Laramie w/sunroof. Black.
View Public ProfileSend a private message to %1$sSend email to %1$sFind all posts by %1$sAdd %1$s to Your Buddy List Reply Reply With Quote

ponchin
 
 Posted: 01-02-2004, 11:28 AM
Registered User
Joined: Aug 2003
Posts: 84
State: FL
Status: Offline
Post #4

hey, Every one that has a 4.7 ram with problems should write to dodge and complain about the truck. They should recall it and have a fix for it or something. Read the forums when its not starting it is not accelerating properly or turning off, what a pain and then you add the brakse on the 03 that have to replaced becaus ethey warp to quickly, omg, I love my truck but it is not livving up to an 03 30some thousand dollar truck
View Public ProfileSend a private message to %1$sSend email to %1$sFind all posts by %1$sAdd %1$s to Your Buddy List Reply Reply With Quote

sgbofav
 
 Posted: 01-02-2004, 08:09 PM
sgbofav's Avatar
I'd rather be Geocaching
Joined: Nov 2002
Posts: 1,192
City: Southern California
State: CA
Status: Offline
View This User's Gallery
Post #5

I was driving my 4.7 Dakota and got a cell phone call. I pulled into a parking lot and my truck died. I had to have it towed to the dealership. The computer or (pcm) died
If you see a message on your instrument panel that says "no bus" , you mave have a bad computer.

They repaired it under warranty but, I had to pay for the diagnostic work.

Bill
__________________
White 2000 CC 4.7 Dakota (Traded in on 10/24/04)
Replaced with 2004 Deepwater Nissan Titan, Crew Cab
AMSOIL SVG 75w-140 gear lube
AMSOIL SAE 10w-30 oil


Emerald Green 94 Ram 2500 slt lariat, 4x4, 5.9L Auto, 3.92 gears, HD service group, Tow Pkg,
AMSOIL SAE 75w-90 gear lube
AMSOIL SAE 15w-40 HDD&M oil
3 inch "cat back" exhaust with Flowmaster with 3 inch cat back exhaust,
Homebrew CAI with 9" S&B Pro-flow filter.
Dremel polished Throttle Body.

Green 1998 Olds Cutlass GLX, V6 (family car)
AMSOIL SAE 5w-30 oil
AMSOIL Flowzair "drop-in" air filter
Pioneer DEH-P3600 CD-player
Infinity Reference series speakers 4x6"s and 6x9"s




"No arsenal, or no weapon in the arsenals of the world, is so formidable as the will and moral courage of free men and women.

- Ronald Reagan

View Public ProfileSend a private message to %1$sSend email to %1$sFind all posts by %1$sAdd %1$s to Your Buddy List Reply Reply With Quote
Closed Thread


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Forum Jump



All times are GMT -5. The time now is 02:05 AM.





Privacy Statement