'97 Caravan 3.3 dies when put in gear - DodgeTalk : Dodge Car Forums, Dodge Truck Forums and Ram Forums
DodgeTalk : Dodge Car Forums, Dodge Truck Forums and Ram Forums
 HOME  FORUMS  GALLERY  GARAGE  TECH  CLASSIFIEDS  LINKS  MEMBER MAP  ARCHIVE  SPONSORS
INFO SITE HELP ARCADE TELL-A-FRIEND STAFF CONTACT US AUTO LOANS


DodgeTalk.com is the premier Dodge forum on the internet. Registered Users do not see the above ads.Please Register - It's Free!
Go Back   DodgeTalk : Dodge Car Forums, Dodge Truck Forums and Ram Forums > Dodge Vehicle Forums > Dodge Caravan/Grand Caravan Talk > Dodge Caravan General Talk

Closed Thread
 
Thread Tools

OrangeEXS
 
  '97 Caravan 3.3 dies when put in gear - Posted: 08-29-2007, 08:46 AM
Registered User
Joined: Apr 2005
Posts: 10
Status: Offline
Post #1

The Caravan stalls as soon as I put the automatic transmission in gear. If I gas it a lot as I put it in gear, I usually get going, but it it chugs and learches until up to speed - where it seems to run normally. Stop and it stalls again - but re-starts perfect everytime, just stalls when I move the shift lever to drive (drive, L, or 3, same result).

I did the trouble code trick, and read a 1-2 (battery disconnected in last 50 starts), which I believe is because I pulled the battery cable overnight to reset the computer.

Any help on this would be greatly appreciated! thanks, john c.
View Public ProfileSend a private message to %1$sSend email to %1$sFind all posts by %1$sAdd %1$s to Your Buddy List Reply Reply With Quote
Sponsored Links
Advertisement
 

tactransman
 
 Posted: 08-29-2007, 11:02 AM
tactransman's Avatar
Transmission Man!
Joined: Nov 2006
Posts: 3,506
City: Gerald, Mo.
Status: Offline
View This User's Gallery
Post #2

It sounds like your torque converter is going bad and staying engaged.(locked) Is the fluid dark and smelly?
__________________
Terry aka tactransman
'99 Ram 1500 4X4 5.9 Automatic #110 in the White Truck Club

Aren't you tired of getting your parts for your Super Bee from a kid that thinks a Civic is a "hot rod"!
Mods:
MSD Blaster 3 Coil
Magna Flow Cat and "Y" pipe


46RE Built to the Hilt

Transgo TF OD JR Shift Kit (With Mods)
Billet Cover Converter
Upgraded to five direct clutch drum
Five Overdrive Brake Clutch pack
47RE STEEL front planetary
Sonnax Reverse servo parts
HD Kevlar Lined Rigid Int Band
Deep Pan w/cooling tubes
3.8 ratio Int lever
billet Int servo struts

View Public ProfileSend a private message to %1$sSend email to %1$sFind all posts by %1$sAdd %1$s to Your Buddy List Reply Reply With Quote

OrangeEXS
 
 Posted: 08-30-2007, 10:56 AM
Registered User
Joined: Apr 2005
Posts: 10
Status: Offline
Post #3

Fluid looks good. Changed about 7k miles ago. There is no "bump" on putting it in gear, the engine just instantly dies or cuts off (unless I gas it pretty good at the same time, then it does bump and move forward). I'm not an expert, but if the TC was engaged, wouldn't I get a "bump" just before the engine dies even without gassing it?

I borrowed a loaner code reader from Auto Zone and will try that tonight - see if it gives any more detail than the ignition on-off-on-off-on code test.

thanks, john c.
View Public ProfileSend a private message to %1$sSend email to %1$sFind all posts by %1$sAdd %1$s to Your Buddy List Reply Reply With Quote

tactransman
 
 Posted: 08-30-2007, 11:04 AM
tactransman's Avatar
Transmission Man!
Joined: Nov 2006
Posts: 3,506
City: Gerald, Mo.
Status: Offline
View This User's Gallery
Post #4

No bump,just instant kill of the engine like you dumped a clutch at idle.
__________________
Terry aka tactransman
'99 Ram 1500 4X4 5.9 Automatic #110 in the White Truck Club

Aren't you tired of getting your parts for your Super Bee from a kid that thinks a Civic is a "hot rod"!
Mods:
MSD Blaster 3 Coil
Magna Flow Cat and "Y" pipe


46RE Built to the Hilt

Transgo TF OD JR Shift Kit (With Mods)
Billet Cover Converter
Upgraded to five direct clutch drum
Five Overdrive Brake Clutch pack
47RE STEEL front planetary
Sonnax Reverse servo parts
HD Kevlar Lined Rigid Int Band
Deep Pan w/cooling tubes
3.8 ratio Int lever
billet Int servo struts

View Public ProfileSend a private message to %1$sSend email to %1$sFind all posts by %1$sAdd %1$s to Your Buddy List Reply Reply With Quote

vabear
 
  Loss of Power - Posted: 08-30-2007, 12:38 PM
Registered User
Joined: Jul 2007
Posts: 291
City: Poquoson, VA
State: VA
Status: Offline
Post #5

I would be suspicious of the idle control valve, the code scan is an excellent idea, I get mine done at Advance for free.
View Public ProfileSend a private message to %1$sSend email to %1$sFind all posts by %1$sAdd %1$s to Your Buddy List Reply Reply With Quote

OrangeEXS
 
 Posted: 08-30-2007, 11:22 PM
Registered User
Joined: Apr 2005
Posts: 10
Status: Offline
Post #6

OK, I take that back. There is a "bump" when I put it in gear, and it is fairly substantial, I must have missed that in all the excitement. Perhaps your original diagnosis is correct. The code reader comes up empty - no codes to report. Anything else I can do to test or otherwise firmly diagnose this problem?

thanks, john c.
View Public ProfileSend a private message to %1$sSend email to %1$sFind all posts by %1$sAdd %1$s to Your Buddy List Reply Reply With Quote
Closed Thread


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
1995 3.3 engine, dodge caravan, with a problem of running great at idle but Champ1962 Dodge Caravan General Talk 4 08-19-2007 08:07 AM
3.3 Caravan Speedometer tsc325 Dodge Caravan General Talk 0 07-09-2006 09:06 PM
99 Gr Caravan 3.3 V6 - Voltage Issues - Help! grafixjoe Dodge Caravan General Talk 1 04-16-2006 10:42 PM
1996 Grand Caravan SE 3.3 /Belt Tensioner Pulley lugnut003 Dodge Caravan General Talk 3 08-08-2005 10:57 AM
98 Grand Caravan 3.3 fxpm Dodge Caravan General Talk 3 03-12-2005 09:30 PM



All times are GMT -5. The time now is 06:14 AM.





Privacy Statement