V10 stutter/shimmy/shake - DodgeTalk : Dodge Car Forums, Dodge Truck Forums and Ram Forums
 
Thread Tools
#1 Old 02-13-2007, 04:33 PM
MikeBud
Registered User
 
Join Date: Feb 2007
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
V10 stutter/shimmy/shake

Well, I've been dealing with this problem for over a year now. I'm thinking it's time to ask the professionals before I take it in and spend a couple hundred on diagnostics.

I've got a '99 Ram 2500 4x4 QC V10 Auto with 105k miles on it. The problem started all the sudden, no gradual transition.

Idle is ruff as if running on bad gas. When accelerating I get a continual stutter, not like a miss, its a lot more bone jarring than a miss or a cylinder cut-out. When cruising the stutter kinda goes away, although more noticeable accelerating (the more throttle the more noticeable). There's no power loss, when you step into it it takes off like a bat out of hell with the bone jarring stutters, even under a load. It almost seems ignition related.

Any ideas? break the news to me easy.
MikeBud is offline  
Sponsored Links
Advertisement
 
#2 Old 02-14-2007, 08:54 PM
98QuadCabV10
EPA's Worst Nightmare
 
98QuadCabV10's Avatar
 
Join Date: Feb 2005
Location: Washougal, WA
Posts: 1,663
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
It sounds like an ignition or fuel problem to me. When is the last time you gave it a tune up? Only thing you need are 10 spark plugs and wires. There is no cap and rotor on the V10 engine. You should also check the fuel pressure. The pump could be going. Another thing to check would be the cat's on your truck. They could be plugged up. Being a V10 you can remove the cat's from your truck and run it without any problems unless your truck is a California model. Those have 1 cat ant a rear o2 sensor.
Let me know what you find.

1998 Ram Quad Cab 2500 Short Bed V10 4x4
C.A.I.
Headers.
SCT Tuner
3" SRB Lift
Fast Man TB
GM Push Rods
2" Leveling Kit
1.7 Roller Rockers
Exhaust: No cats, Flowmaster 50
Best Runs
60': 2.27
1/8th: 10.23 @ 68.56 MPH
1/4: 15.93 @ 85.7 MPH
0-60: 7.9sec

V10 Ram Club #1

Click For Info

98QuadCabV10 is offline  
#3 Old 02-15-2007, 08:24 PM
BigGreenV10
Big Green
 
BigGreenV10's Avatar
 
Join Date: Jan 2007
Location: Newark, Ohio
Posts: 8,318
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
my friend has a v10 and I have one they both have this miss or pulsing while driving
BigGreenV10 is offline  
#4 Old 02-16-2007, 07:05 PM
98QuadCabV10
EPA's Worst Nightmare
 
98QuadCabV10's Avatar
 
Join Date: Feb 2005
Location: Washougal, WA
Posts: 1,663
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
another cause of a shudder while driving could be the T-Converter. I know a lot of v8 trucks have had that problem.

1998 Ram Quad Cab 2500 Short Bed V10 4x4
C.A.I.
Headers.
SCT Tuner
3" SRB Lift
Fast Man TB
GM Push Rods
2" Leveling Kit
1.7 Roller Rockers
Exhaust: No cats, Flowmaster 50
Best Runs
60': 2.27
1/8th: 10.23 @ 68.56 MPH
1/4: 15.93 @ 85.7 MPH
0-60: 7.9sec

V10 Ram Club #1

Click For Info

98QuadCabV10 is offline  
#5 Old 02-23-2007, 12:28 AM
MN Dodge
Registered User
 
Join Date: Feb 2007
Location: Rice,
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I am a new owner to a V-10 but mine runs great no shutter or shake and it has 108K on it. One thing I found out was that the number 5 and number 7 plug wires can not be run along side each other because they can give off inductive spark, spark travels from 5 to 7 when 5 cylinder fires and seven is on its compression stroke thus causing predetonation just make sure that number 9 plug wire runs between 5 and 7. I had to change this on mine it sounds like v-10's from 94 to 99 or 00 had this problem then they fixed it by putting 9 inbetween 5 and 7. Number 9 cylinder is on its exhaust stroke when five fires so if it does jump spark no harm is done. The coil towers are numbered so it is easy to figure out if they are run along side each other. Took me about 15 min. to move plug wires in wiring loom. Let me know if this solves the problem.
MN Dodge is offline  
#6 Old 03-06-2007, 07:39 AM
V10POPPA
Registered User
 
Join Date: Feb 2006
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
v10 plug wire configuration

Hey,
I had the exact problem back in 99 when i tuned my 97 2500HD up.
I couldnt figure out why the # 5, 7, 9 wires were mixed on the top half of the molded loom. I thought maybe it was human error, either the wires were applied on friday before shift change or early monday morning.
So, I stuck them in the loom as # 5, 7, 9 in that order. put everything back in place and started the thing up. wow! idle was ok but accelaration was ROUGH!
I called my pal down at the Dodge Garage and he told me the same thing.
so I went back outside, took 15 minutes to move the wires around an a few words of encouragement from my 6 year old later i fired it up again. runs fine.\
P.S.
all real trucks use 10 sparkeys!

mine is a 1997 2500HD 4x4 Laramie SLT model
488 v10 with the HD 5 spd NV 4500HD
NV 241HD T-case
hybrid DANA 80 rear anti spin and 70 front axles wit the 4:10's
HD trailer tow package
HD snow plow prep package
HD camper special package
HD service group package
HD electrical group package
ETC ETC ETC
I special ordered her new for $27,000 and my wife went nuts
oh well!
she got over it
hooked her up to my buddies 99 with the Cummins and a Cummins injector pump and some other mods.
That diesel never had a chanche
pulled her all the way down the street!!!!!
I still get the last laugh every once in awhile

Cheers!
C. Reid
V10POPPA is offline  
#7 Old 11-07-2007, 08:39 AM
BigBlackV-10
Registered User
 
Join Date: Oct 2007
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Did switching the plug wires fix your problem? Mine is doing the same thing now and my plug wires are ran correctly.
BigBlackV-10 is offline  
#8 Old 11-07-2007, 06:25 PM
gramol
Registered User
 
Join Date: May 2004
Location: Thunder Bay, Ontario
Posts: 827
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
snap on scantool will tell you which cylinders are missfiring.....you can watch it as live data...........may not be enough to trigger a code..............takes 20% out of 200 ignition cycles to set a code..........once you know which ones are missfiring.......its up to you to figure out spark, fuel,lack of fuel,mechanical etc.

2000 dodge durango,5.9 L,4wd,cold air intake,clear corners,mechanic from canada(spend my days diagnosing and finding broken wires/bad modules),onboard laptop loaded with mitchell, alldata,autoenginuity among others
gramol is offline  
Closed Thread

Quick Reply
Message:
Options

Register Now

In order to be able to use most of our features, you must first register.
Please enter your desired User Name, your Email Address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
The registration process requires you to activate your membership by following a link in an E-Mail that will be sent to you immediately upon completing this form. You must enter a valid email address or you will not receive this activation code and you will NOT be registered. Your E-Mail address is NOT publicly available to anyone as policy.

AOL E-MAIL USERS: Please click HERE for important info pertaining to your e-mail address.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
v10 sucking antifreeze greentoys 2G Dodge RAM - General Talk 13 06-03-2006 09:14 AM
98 V10 vs. 2000 V10 98QuadCabV10 2G Dodge RAM - General Talk 2 05-26-2006 07:53 PM
V10 Performance Chips Kilsram 2G Dodge Ram Performance Talk 8 04-27-2005 03:11 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome