Very Low Heat Output - DodgeTalk : Dodge Car Forums, Dodge Truck Forums and Ram Forums
DodgeTalk : Dodge Car Forums, Dodge Truck Forums and Ram Forums
 HOME  FORUMS  GALLERY  GARAGE  TECH  CLASSIFIEDS  LINKS  MEMBER MAP  ARCHIVE  SPONSORS
INFO SITE HELP ARCADE TELL-A-FRIEND STAFF CONTACT US AUTO LOANS


DodgeTalk.com is the premier Dodge forum on the internet. Registered Users do not see the above ads.Please Register - It's Free!
Go Back   DodgeTalk : Dodge Car Forums, Dodge Truck Forums and Ram Forums > Dodge Truck, SUV and Van Forums > Dodge Durango 1st Gen (98 - 03) Forums > 1G Dodge Durango General Talk

Closed Thread
 
Thread Tools

99BLUEDURANGO
 
  Very Low Heat Output - Posted: 01-18-2007, 07:05 PM
Registered User
Joined: Nov 2006
Posts: 3
Status: Offline
Post #1

My 99 Durango sucks for heat right now. Not sure why. Before I did the intake, water pump, thermostat, it worked excellent. At low speed, it is pretty warm, and med speed. But at med-hi to high, it puts out very little heat. Pretty much luke warm. Not sure why it would do this, since it wasn't that way before the intake gasket/water pump change. It comes up to temp fairly fast, and never gets hot. I did change the thermostat when I did the intake. Twice. I hope it's not the heater core... but I have a feeling it is. I used a NAPA new water pump. That couldn't be preventing it from heating correctly? Could it?
View Public ProfileSend a private message to %1$sSend email to %1$sFind all posts by %1$sAdd %1$s to Your Buddy List Reply Reply With Quote
Sponsored Links
Advertisement
 

low pressure
 
 Posted: 01-18-2007, 08:45 PM
low pressure's Avatar
Registered User
Joined: Mar 2005
Posts: 167
City: South California
Status: Offline
View This User's Gallery
Post #2

i had the same problem befoe but didnt bother me til i started going to the mountains again for snowboarding. what i figured was my thermostat, i replaced my stock with a 160* i replaced that with the 190* and i get heat now. good luck
__________________
1999 5.9 Magnum
3" body lift
T/S lift
33x12.5x15 BFG's KO
Borla cat back
Autolite 3923
Surco roof rack (home made brackets)
8" Kicker sub w/ MTX amp hooked up to factory head unit
viper fan w/ hayden 3652 controller (less than $200 upgrade)
View Public ProfileSend a private message to %1$sSend email to %1$sFind all posts by %1$sAdd %1$s to Your Buddy List Reply Reply With Quote

RayJay
 
 Posted: 01-19-2007, 09:15 AM
RayJay's Avatar
Ray
Joined: May 2004
Posts: 68
City: Lincoln
State: NE
Status: Offline
View This User's Garage
Post #3

When I flushed my cooling system I also had very little heat. The heater core was partially plugged and the flush kit wasn't getting in there to do its job. Finally used a water hose directly in the heater hose in both directions to get the heater core flushed out. It took about 10 minutes to get the heater core to flush out and flow free.
__________________
05 Ram SLT Quad Cab 1500 4x4 5.7 Hemi
Flame Red - de-badged, K&N drop-in
Lund soft tonneau
Sony MEX-1GP GigaPanel stereo

99 Durango SLT 4x4 5.9
Bright Platinum Metallic, K&N drop-in
Hughes plenum plate
View Public ProfileSend a private message to %1$sSend email to %1$sFind all posts by %1$sAdd %1$s to Your Buddy List Reply Reply With Quote

AP
 
 Posted: 01-19-2007, 09:55 AM
AP's Avatar
USAF MOPAR MILITARY BRAT
Joined: Jan 2003
Posts: 3,441
City: Delaware Co, Indiana
State: IN
Status: Offline
View This User's Gallery
Post #4

Just did mine 3 weeks ago! All same problems you described. Have your heater core checked and possibly flushed. I had mine high pressured flushed and a bunch of white gunk crap came out. It works like a charm now. Also, If you want more heat by yourself. Make sure the center console heat controls are off....if you don't have any back seat passengers.
__________________
My first new vehicle: 2003 Dodge Dakota Stampede 4X2 short bed
Graphite Metallic Clear Coat
4.7L. Magnum V8
5-45RFE auto, 3:92 gears anti-slip diff.
Mods: K&N filter, and MBRP performance exhaust,
stainless steel " Cuda Style " dual cat-back with roll
pan with exhaust openings, Jason bed cover, and alot of exterior acessories!NEW JUST ADDED AN AWSOME SHAKER HOOD!!
My second vehicle : 1998 Dodge Durango SLT Plus 4X4
Deep Amethyst Pearl Coat
5.2 L. Magnum SMPI V8
4 speed auto
Mods: none so far.
Previously owned cars:
1) 65 Dodge Polara 4 door 383 ( my first car )
2) 72 Plymouth Golden Duster 318
3) 73 Plymouth Cuda 360 ( my summer toy )
4) 75 Plymouth Sport Fury 318
5) 88 Dodge Ram LE 150 318 FI
6) 92 Plymouth Sundance 4 cyl.
View Public ProfileSend a private message to %1$sSend email to %1$sFind all posts by %1$sAdd %1$s to Your Buddy List Reply Reply With Quote

Volphin
 
  Lack of coolant - Posted: 01-19-2007, 10:38 AM
Volphin's Avatar
Registered User
Joined: Nov 2004
Posts: 151
Status: Offline
Post #5

Sounds like an air bubble to me. You have enough coolant? Heater core would be cold all the time if plugged. Burp that puppy. 5.9 and 5.2s are bad for it.
__________________
ASE Certified Master Tech, MoTech Class of '85
2001 D+ Platinum
5.9L, 4x4, 46RE, 9.25 Axle w/3:55, Speed Prop Tow Pkg, Kleen Wheels, IP Stage II, 52mm FMTB, PPH Headers with Jet Hot Sterling, Mopar M1, 1.7RRs and Magnum VCs, Smith Bros. Hardened Pushrods, B&G M1 Flash, Go Rhino! Sumatra 3000 Brush Guards, PIAA 580s, Optima Red Top, Mag-Hytec Diff Cover, Mag-Hytec Trans Pan. I'll bore you .060 over if you stroke my crank.
View Public ProfileSend a private message to %1$sSend email to %1$sFind all posts by %1$sAdd %1$s to Your Buddy List Reply Reply With Quote

DurangoDan5.9
 
 Posted: 01-19-2007, 04:51 PM
DurangoDan5.9's Avatar
DurangoDan5.9
Joined: Jul 2006
Posts: 94
City: Winter Springs
Status: Offline
View This User's Gallery
Post #6

also by using a lower temp. thermostat you will not get as hot of air, because the coolant is cooler now.
__________________
2000 Dodge Durango
5.9l (360 ci), 4X4, With 3.92's
T/S lift, W/Belltech 6400 Shackles
Pro Comp Add-A-Leaf
Rancho RSX17000
33x10.50R15 BFG M/T's
Relocated IAT sensor to stock air box
K&N Drop in filter
Flowmaster Super 40
Magnaflow Hi-Flow Catalytic Converter
Synthetic front to back
Polk Audio db650 (all 4)
Pioneer Deh-P7500mp
Next on the list
Cold air intake
Off road lights
View Public ProfileSend a private message to %1$sSend email to %1$sFind all posts by %1$sAdd %1$s to Your Buddy List Reply Reply With Quote

!05RAM05!
 
 Posted: 01-19-2007, 09:33 PM
!05RAM05!'s Avatar
Previously Micash21
Joined: Feb 2006
Posts: 2,802
City: Asheville
State: NC
Status: Offline
View This User's Gallery View This User's Garage
Post #7

put the original temp thermostat back in.
__________________
New: 2005 Dodge Ram 1500 QCSB 4x4 Hemi Laramie Bright Silver
Flowmaster SI/DO 40 Series. Superchips 3865 - 91 Tune, 2/4 drop, More to come............

::GONE BUT NOT FORGOTTEN::2005 Dodge Ram 1500 QCSB 4x4 Hemi Sport Black
5.5" Rough Country Lift, Dick Cepek DC2 20x9, 325/60R20 Nitto Terra Grappler's, Superchips 3865 - 91 Tune, Extang Tonneau Cover, K&N Cold Air Intake, Bosch Platinum 4 plugs, Magnaflow Y-Pipe, SI/DO Flowmaster Original 40 Series, Synthetic Everything, 7000K Headlights, Foglights and Hellas..

1998 Dodge Durango SLT 4x4 Black
Hypertech 87 Tune, K&N Cold Air Intake, Bosch Platinum 4 plugs, Bosch 8.5mm Wires. Ported Throttle Body, SI/DO Flowmaster Original 40 Series Muffler, Headman Headers, 3" PA BL, 2" T/S Lift, 33x12.50R15 Firestone Destination M/T's, 15x8 Eagle Alloy Wheels.

BTC Member 211 - Steel Reserve
View Public ProfileSend a private message to %1$sSend email to %1$sFind all posts by %1$sAdd %1$s to Your Buddy List Reply Reply With Quote

Volphin
 
  Nope. - Posted: 01-19-2007, 10:02 PM
Volphin's Avatar
Registered User
Joined: Nov 2004
Posts: 151
Status: Offline
Post #8

The stat is not the problem. Stock is 195. 15 degrees won't make or break the system. My 180 will run you out of the cab it gets so hot. Thats because the stat helps regulate temerature but the setting is when the stat opens, not what the operating temps of the engine will be.
__________________
ASE Certified Master Tech, MoTech Class of '85
2001 D+ Platinum
5.9L, 4x4, 46RE, 9.25 Axle w/3:55, Speed Prop Tow Pkg, Kleen Wheels, IP Stage II, 52mm FMTB, PPH Headers with Jet Hot Sterling, Mopar M1, 1.7RRs and Magnum VCs, Smith Bros. Hardened Pushrods, B&G M1 Flash, Go Rhino! Sumatra 3000 Brush Guards, PIAA 580s, Optima Red Top, Mag-Hytec Diff Cover, Mag-Hytec Trans Pan. I'll bore you .060 over if you stroke my crank.
View Public ProfileSend a private message to %1$sSend email to %1$sFind all posts by %1$sAdd %1$s to Your Buddy List Reply Reply With Quote
Closed Thread


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Check engine light is on and D is missing bad StressboyD 1G Dodge Durango General Talk 11 06-22-2006 07:29 PM
bosch platinum plugs Scott Bostwick 2.5L, 3.9L, 5.2L, 5.9L, V10 Tech 17 09-01-2005 09:36 PM
HELP!!! Code P0132 SHADOW QUAD CAB 2G Dodge Dakota General Talk 4 04-30-2005 09:00 PM
Autolite 3923 Plugs BigJohn82 1G Dodge Durango Performance Talk 13 08-20-2004 09:20 AM
Spark Plug Time!! Need Help!! LurcH 1G Dodge Durango Performance Talk 15 08-15-2003 08:02 AM



All times are GMT -5. The time now is 09:09 PM.





Privacy Statement