318 won't start - DodgeTalk : Dodge Car Forums, Dodge Truck Forums and Ram Forums
DodgeTalk : Dodge Car Forums, Dodge Truck Forums and Ram Forums
 HOME  FORUMS  GALLERY  GARAGE  TECH  CLASSIFIEDS  LINKS  MEMBER MAP  ARCHIVE  SPONSORS
INFO SITE HELP ARCADE TELL-A-FRIEND STAFF CONTACT US AUTO LOANS


DodgeTalk.com is the premier Dodge forum on the internet. Registered Users do not see the above ads.Please Register - It's Free!
Go Back   DodgeTalk : Dodge Car Forums, Dodge Truck Forums and Ram Forums > Dodge Truck, SUV and Van Forums > Dodge Ram Truck 1st Gen (88 - 93) Forum

Closed Thread
 
Thread Tools

vandle835
 
  318 won't start - Posted: 05-30-2003, 07:43 PM
Registered User
Joined: Apr 2003
Posts: 55
City: andover
State: OTHER
Status: Offline
View This User's Garage
Post #1

any ideas - if I use starter fluid or a little gas in the carb it will fire but stop immediatly. truck does have an ignition electrical problem, i start it under the hood, but this ould not seem to effect the start because it does turn over. could it be a fuel problem? what should i check first and how do i tellif thinks are bad?
View Public ProfileSend a private message to %1$sSend email to %1$sFind all posts by %1$sAdd %1$s to Your Buddy List Reply Reply With Quote
Sponsored Links
Advertisement
 

speeddragon190
 
 Posted: 05-30-2003, 07:48 PM
Registered User
Joined: Nov 2002
Posts: 389
City: spartanburg
State: SC
Status: Offline
View This User's Gallery
Post #2

check the fuel filter. if it's clogged bad enough, it could keep the fuel from flowing.
__________________
More projects than I know what to do with!

72 D100, Project R/T 100, aka "Timex", check it out at: http://members.cardomain.com/rt100

73 D100 Club Cab shortbed Adventurer, 360 2-bbl, 727 auto w/ bolt-on yoke
71 W100 big block 4x4 project
84 D50 Sport Ram, 2.6 turbo 5-spd swap in progress

87 Shelby GLHS, #392, 2.2 T2 Intercooled
89 Lebaron, swapping to supercharged 3.0 5-spd, aka "The Red Baron"
88 Conquest TSI, black on black leather, sunroof, 2.6 turbo 5-spd, 50k original miles
89 Conquest TSI, black on black cloth, rebuilt 2.6 turbo auto, 88k original miles
86 Turbo Z Daytona, 2.2 T1, 5-spd, red on black cloth, sunroof, rear louvers
84 Shelby Charger, parts car, 2.2 5-spd
85 Conquest TSI, parts car
View Public ProfileSend a private message to %1$sSend email to %1$sFind all posts by %1$sAdd %1$s to Your Buddy List Reply Reply With Quote

WARLOCK
 
 Posted: 05-31-2003, 12:19 AM
WARLOCK's Avatar
Registered User
Joined: Oct 2002
Posts: 2,564
City: Grand Junction
State: CO
Status: Offline
View This User's Gallery
Post #3

I don't wanna be a smart***, but you got gas in the tank?
Pull the fuel line off of the carb, and 'bump' the motor over a couple times to see if your getting fuel that far. Just remember to wipe the fuel up before you actually fire the truck up,,, could be ugly other wise
__________________
Rusty

DodgeTalk.com 318 Enthusiast Member #(77)

DodgeTalkAholics #77


RIP
2005 Dodge Magnum R/T

Been Hammered and Diablo Predator.

Pedderized
KSport coil overs
R1 Concept drilled and slotted rotors

To join the Official Dodgetalk Member Map, click HERE!

View Public ProfileSend a private message to %1$sSend email to %1$sFind all posts by %1$sAdd %1$s to Your Buddy List Reply Reply With Quote

speeddragon190
 
 Posted: 05-31-2003, 10:20 AM
Registered User
Joined: Nov 2002
Posts: 389
City: spartanburg
State: SC
Status: Offline
View This User's Gallery
Post #4

Quote:
i don't want to be a smart-a**, but you got gas in the tank?
trust me, that's not be a smartass, i've asked that same question plenty of times, and occasionally been asked myself and that was the problem you wouldn't believe how many times.
__________________
More projects than I know what to do with!

72 D100, Project R/T 100, aka "Timex", check it out at: http://members.cardomain.com/rt100

73 D100 Club Cab shortbed Adventurer, 360 2-bbl, 727 auto w/ bolt-on yoke
71 W100 big block 4x4 project
84 D50 Sport Ram, 2.6 turbo 5-spd swap in progress

87 Shelby GLHS, #392, 2.2 T2 Intercooled
89 Lebaron, swapping to supercharged 3.0 5-spd, aka "The Red Baron"
88 Conquest TSI, black on black leather, sunroof, 2.6 turbo 5-spd, 50k original miles
89 Conquest TSI, black on black cloth, rebuilt 2.6 turbo auto, 88k original miles
86 Turbo Z Daytona, 2.2 T1, 5-spd, red on black cloth, sunroof, rear louvers
84 Shelby Charger, parts car, 2.2 5-spd
85 Conquest TSI, parts car
View Public ProfileSend a private message to %1$sSend email to %1$sFind all posts by %1$sAdd %1$s to Your Buddy List Reply Reply With Quote

Bullsnake69
 
 Posted: 06-29-2003, 02:46 AM
Registered User
Joined: Sep 2002
Posts: 42
City: Spiro
State: OK
Status: Offline
Post #5

I was having the same problem so thinking it was the fuel pump I replaced the fuel pump. Still no start. I replaced the fuel filter on the engine. Still no start. I went and disconnected the gas line about halfway between the tank and engine. No gas poured out. So now I have to take the sock filter out of my tank and see if that is the problem. To get to that part of the tank I have to take the bed off though.
View Public ProfileSend a private message to %1$sSend email to %1$sFind all posts by %1$sAdd %1$s to Your Buddy List Reply Reply With Quote

WARLOCK
 
 Posted: 06-29-2003, 10:06 AM
WARLOCK's Avatar
Registered User
Joined: Oct 2002
Posts: 2,564
City: Grand Junction
State: CO
Status: Offline
View This User's Gallery
Post #6

trust me, its easier to take the bed off then to drop the tank.
__________________
Rusty

DodgeTalk.com 318 Enthusiast Member #(77)

DodgeTalkAholics #77


RIP
2005 Dodge Magnum R/T

Been Hammered and Diablo Predator.

Pedderized
KSport coil overs
R1 Concept drilled and slotted rotors

To join the Official Dodgetalk Member Map, click HERE!

View Public ProfileSend a private message to %1$sSend email to %1$sFind all posts by %1$sAdd %1$s to Your Buddy List Reply Reply With Quote

Bullsnake69
 
 Posted: 07-02-2003, 01:46 PM
Registered User
Joined: Sep 2002
Posts: 42
City: Spiro
State: OK
Status: Offline
Post #7

To be honest with ya, I see no way to drop the tank without taking the bed off. The nut is hidden in the frame rail and you cant get to it with anything
View Public ProfileSend a private message to %1$sSend email to %1$sFind all posts by %1$sAdd %1$s to Your Buddy List Reply Reply With Quote

oldschoolmuscle
 
 Posted: 07-07-2003, 12:52 PM
inside your mind with ls1
Joined: Jan 2003
Posts: 356
City: plainfield
State: IN
Status: Offline
Post #8

what year is your truck ? carb or fi
View Public ProfileSend a private message to %1$sSend email to %1$sFind all posts by %1$sAdd %1$s to Your Buddy List Reply Reply With Quote

mopar89ram
 
 Posted: 07-09-2003, 01:46 PM
mopar89ram's Avatar
Registered User
Joined: Jan 2003
Posts: 132
City: birmingham
State: AL
Status: Offline
View This User's Gallery
Post #9

I am also in the process of removing the gas tank. I have a 89 ramd100. you can drop the tank without taking the bed off,but I wouldn't recoment it. If you need any help just ask. I had to replace the pump and the sending unit.
View Public ProfileSend a private message to %1$sSend email to %1$sFind all posts by %1$sAdd %1$s to Your Buddy List Reply Reply With Quote

psycho_maniac
 
 Posted: 07-11-2003, 02:20 PM
psycho_maniac's Avatar
!!!Ram Power!!!
Joined: Apr 2003
Posts: 160
City: Cornell
State: WI
Status: Offline
View This User's Gallery
Post #10

hey now my truck wont start. but instead if i dump gas down the carb pump it and boooooom it fires and stays runnin. what is my problem. also one question do u get spark if u dont get gas? dont be mean.
View Public ProfileSend a private message to %1$sSend email to %1$sFind all posts by %1$sAdd %1$s to Your Buddy List Reply Reply With Quote

81 ram
 
 Posted: 07-13-2003, 12:49 PM
Registered User
Joined: Jul 2003
Posts: 31
State: ON
Status: Offline
View This User's Gallery
Post #11

i had the same problem with my truck all i did was siefin some gas outta the tank and replaced the fuel filter and it starts fine now
__________________
1981 dodge ram d150 custom (in the works)
slant six power baby - now swapped to a 318

past mopars:
1989 dodge caravan
1978 plymouth volare
View Public ProfileSend a private message to %1$sSend email to %1$sFind all posts by %1$sAdd %1$s to Your Buddy List Reply Reply With Quote

pyssed
 
 Posted: 07-13-2003, 03:18 PM
pyssed's Avatar
Registered User
Joined: Jul 2002
Posts: 1,754
City: Hubbard, Ohio
State: OH
Status: Offline
View This User's Gallery
Post #12

Yes, your plugs fire even without gas.
__________________
2001 quad cab sport 5.2l
supercharged
Just the facts
View Public ProfileSend a private message to %1$sSend email to %1$sFind all posts by %1$sAdd %1$s to Your Buddy List Reply Reply With Quote

WARLOCK
 
 Posted: 07-13-2003, 07:32 PM
WARLOCK's Avatar
Registered User
Joined: Oct 2002
Posts: 2,564
City: Grand Junction
State: CO
Status: Offline
View This User's Gallery
Post #13

might also be a bad float in the carb also
__________________
Rusty

DodgeTalk.com 318 Enthusiast Member #(77)

DodgeTalkAholics #77


RIP
2005 Dodge Magnum R/T

Been Hammered and Diablo Predator.

Pedderized
KSport coil overs
R1 Concept drilled and slotted rotors

To join the Official Dodgetalk Member Map, click HERE!

View Public ProfileSend a private message to %1$sSend email to %1$sFind all posts by %1$sAdd %1$s to Your Buddy List Reply Reply With Quote

speeddragon190
 
 Posted: 07-15-2003, 07:28 PM
Registered User
Joined: Nov 2002
Posts: 389
City: spartanburg
State: SC
Status: Offline
View This User's Gallery
Post #14

psycho,
sounds like the accellerator pump in your carb is bad. either that or you have a fuel evaporation problem, or possibly a weak fuel pump.
__________________
More projects than I know what to do with!

72 D100, Project R/T 100, aka "Timex", check it out at: http://members.cardomain.com/rt100

73 D100 Club Cab shortbed Adventurer, 360 2-bbl, 727 auto w/ bolt-on yoke
71 W100 big block 4x4 project
84 D50 Sport Ram, 2.6 turbo 5-spd swap in progress

87 Shelby GLHS, #392, 2.2 T2 Intercooled
89 Lebaron, swapping to supercharged 3.0 5-spd, aka "The Red Baron"
88 Conquest TSI, black on black leather, sunroof, 2.6 turbo 5-spd, 50k original miles
89 Conquest TSI, black on black cloth, rebuilt 2.6 turbo auto, 88k original miles
86 Turbo Z Daytona, 2.2 T1, 5-spd, red on black cloth, sunroof, rear louvers
84 Shelby Charger, parts car, 2.2 5-spd
85 Conquest TSI, parts car
View Public ProfileSend a private message to %1$sSend email to %1$sFind all posts by %1$sAdd %1$s to Your Buddy List Reply Reply With Quote

vandle835
 
 Posted: 08-12-2003, 08:18 PM
Registered User
Joined: Apr 2003
Posts: 55
City: andover
State: OTHER
Status: Offline
View This User's Garage
Post #15

on my 77 all it took was a few well placed hammer taps on the carb to get it going again
thanks all of u for the help
__________________
Daily drivers
2000 chevy tahoe ls
1999 volvo V70
The Beast
1977 Dodge M880 or in non military a W-200. IT has 85 w250 Grill, Hood, front fenders,and ds door
View Public ProfileSend a private message to %1$sSend email to %1$sFind all posts by %1$sAdd %1$s to Your Buddy List Reply Reply With Quote

speeddragon190
 
 Posted: 08-14-2003, 02:37 PM
Registered User
Joined: Nov 2002
Posts: 389
City: spartanburg
State: SC
Status: Offline
View This User's Gallery
Post #16

needle and seat must have been stck, or the float one.
__________________
More projects than I know what to do with!

72 D100, Project R/T 100, aka "Timex", check it out at: http://members.cardomain.com/rt100

73 D100 Club Cab shortbed Adventurer, 360 2-bbl, 727 auto w/ bolt-on yoke
71 W100 big block 4x4 project
84 D50 Sport Ram, 2.6 turbo 5-spd swap in progress

87 Shelby GLHS, #392, 2.2 T2 Intercooled
89 Lebaron, swapping to supercharged 3.0 5-spd, aka "The Red Baron"
88 Conquest TSI, black on black leather, sunroof, 2.6 turbo 5-spd, 50k original miles
89 Conquest TSI, black on black cloth, rebuilt 2.6 turbo auto, 88k original miles
86 Turbo Z Daytona, 2.2 T1, 5-spd, red on black cloth, sunroof, rear louvers
84 Shelby Charger, parts car, 2.2 5-spd
85 Conquest TSI, parts car
View Public ProfileSend a private message to %1$sSend email to %1$sFind all posts by %1$sAdd %1$s to Your Buddy List Reply Reply With Quote

james.speed
 
 Posted: 09-03-2004, 09:15 AM
Registered User
Joined: Mar 2004
Posts: 12
State: VA
Status: Offline
Post #17

I Did All The Same Stuff You Did For My W-100 New Mech Fuel Pump New Fuel Filter Took Off Lines Between Tank And Fuel Pump No Gas In Line, Put Gas In Carb It Fire Up And Then Stop. The Problem For Me Getting Fired Up So The Pump Would Pump Faster And Draw The Fuel From Tank To The Carb. Starting Fuel Does'nt Work As Well As Gas In Carb, To Honest I Would Try Again Before You Take Your Shit Down To Parade Rest.
View Public ProfileSend a private message to %1$sSend email to %1$sFind all posts by %1$sAdd %1$s to Your Buddy List Reply Reply With Quote

dodgensince74
 
 Posted: 09-06-2004, 10:38 PM
Registered User
Joined: Jul 2004
Posts: 1,818
Status: Offline
Post #18

i had about the same problem on my 86 once, i disconnected my fuel line as close to the carb as possible and used my air compressor to blow in to the line to see if i had a leak in it and did have one. When you disconnected your fuel line did you see if you were getting any pressure at the open end? I don't know if you have a mech. pump or electric but with either one you should feel some pressure on the open end. Good luck.
View Public ProfileSend a private message to %1$sSend email to %1$sFind all posts by %1$sAdd %1$s to Your Buddy List Reply Reply With Quote
Closed Thread


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Forum Jump



All times are GMT -5. The time now is 09:18 PM.





Privacy Statement