4x4 Wont ENGAGE NEED HELP!! - DodgeTalk : Dodge Car Forums, Dodge Truck Forums and Ram Forums
DodgeTalk : Dodge Car Forums, Dodge Truck Forums and Ram Forums
 HOME  FORUMS  GALLERY  GARAGE  TECH  CLASSIFIEDS  LINKS  MEMBER MAP  ARCHIVE  SPONSORS
INFO SITE HELP ARCADE TELL-A-FRIEND STAFF CONTACT US AUTO LOANS


DodgeTalk.com is the premier Dodge forum on the internet. Registered Users do not see the above ads.Please Register - It's Free!
Go Back   DodgeTalk : Dodge Car Forums, Dodge Truck Forums and Ram Forums > Dodge Truck, SUV and Van Forums > Dodge Ram Truck 2nd Gen (94 01) Forums > 2G Dodge RAM - General Talk

Closed Thread
 
Thread Tools

pudge_slugfest
 
  4x4 Wont ENGAGE NEED HELP!! - Posted: 05-21-2006, 07:56 PM
Pudge
Joined: Dec 2005
Posts: 297
City: I live in Hickvill SK
State: SK
Status: Offline
Post #1

Hello, i was recenty fixing fence and i got stuck then i put it in 4wheel drive and it wouldnt engage and my light wont come on saying it is on, and i noticed that there is a hose that runs from the pump on the axle into the hood but it is not attatched to anything!! could that be the problem? need help
__________________
1997 DODGE RAM 1500 4x4 Sport package
3.55 gears
K&N FILTER
DUEL CATBACK EXHAUST
2- 4foot Whips
CHROME BUG DEFLECTOR
PUSH BAR
Alpine Deck[/color]
*DodgeTalk.com 318 Enthusiast Member # 25
View Public ProfileSend a private message to %1$sSend email to %1$sFind all posts by %1$sAdd %1$s to Your Buddy List Reply Reply With Quote
Sponsored Links
Advertisement
 

QCRam
 
 Posted: 05-21-2006, 10:30 PM
Registered User
Joined: Mar 2002
Posts: 607
City: Buffalo, NY
State: NY
Status: Offline
Post #2

The ~1/2" diameter hose that runs from the top of the CAD housing is the axle breather, and isn't supposed to be connected to anything. The actuating hoses are the red and black (nylon?) lines that come off the circular diaphram housing, which connect to steel lines, which make their way back along the frame, plug into more flexible lines and connect to a valve on the top of the transfer case, which supplies vacuum to either side of the diaphram to move it in and out. Check that there's a vacuum at one of the ports, if not there'll be a vacuum leak somewhere, if there is, probably the actuator shaft has stuck in place.
__________________
1999 1500 Quad cab, 5.2 4x4 Flame red/Driftwood 2" lift, 285/70/16 - sold
2007 Chevy HHR
2002 Navy Blue Metallic Camaro SS convertible
View Public ProfileSend a private message to %1$sSend email to %1$sFind all posts by %1$sAdd %1$s to Your Buddy List Reply Reply With Quote

pudge_slugfest
 
 Posted: 05-21-2006, 10:42 PM
Pudge
Joined: Dec 2005
Posts: 297
City: I live in Hickvill SK
State: SK
Status: Offline
Post #3

ya found out the problem right away, it was those 2 red and black lines, my black cover for the lines fell off so the front drive shaft rubbed on the black line a little bit and put a nice long hole in it, so i taped it up but it still leaks a but, but it still engages the front end just very slowly
__________________
1997 DODGE RAM 1500 4x4 Sport package
3.55 gears
K&N FILTER
DUEL CATBACK EXHAUST
2- 4foot Whips
CHROME BUG DEFLECTOR
PUSH BAR
Alpine Deck[/color]
*DodgeTalk.com 318 Enthusiast Member # 25
View Public ProfileSend a private message to %1$sSend email to %1$sFind all posts by %1$sAdd %1$s to Your Buddy List Reply Reply With Quote

BleedDodge
 
 Posted: 05-22-2006, 10:34 AM
BleedDodge's Avatar
Registered User
Joined: Nov 2005
Posts: 1,227
City: Manitoba Canada
Status: Offline
View This User's Gallery
Post #4

So did you finish fixing the fence?
View Public ProfileSend a private message to %1$sSend email to %1$sFind all posts by %1$sAdd %1$s to Your Buddy List Reply Reply With Quote

pudge_slugfest
 
 Posted: 05-22-2006, 01:18 PM
Pudge
Joined: Dec 2005
Posts: 297
City: I live in Hickvill SK
State: SK
Status: Offline
Post #5

haha no i did not, after i fixed my 4x4 i went out drinking instead. the fence can wait until tommorow
__________________
1997 DODGE RAM 1500 4x4 Sport package
3.55 gears
K&N FILTER
DUEL CATBACK EXHAUST
2- 4foot Whips
CHROME BUG DEFLECTOR
PUSH BAR
Alpine Deck[/color]
*DodgeTalk.com 318 Enthusiast Member # 25
View Public ProfileSend a private message to %1$sSend email to %1$sFind all posts by %1$sAdd %1$s to Your Buddy List Reply Reply With Quote

schmedly
 
 Posted: 05-22-2006, 01:48 PM
Registered User
Joined: Feb 2005
Posts: 276
Status: Offline
Post #6

I like that solution!
View Public ProfileSend a private message to %1$sSend email to %1$sFind all posts by %1$sAdd %1$s to Your Buddy List Reply Reply With Quote

pudge_slugfest
 
 Posted: 05-22-2006, 08:59 PM
Pudge
Joined: Dec 2005
Posts: 297
City: I live in Hickvill SK
State: SK
Status: Offline
Post #7

Thats pretty much the only way to celebrate the fact that something major didnt go wrong with a dodge that didnt require thousands of dollars being spent
__________________
1997 DODGE RAM 1500 4x4 Sport package
3.55 gears
K&N FILTER
DUEL CATBACK EXHAUST
2- 4foot Whips
CHROME BUG DEFLECTOR
PUSH BAR
Alpine Deck[/color]
*DodgeTalk.com 318 Enthusiast Member # 25
View Public ProfileSend a private message to %1$sSend email to %1$sFind all posts by %1$sAdd %1$s to Your Buddy List Reply Reply With Quote
Closed Thread


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
4x4 Won't Engage!! badshape 2G Dodge RAM - 4X4 Talk 8 02-27-2006 10:25 AM
4x4 will not engage rosser4580 1G Dodge Durango - Drivetrain Talk 7 09-10-2005 08:59 PM
Why does my 4x4 engage so fast? LS1POWERED 3G Dodge RAM - Drivetrain Talk 17 12-11-2004 10:26 PM
2004 and Select 2005 New Vehicle Pricing RAM MAN Rumor Mill & Gossip Talk 0 03-21-2004 09:42 AM
2004 and Select 2005 New Vehicle Pricing RAM MAN Rumor Mill & Gossip Talk 1 01-14-2004 10:29 AM



All times are GMT -5. The time now is 07:19 AM.





Privacy Statement