"POP" noise in front end? - DodgeTalk : Dodge Car Forums, Dodge Truck Forums and Ram Forums
DodgeTalk : Dodge Car Forums, Dodge Truck Forums and Ram Forums
 HOME  FORUMS  GALLERY  GARAGE  TECH  CLASSIFIEDS  LINKS  MEMBER MAP  ARCHIVE  SPONSORS
INFO SITE HELP ARCADE TELL-A-FRIEND STAFF CONTACT US AUTO LOANS


DodgeTalk.com is the premier Dodge forum on the internet. Registered Users do not see the above ads.Please Register - It's Free!
Go Back   DodgeTalk : Dodge Car Forums, Dodge Truck Forums and Ram Forums > Dodge Truck, SUV and Van Forums > Dodge Ram Truck 3rd Gen (02 08) Forums > 3G Dodge RAM - General Talk

Closed Thread
 
Thread Tools

auto_mran
 
  "POP" noise in front end? - Posted: 05-09-2006, 09:34 AM
Registered User
Joined: Mar 2006
Posts: 108
State: TX
Status: Offline
Post #1

This has been going on every day for the past two weeks so I thought it's time to get your input on the following:

Regarding my 04 QC Ram Hemi dually, when I take off for work in the morning, as soon as I make my first right turn, I hear a single "pop" noise from the passenger side front end area. So I drop off the kids at school and continue to work making plenty of turns and all is well--no noises. At the end of the work day, I get in the truck, and again, after I make my first right turn, I hear that single "pop" noise. All is well after that.

This truck tows/hauls nothing. It is babied and only driven about 4500 miles per year, all of it city driving.

So is my truck's symptom a sign that something is starting to fail? Shock? Sway bar bushing/end link? Ball joint? The key to this whole thing is that the truck has to be sitting for a good long time for the symptom to occur.

Your thoughts are welcomed!!
__________________
2004 Dodge Ram Hemi Dually QC SLT, Auto, 2WD
AND...
2004 Chrysler Town & Country Platinum Series, 3.8 V6
AND...
2002 Chevrolet Camaro SS, 5.7 V8, 6 Speed
AND...
2004 Ford Mustang SVT Cobra
View Public ProfileSend a private message to %1$sSend email to %1$sFind all posts by %1$sAdd %1$s to Your Buddy List Reply Reply With Quote
Sponsored Links
Advertisement
 

enhanced250
 
 Posted: 05-09-2006, 10:00 AM
enhanced250's Avatar
Registered User
Joined: May 2005
Posts: 1,379
State: NJ
Status: Offline
Post #2

i have the same exact problem on my 05 reg cab...im gonna stay tuned and see what everyone says
__________________
05 Silver HEMI
Performance
Magnaflow dumped
AFE Stage 2-insulated
Jethot Pacesetter
Custom y-pipe,Magnaflow High Flows
Jet Stream
180 T-stat
AIT Relocated
Tranny Cooler
2/4 drop w/ leafs
e-fan (viper)
Mobil 1

Interior/Exterior
Silver Bezel, Color Matched Handles/Mirrors, Clear Healights, RBQ, Kicker TVR-10, Silverstars, Mopar front air dam, Two tone leather

After Winter
4.56
some sort of cam
a/f guage
tranny temp
View Public ProfileSend a private message to %1$sSend email to %1$sFind all posts by %1$sAdd %1$s to Your Buddy List Reply Reply With Quote

mopar fan
 
 Posted: 05-09-2006, 10:21 AM
mopar fan's Avatar
Retired DT Admin
Joined: Nov 2002
Posts: 32,987
City: Milan
State: PA
Status: Offline
View This User's Gallery View This User's Garage
Post #3

It sounds to me like you both have Rack and Pinion problems. Do you see and fluid leaks in that area?
__________________
Name's AL





Proud Member of the Original WCPW Club
If you don't stand behind our troops, PLEASE feel free to stand in front of them.

Official Dodgetalk Facebook Page:
http://www.facebook.com/DodgeTalk
Like us! Prize Giveaways, News, and More!!!

View Public ProfileSend a private message to %1$sSend email to %1$sFind all posts by %1$sAdd %1$s to Your Buddy List Reply Reply With Quote

auto_mran
 
 Posted: 05-09-2006, 11:10 AM
Registered User
Joined: Mar 2006
Posts: 108
State: TX
Status: Offline
Post #4

No visible leaks here.
Hey "enhanced250", do you ever hear a clicking noise coming from your steering column directly under the dash? I've been hearing it from time to time, again right after initial start-up and first turn of the wheel. This has been on-going, albeit intermittent, for the past year or so. I blew it off because I just know the dealer will write "can't duplicate customer's complaint" on the service ticket. However, that pop noise has been consistent for the past 2 weeks.
__________________
2004 Dodge Ram Hemi Dually QC SLT, Auto, 2WD
AND...
2004 Chrysler Town & Country Platinum Series, 3.8 V6
AND...
2002 Chevrolet Camaro SS, 5.7 V8, 6 Speed
AND...
2004 Ford Mustang SVT Cobra
View Public ProfileSend a private message to %1$sSend email to %1$sFind all posts by %1$sAdd %1$s to Your Buddy List Reply Reply With Quote

enhanced250
 
 Posted: 05-09-2006, 02:27 PM
enhanced250's Avatar
Registered User
Joined: May 2005
Posts: 1,379
State: NJ
Status: Offline
Post #5

mine isnt a ticking but more of a squeak or squeal...i just figured something needed to be lubricated but now thinking its something more serious......
__________________
05 Silver HEMI
Performance
Magnaflow dumped
AFE Stage 2-insulated
Jethot Pacesetter
Custom y-pipe,Magnaflow High Flows
Jet Stream
180 T-stat
AIT Relocated
Tranny Cooler
2/4 drop w/ leafs
e-fan (viper)
Mobil 1

Interior/Exterior
Silver Bezel, Color Matched Handles/Mirrors, Clear Healights, RBQ, Kicker TVR-10, Silverstars, Mopar front air dam, Two tone leather

After Winter
4.56
some sort of cam
a/f guage
tranny temp
View Public ProfileSend a private message to %1$sSend email to %1$sFind all posts by %1$sAdd %1$s to Your Buddy List Reply Reply With Quote

snoopyz
 
 Posted: 05-09-2006, 11:27 PM
snoopyz's Avatar
Registered User
Joined: Nov 2005
Posts: 87
Status: Offline
Post #6

Odd.. I've been getting that POP kinda noise going on too.. only on turns... hmmm. And the other day, after starting my truck after it had been sitting all day in the heat, the computer threw a code :S Plugged my SC in to read it, and it came back P0442 - EVAP LEAK MONITOR MEDIUM LEAK DETECTED. I cleared the code and turned it back on and it didnt come back after driving it around again. But again today, after the same condition..parking it..then driving it.. it threw the code again. Cleared..and good to go. Not even sure how serious this is :S
__________________
-------------------------------------------------
2002 RAM 1500 QC SB 4.7L 4x4, AUTO, 3.92 LSD

Current Mods:
Superchips Tuner
Power Wire + Jet Stream Scoop (thx AirRam)
Home Brew CAI (4" PVC + HUGE K&N RF-1008 RACE FILTER)
Bosch +4 Spark Plugs

Planned Mods:
Electric Fan
Electric Cut Out
View Public ProfileSend a private message to %1$sSend email to %1$sFind all posts by %1$sAdd %1$s to Your Buddy List Reply Reply With Quote

one short of
 
 Posted: 05-09-2006, 11:34 PM
Dodge Fanatic!
Joined: Mar 2005
Posts: 4,858
City: Houston / NorthShore
State: TX
Status: Offline
View This User's Garage
Post #7

ME TOO !! One time in the morning from the front end kinda like me popping my neck when i wake up. Damn my truck has bad joints too .
View Public ProfileSend a private message to %1$sSend email to %1$sFind all posts by %1$sAdd %1$s to Your Buddy List Reply Reply With Quote

snoopyz
 
 Posted: 05-09-2006, 11:36 PM
snoopyz's Avatar
Registered User
Joined: Nov 2005
Posts: 87
Status: Offline
Post #8

Ahhhhhh... ya, I'd really love to hear if someone has a solution. And I wonder if it would still be covered under warranty... hmmm.
And oh ya, in regards to my code P0442, I was searching other threads.. could be a leak detected in the gas cap, or a hose connecting to the gas tank, or a cannister gone bad... I'm assuming its nothing major as it only happens when sitting in the heat, but WHO KNOWS. Doesnt throw it once I've driven it around after getting the code and cleared it, or in the morning when its cold... SOOO its not related to the popping at any rate
__________________
-------------------------------------------------
2002 RAM 1500 QC SB 4.7L 4x4, AUTO, 3.92 LSD

Current Mods:
Superchips Tuner
Power Wire + Jet Stream Scoop (thx AirRam)
Home Brew CAI (4" PVC + HUGE K&N RF-1008 RACE FILTER)
Bosch +4 Spark Plugs

Planned Mods:
Electric Fan
Electric Cut Out
View Public ProfileSend a private message to %1$sSend email to %1$sFind all posts by %1$sAdd %1$s to Your Buddy List Reply Reply With Quote

clarence40
 
 Posted: 05-10-2006, 06:38 AM
Registered User
Joined: Jun 2004
Posts: 6
Status: Offline
Post #9

For me the popping noise was caused by a bad upper control arm bushing on the drivers side. The bushing on the rear of the control arm had worn to the point that when the control arm shifted forward, there would be metal to metal contact. The popping noise was heard if I made a quick stop or if I was making a turn.
View Public ProfileSend a private message to %1$sSend email to %1$sFind all posts by %1$sAdd %1$s to Your Buddy List Reply Reply With Quote
Closed Thread


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Front End Noise, Ball Joints? Rango Du 1G Dodge Durango - Tire/Wheel/Susp Talk 2 03-09-2006 06:16 PM
HELP!!! Front end noise. blueramrod 2G Dodge RAM - 4X4 Talk 3 03-22-2005 02:30 AM
Front end Noise Zaboss 2G Dodge RAM - General Talk 1 01-06-2005 12:41 PM
Front end popping noise Dakota(5.2) 2G Dodge Dakota - Drivetrain Talk 5 04-02-2004 10:51 AM
Front end noise KansasKid 1G Dodge Durango General Talk 3 06-26-2002 10:15 PM



All times are GMT -5. The time now is 06:09 AM.





Privacy Statement