"POP" noise in front end? - DodgeTalk : Dodge Car Forums, Dodge Truck Forums and Ram Forums
 
Thread Tools
#1 Old 05-09-2006, 10:34 AM
auto_mran
Registered User
 
Join Date: Mar 2006
Posts: 108
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
"POP" noise in front end?

This has been going on every day for the past two weeks so I thought it's time to get your input on the following:

Regarding my 04 QC Ram Hemi dually, when I take off for work in the morning, as soon as I make my first right turn, I hear a single "pop" noise from the passenger side front end area. So I drop off the kids at school and continue to work making plenty of turns and all is well--no noises. At the end of the work day, I get in the truck, and again, after I make my first right turn, I hear that single "pop" noise. All is well after that.

This truck tows/hauls nothing. It is babied and only driven about 4500 miles per year, all of it city driving.

So is my truck's symptom a sign that something is starting to fail? Shock? Sway bar bushing/end link? Ball joint? The key to this whole thing is that the truck has to be sitting for a good long time for the symptom to occur.

Your thoughts are welcomed!!

2004 Dodge Ram Hemi Dually QC SLT, Auto, 2WD
AND...
2004 Chrysler Town & Country Platinum Series, 3.8 V6
AND...
2002 Chevrolet Camaro SS, 5.7 V8, 6 Speed
AND...
2004 Ford Mustang SVT Cobra
auto_mran is offline  
Sponsored Links
Advertisement
 
#2 Old 05-09-2006, 11:00 AM
enhanced250
Registered User
 
enhanced250's Avatar
 
Join Date: May 2005
Posts: 1,379
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
i have the same exact problem on my 05 reg cab...im gonna stay tuned and see what everyone says

05 Silver HEMI
Performance
Magnaflow dumped
AFE Stage 2-insulated
Jethot Pacesetter
Custom y-pipe,Magnaflow High Flows
Jet Stream
180 T-stat
AIT Relocated
Tranny Cooler
2/4 drop w/ leafs
e-fan (viper)
Mobil 1

Interior/Exterior
Silver Bezel, Color Matched Handles/Mirrors, Clear Healights, RBQ, Kicker TVR-10, Silverstars, Mopar front air dam, Two tone leather

After Winter
4.56
some sort of cam
a/f guage
tranny temp
enhanced250 is offline  
#3 Old 05-09-2006, 11:21 AM
mopar fan
Retired DT Admin
 
mopar fan's Avatar
 
Join Date: Nov 2002
Location: Milan
Posts: 32,962
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
It sounds to me like you both have Rack and Pinion problems. Do you see and fluid leaks in that area?

Name's AL





Proud Member of the Original WCPW Club
If you don't stand behind our troops, PLEASE feel free to stand in front of them.

Official Dodgetalk Facebook Page:
http://www.facebook.com/DodgeTalk
Like us! Prize Giveaways, News, and More!!!

mopar fan is offline  
#4 Old 05-09-2006, 12:10 PM
auto_mran
Registered User
 
Join Date: Mar 2006
Posts: 108
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
No visible leaks here.
Hey "enhanced250", do you ever hear a clicking noise coming from your steering column directly under the dash? I've been hearing it from time to time, again right after initial start-up and first turn of the wheel. This has been on-going, albeit intermittent, for the past year or so. I blew it off because I just know the dealer will write "can't duplicate customer's complaint" on the service ticket. However, that pop noise has been consistent for the past 2 weeks.

2004 Dodge Ram Hemi Dually QC SLT, Auto, 2WD
AND...
2004 Chrysler Town & Country Platinum Series, 3.8 V6
AND...
2002 Chevrolet Camaro SS, 5.7 V8, 6 Speed
AND...
2004 Ford Mustang SVT Cobra
auto_mran is offline  
#5 Old 05-09-2006, 03:27 PM
enhanced250
Registered User
 
enhanced250's Avatar
 
Join Date: May 2005
Posts: 1,379
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
mine isnt a ticking but more of a squeak or squeal...i just figured something needed to be lubricated but now thinking its something more serious......

05 Silver HEMI
Performance
Magnaflow dumped
AFE Stage 2-insulated
Jethot Pacesetter
Custom y-pipe,Magnaflow High Flows
Jet Stream
180 T-stat
AIT Relocated
Tranny Cooler
2/4 drop w/ leafs
e-fan (viper)
Mobil 1

Interior/Exterior
Silver Bezel, Color Matched Handles/Mirrors, Clear Healights, RBQ, Kicker TVR-10, Silverstars, Mopar front air dam, Two tone leather

After Winter
4.56
some sort of cam
a/f guage
tranny temp
enhanced250 is offline  
#6 Old 05-10-2006, 12:27 AM
snoopyz
Registered User
 
snoopyz's Avatar
 
Join Date: Nov 2005
Posts: 87
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Odd.. I've been getting that POP kinda noise going on too.. only on turns... hmmm. And the other day, after starting my truck after it had been sitting all day in the heat, the computer threw a code :S Plugged my SC in to read it, and it came back P0442 - EVAP LEAK MONITOR MEDIUM LEAK DETECTED. I cleared the code and turned it back on and it didnt come back after driving it around again. But again today, after the same condition..parking it..then driving it.. it threw the code again. Cleared..and good to go. Not even sure how serious this is :S

-------------------------------------------------
2002 RAM 1500 QC SB 4.7L 4x4, AUTO, 3.92 LSD

Current Mods:
Superchips Tuner
Power Wire + Jet Stream Scoop (thx AirRam)
Home Brew CAI (4" PVC + HUGE K&N RF-1008 RACE FILTER)
Bosch +4 Spark Plugs

Planned Mods:
Electric Fan
Electric Cut Out
snoopyz is offline  
#7 Old 05-10-2006, 12:34 AM
one short of
Dodge Fanatic!
 
Join Date: Mar 2005
Location: Houston / NorthShore
Posts: 4,819
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
ME TOO !! One time in the morning from the front end kinda like me popping my neck when i wake up. Damn my truck has bad joints too .
one short of is offline  
#8 Old 05-10-2006, 12:36 AM
snoopyz
Registered User
 
snoopyz's Avatar
 
Join Date: Nov 2005
Posts: 87
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Ahhhhhh... ya, I'd really love to hear if someone has a solution. And I wonder if it would still be covered under warranty... hmmm.
And oh ya, in regards to my code P0442, I was searching other threads.. could be a leak detected in the gas cap, or a hose connecting to the gas tank, or a cannister gone bad... I'm assuming its nothing major as it only happens when sitting in the heat, but WHO KNOWS. Doesnt throw it once I've driven it around after getting the code and cleared it, or in the morning when its cold... SOOO its not related to the popping at any rate

-------------------------------------------------
2002 RAM 1500 QC SB 4.7L 4x4, AUTO, 3.92 LSD

Current Mods:
Superchips Tuner
Power Wire + Jet Stream Scoop (thx AirRam)
Home Brew CAI (4" PVC + HUGE K&N RF-1008 RACE FILTER)
Bosch +4 Spark Plugs

Planned Mods:
Electric Fan
Electric Cut Out
snoopyz is offline  
#9 Old 05-10-2006, 07:38 AM
clarence40
Registered User
 
Join Date: Jun 2004
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
For me the popping noise was caused by a bad upper control arm bushing on the drivers side. The bushing on the rear of the control arm had worn to the point that when the control arm shifted forward, there would be metal to metal contact. The popping noise was heard if I made a quick stop or if I was making a turn.
clarence40 is offline  
Sponsored Links
Advertisement
 
Closed Thread

Quick Reply
Message:
Options

Register Now

In order to be able to use most of our features, you must first register.
Please enter your desired User Name, your Email Address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
The registration process requires you to activate your membership by following a link in an E-Mail that will be sent to you immediately upon completing this form. You must enter a valid email address or you will not receive this activation code and you will NOT be registered. Your E-Mail address is NOT publicly available to anyone as policy.

AOL E-MAIL USERS: Please click HERE for important info pertaining to your e-mail address.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Front End Noise, Ball Joints? Rango Du 1G Dodge Durango - Tire/Wheel/Susp Talk 2 03-09-2006 07:16 PM
HELP!!! Front end noise. blueramrod 2G Dodge RAM - 4X4 Talk 3 03-22-2005 03:30 AM
Front end Noise Zaboss 2G Dodge RAM - General Talk 1 01-06-2005 01:41 PM
Front end popping noise Dakota(5.2) 2G Dodge Dakota - Drivetrain Talk 5 04-02-2004 11:51 AM
Front end noise KansasKid 1G Dodge Durango General Talk 3 06-26-2002 11:15 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome