Windshield Wiper problem... - DodgeTalk : Dodge Car Forums, Dodge Truck Forums and Ram Forums
 
Thread Tools
#1 Old 04-27-2006, 09:25 PM
DamnYankee
Registered User
 
DamnYankee's Avatar
 
Join Date: Mar 2005
Posts: 193
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
Windshield Wiper problem...

My truck is an '05. I have an intermittent problem with the wiper operation. Sometimes when I turn on the wipers, they work fine for a second or two then suddenly stop in the middle of the windshield - no matter what speed setting, their dead. I'll jack the speed knob around to no avail. Then all of a sudden they start operating again. Sometimes the malfunction will last for 10 seconds and man, if this happens in a heavy storm, there's gonna be an accident. Are the wipers controlled by the computer and not electronically by the wiper switch?

Has anyone else experience this? Thanks!

2005 Patriot Blue Ram 2500 LWB
345 Cubic Inches of Romping, Stomping Hemi Magnum 5-speed Automatic
10.5" Trac-Lok rear end with 4.10 gears
4x4 with Electronic Shift-on-the-Fly transfer case
17x8 Factory Aluminum Forged Rims with P265 BFGs
Light Group
Security Group
Protection Group
Heavy Duty Snow Plow Prep Group
Quad Cab Big Horn Group
Folding Flat Floor Storage
Factory RDS Stereo
Stainless Steel Dodge Door Sills
Superchips Flashpak
DamnYankee is offline  
Sponsored Links
Advertisement
 
#2 Old 04-27-2006, 10:30 PM
mheideman
Whiskey Bent & Hell Bound
 
mheideman's Avatar
 
Join Date: Nov 2005
Location: Sacramento Area
Posts: 2,277
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Might be a relay in the fuse box about to go out. Not positive though.

2009 Ram 1500 SLT Crew Cab Big Horn Edition
5.7L Hemi
mheideman is offline  
#3 Old 04-27-2006, 11:50 PM
bruce1
Registered User
 
bruce1's Avatar
 
Join Date: Sep 2005
Location: pacifica
Posts: 174
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Happpened me in a F150 on the freeway in a rainstorm,could'nt see a thing,did'nt even
no what lane i was in.The wipers use to work fine and sometimes stop for a minute
and restart,turned out it was the wiper motor on the way out.

2002 slt quad cab 4.7
superchip,luverene running boards and bed steps,
20" wheels,billet grill and bumper insert,hitch step,
rear hemi sport ground effects,chrome pipe welded
on and raised to fit ground effects,bilstein shocks,
baer drilled and slotted rotors all round,calipers painted red,front bumper step,fog light plastic and
air dam colour coded,dyno matted,rhino liner,
weather tech window vents,
bruce1 is offline  
#4 Old 04-28-2006, 12:17 AM
Blackhemiquad
2004 Black_Hemi_QC
 
Blackhemiquad's Avatar
 
Join Date: Feb 2004
Location: Vancouver B.C. Canada
Posts: 1,674
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Get it checked by the dealer, it'll be covered under the warranty

2004 Dodge Ram 1500 QC Laramie Hemi!!
Color - Black 7 Speaker Infinity Cd Stereo with 6 CD Stacker
Tow package
Iceburg Stainless Steel Nerf Bars
Color matched Arrow Matrix Canopy
Mopar Mud Flaps
Armaguard over rail spray in box liner
COIN HOLDER ASSOCIATION MEMBER #30 S.N.A.T.C.H.!!!
BLACK TRUCK MEMBER # 46
Blackhemiquad is offline  
#5 Old 04-28-2006, 04:56 AM
PowerWagon896
Hotsxyfarmtruck
 
PowerWagon896's Avatar
 
Join Date: Oct 2005
Location: Massena NY
Posts: 487
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Mine quit working once for several days. Fortunately it was very cold and the wipers were not needed.

Well guess what? After I even checked them the night I left the truck at the dealer, as soon as they brought it inside, the wipers worked.

I am still having an issue with erratic function on the "intermitant" mode.

When on "intermitant" mode the wipers will sometimes stroke 2, 3 or even 4 times before returning to "intermitant".

2005 Power Wagon #0896, standard cab, 8' bed, flame red
Standard vinyl interior (no cloth)
5 Sp automatic
Factory winch kit (24,000# snatch block, 30,000# 3/4" shackle, 30' 30,000# recovery strap, 36,000# tree trunk protector, Power Wagon logo gloves and a handy dandy carry bag with Power Wagon logo.)
Add ons:
CR Lawrence rear sliding window
Splash guards
Spray in bed liner (black)
Mopar tailgate protector
Flowmaster Super 40 muffler single 3" in 2 1/2" split rear dual
3 1/2" polished stainless exhuast tips
RustCheck Rust proofing added 11/8/05
Lund "Genesis Tri-Fold" soft tonneau cover added 11/23/05
K&N drop in filter added 3/10/06
Super chips #3815 installed 12/22/05 91 octane 6300rpm (bye-bye Hypertech)
/\__/\
(='.'=) This is Kitty. Copy and paste Kitty to your
(")_(") signature to help him keep world domination

No nonsense farm/work/woods/huntin'/fishin' truck ready to haul (in a hurry)
PowerWagon896 is offline  
#6 Old 04-28-2006, 08:48 AM
HEMI450HP
Moe's Performance
 
Join Date: Nov 2003
Location: Conroe, TX
Posts: 28,774
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
My wipers locked up on me once, and would make a loud poping noise while they were on...so I took it to the dealer, and they replaced the motor under warranty, no questions asked.
HEMI450HP is offline  
#7 Old 05-03-2006, 09:47 AM
DamnYankee
Registered User
 
DamnYankee's Avatar
 
Join Date: Mar 2005
Posts: 193
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
The motor isn't the problem at all.

It rained yesterday and I only had slow speed wipers at all settings. Turn the motor off and restart, and everything is fine. It's like the wipers are possessed. Sometimes they work normal, other times they don't, and other times I get one speed setting.

That's why I'm wondering if its a software glitch? It's obvious these wipers aren't hardwired from battery to wiper motor to wiper selector switch back to wiper motor.

2005 Patriot Blue Ram 2500 LWB
345 Cubic Inches of Romping, Stomping Hemi Magnum 5-speed Automatic
10.5" Trac-Lok rear end with 4.10 gears
4x4 with Electronic Shift-on-the-Fly transfer case
17x8 Factory Aluminum Forged Rims with P265 BFGs
Light Group
Security Group
Protection Group
Heavy Duty Snow Plow Prep Group
Quad Cab Big Horn Group
Folding Flat Floor Storage
Factory RDS Stereo
Stainless Steel Dodge Door Sills
Superchips Flashpak
DamnYankee is offline  
#8 Old 06-07-2006, 07:10 PM
Whip
Village Idiot
 
Whip's Avatar
 
Join Date: Mar 2006
Location: Califon
Posts: 114
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by PowerWagon896
I am still having an issue with erratic function on the "intermitant" mode.

When on "intermitant" mode the wipers will sometimes stroke 2, 3 or even 4 times before returning to "intermitant".
Did you ever get this rectified? I experienced this today on my '05 2500. I thought this had happened to me before but could never be sure until I witnessed it a couple of times today.

2005 Ram 2500 4x4 QC Short bed Hemi SLT 3.73
Stock out of the box
Whip is offline  
#9 Old 06-07-2006, 08:26 PM
jmbones
2013 Laramie Power Wagon
 
jmbones's Avatar
 
Join Date: Jul 2003
Location: SKOOK
Posts: 2,023
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by Whip
Did you ever get this rectified? I experienced this today on my '05 2500. I thought this had happened to me before but could never be sure until I witnessed it a couple of times today.
Not to hijack the thread but the wipers on my '05 PW do the same thing on intermittent, except they will only go twice in a row, then back to intermittent. It does it all the time. I always thought it had something to do with the "variable" part, since the wiper speed is adjusted by vehicle speed when on intermittent (hence, "Variable Intermittent Windshield Wipers" on the sitcker).

His problem also seems like a software bug but more dangerous, I'd definately get it checked out.

2008 Avenger R/T (Chrysler 100,000 mile club)

2013 Laramie Power Wagon
Nav - Rear ParkSense - Remote Start
Factory Spray In Bedliner - Rear Defrost
PM me for Winch Mob Decals


Last edited by jmbones; 06-07-2006 at 08:32 PM.
jmbones is offline  
#10 Old 06-08-2006, 07:55 AM
Whip
Village Idiot
 
Whip's Avatar
 
Join Date: Mar 2006
Location: Califon
Posts: 114
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
OK. Didn't know about the "variable" part of the intermittant wipers. Seems it was doing it at cruise speed but I'll have to keep a closer eye on it and see. Thanks.

2005 Ram 2500 4x4 QC Short bed Hemi SLT 3.73
Stock out of the box
Whip is offline  
#11 Old 06-08-2006, 10:30 AM
Rah
2005 Power Wagon # 2550
 
Rah's Avatar
 
Join Date: Nov 2003
Location: Minneapolis
Posts: 264
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by PowerWagon896
...When on "intermitant" mode the wipers will sometimes stroke 2, 3 or even 4 times before returning to "intermitant".
Quote:
Originally Posted by jmbones
Not to hijack the thread but the wipers on my '05 PW do the same thing on intermittent, except they will only go twice in a row, then back to intermittent. It does it all the time. I always thought it had something to do with the "variable" part, since the wiper speed is adjusted by vehicle speed when on intermittent (hence, "Variable Intermittent Windshield Wipers" on the sitcker).

His problem also seems like a software bug but more dangerous, I'd definately get it checked out.
I'm having the same problem it sounds like (creepy that the Power Wagons guys are complaining in particular). Once in a while, the wipers wipe twice. Then I noticed it happening more often. Then it would do it three, even four times....weird. I considered it some stupid annoying thing until a few days ago when the wipers wouldn't turn on unless I popped them to a constant speed or "fast". But as soon as I flipped them back to intermittent or off, the wipers froze wherever they were.

After 2 minutes of cursing at it, they resumed "normal" operation. This seems like a recall waiting to happen, this could be potentially very dangerous!!!

Got rid of her and the truck, which do you think I miss more?


2013 1500 Outdoorsman QC 2005 Power Wagon QC # 2550 (Traded in June 2013) 2003 Ram 2500 HEMI QC 4x4 (Traded for PW Aug 2005) 1994 Ram 1500 4x4 318 (Sold Sep 2004) 1993 Stealth R/T Twin Turbo (Crushed by tree June 2013) 1980 Plymouth TrailDuster 4x4 1999 Durango 4x4 (Sold Oct 2002)

Rah is offline  
#12 Old 06-08-2006, 10:47 AM
jmbones
2013 Laramie Power Wagon
 
jmbones's Avatar
 
Join Date: Jul 2003
Location: SKOOK
Posts: 2,023
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by Rah
I'm having the same problem it sounds like (creepy that the Power Wagons guys are complaining in particular). Once in a while, the wipers wipe twice. Then I noticed it happening more often. Then it would do it three, even four times....weird. I considered it some stupid annoying thing until a few days ago when the wipers wouldn't turn on unless I popped them to a constant speed or "fast". But as soon as I flipped them back to intermittent or off, the wipers froze wherever they were.

After 2 minutes of cursing at it, they resumed "normal" operation. This seems like a recall waiting to happen, this could be potentially very dangerous!!!
Niiiice. I see a pattern here. I guess I should expect mine to go 3 or 4 time straight soon!

2008 Avenger R/T (Chrysler 100,000 mile club)

2013 Laramie Power Wagon
Nav - Rear ParkSense - Remote Start
Factory Spray In Bedliner - Rear Defrost
PM me for Winch Mob Decals

jmbones is offline  
Closed Thread

Quick Reply
Message:
Options

Register Now

In order to be able to use most of our features, you must first register.
Please enter your desired User Name, your Email Address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
The registration process requires you to activate your membership by following a link in an E-Mail that will be sent to you immediately upon completing this form. You must enter a valid email address or you will not receive this activation code and you will NOT be registered. Your E-Mail address is NOT publicly available to anyone as policy.

AOL E-MAIL USERS: Please click HERE for important info pertaining to your e-mail address.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Another Dodge problem. Windshield Leaking Bad db682 3G Dodge RAM - General Talk 26 02-09-2006 08:15 PM
Windshield Wiper "Double Tap" hemi operator 3G Dodge RAM - Interior/Exterior Talk 2 08-15-2005 12:59 PM
Windshield Wiper Delay question sgrizzle 3G Dodge RAM - General Talk 11 04-07-2005 04:40 PM
back windshield sprayer problem 41148 Dodge Caravan General Talk 4 03-23-2005 04:40 PM
Rear Windshield Wiper mjmcneese 1G Dodge Durango General Talk 1 01-21-2005 03:28 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome