1999 Dodge ram 1500 5.9 has spark and fuel but wont start - DodgeTalk : Dodge Car Forums, Dodge Truck Forums and Ram Forums
 
Thread Tools
#1 Old 03-03-2013, 05:33 PM
jasonleek
Registered User
 
Join Date: Mar 2013
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
1999 Dodge ram 1500 5.9 has spark and fuel but wont start

I parked my truck, came back 5 minutes later and it won't start. I have 48 psi at the fuel rail, I tested the wire going to the injectors and that blinks. I have spark. I replaced the crankshaft position sensor (whis was a pain in the A$$). I even sprayed starting fluid in the air intake. Wont even fire at all
Any other ideas?
jasonleek is offline  
Sponsored Links
Advertisement
 
#2 Old 03-04-2013, 08:25 AM
dodgensince74
Registered User
 
Join Date: Jul 2004
Posts: 1,969
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 11 Post(s)
have you checked your dist cap and rotor to see if its not messed up, if they are ok I would try putting number one cyl at tdc and see where your rotor is pointing. If you have a strong spark and fuel it should start unless the spark is not happening when it should

01 1500 5.9, Q/C, L/B, 4X4
Tanue cover
Super chips
Magnaflow S/i-D/o
K&N cai
Eagle alloy 102's
BFG LT285/75r16 A/T's
dodgensince74 is offline  
#3 Old 03-04-2013, 09:38 AM
jasonleek
Registered User
 
Join Date: Mar 2013
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
I have not done that yet, I just can't imagine it jumped time by simply shutting it off. I will check that it points to #1 @ TDC, and I'm going to give it a comppression test too..... one note, the spark is not bright blue, more of an orange color.... but it jumps 1/4" from a screwdriver. That should be enough to at least fire?
jasonleek is offline  
#4 Old 03-05-2013, 09:07 AM
jasonleek
Registered User
 
Join Date: Mar 2013
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
Cap and rotor show signs of wear, but are in ok shape. Copression is 120-130 all around. I didn't get TDC brought up to see if timing is ok (seems unlikely that it changed but I'll get my son to help me tonight do this). Does anybody know if the PCM controlls spark, or does it just control the fuel injectors? Does the cam sensor pickup plate do anything but send RPM to the dash?
jasonleek is offline  
#5 Old 03-05-2013, 08:02 PM
MIARAM
Registered User
 
MIARAM's Avatar
 
Join Date: Sep 2012
Location: South Florida
Posts: 39
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I believe both crank and cam are used to keep things synced. Remove the first O2 sensor to rule out a clogged cat. We saw this here before. Also the coil can go out without warning. I know you said you had spark with the screw driver but spark at compression takes more energy.

2000 Ram 1500 SLT Quad cab Larmie 4X4
5.9L auto 3.55 Posi w/ tow package
AEM Brute Force (Durango) cold air intake
Flowtech shorties-Not direct fit to Y-pipe
Magna flow Cat pipes w/Magna flow muffler duals
Hyper Tech III prgrammer on 87
Hughes Airgap intake and Big Gulp TB
Harland Sharp Rockers 1:7
Hell Bent Steal 2" leveling kit
4x4 Posi Loc. deleted CAD
Off road edition wheels w/ 265 65 R17
Broken dashboard mod free from Dodge

Last edited by MIARAM; 03-05-2013 at 08:08 PM.
MIARAM is offline  
#6 Old 03-06-2013, 07:56 AM
Moparite
Senior Member
 
Moparite's Avatar
 
Join Date: Jun 2006
Posts: 2,856
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 22 Post(s)
The pcm controls everything. The cam and crank sensors work together to let the pcm know where and when to fire. DO NOT move the distributor to adjust timing! Timing is controlled by the pcm. Moving the distributor will throw off your fuel synk. You said you had spark but where did you check it? From the coil or at one of the wires?
Quote:
Cap and rotor show signs of wear,
That's a good enough sign to replace it. If you have spark to the plugs compression and fuel/starting fluid it should do something.
Moparite is offline  
#7 Old 03-06-2013, 05:58 PM
jasonleek
Registered User
 
Join Date: Mar 2013
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
I replaced the coil. I will try removing the 02 sensor. I have good spark at the plugs. I am not moving the distributor. I guess I'll try replacing the distributor pick up (cam sensor) since that is the only thing I haven't tried.

Like I said I have spark at the plugs, and there is fuel in the cylinder the plugs have some gas on them when I pull them out. It's not flooded out though.

Can the ECM still produce spark but just not send it to the plug at the right time? It seems that is the function of the distributor cap and rotor and the ECM would just be what advances the timing when required and sync the fuel injectors. I am stumped at this point.
jasonleek is offline  
#8 Old 03-07-2013, 12:30 PM
chizzle1
REDNECK SPACESTATION
 
chizzle1's Avatar
 
Join Date: May 2006
Posts: 5,214
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
bad fuel?


01 Ram 5.9 Sport QC 4x4 - 165k, current build project - SCT Stage1 custom tune via Hemifever, Harland Sharp 1.7:1 roller rockers, Modded Kegger, Edelbrock ProFlow,52mm TB,180* t-stat,e-fans, pacesetter long tube headers, true dual with spun cats and thrush shorties, 34x11 Falken ATs on 3rd gen Dodge 20"s, 3"TC lift, PML Deep Pan,SunPro Tranny Temp gauge,Rebuilt 231D,TSC Diamond Box, Sony head unit, AVS 3 piece bug deflector
10 Dodge Challenger R/T in Brilliant black - MyGig 730N w/ navi,dvd,HD,u-connect & rear cam, 6 spd, Track Pak, SRT8 shorties & mids, DS Predator, Jet 180*, Airaid CAI, BBK 85mm tb, SLP line locks, de-badged, resonators removed, DRL enabled, skip shift eliminator, mopar hood struts, functional hood vents, 392 chin spoiler
09 Suzuki 1255S Bandit Metallic Blue on black, 1255cc I-4, 6 spd, Yoshi can, K&N, Bags Connection tank bag, TPX fuzz buster, Techmount GPS holder, Suzuki center stand, World Performance Seat
2013 Dart Limited Pitch black, fully loaded, hers
SOLD 06 Hemi Durango 4x4 Limited in Atlantic Blue Pearl
SOLD 97 Ram 1500 SLT Laramie in DuPont Frost White Pearl
chizzle1 is offline  
#9 Old 03-09-2013, 10:14 PM
jasonleek
Registered User
 
Join Date: Mar 2013
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
Got it running today. Cam sensor (dist pick up) .
jasonleek is offline  
#10 Old 03-19-2013, 01:14 PM
chizzle1
REDNECK SPACESTATION
 
chizzle1's Avatar
 
Join Date: May 2006
Posts: 5,214
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)


01 Ram 5.9 Sport QC 4x4 - 165k, current build project - SCT Stage1 custom tune via Hemifever, Harland Sharp 1.7:1 roller rockers, Modded Kegger, Edelbrock ProFlow,52mm TB,180* t-stat,e-fans, pacesetter long tube headers, true dual with spun cats and thrush shorties, 34x11 Falken ATs on 3rd gen Dodge 20"s, 3"TC lift, PML Deep Pan,SunPro Tranny Temp gauge,Rebuilt 231D,TSC Diamond Box, Sony head unit, AVS 3 piece bug deflector
10 Dodge Challenger R/T in Brilliant black - MyGig 730N w/ navi,dvd,HD,u-connect & rear cam, 6 spd, Track Pak, SRT8 shorties & mids, DS Predator, Jet 180*, Airaid CAI, BBK 85mm tb, SLP line locks, de-badged, resonators removed, DRL enabled, skip shift eliminator, mopar hood struts, functional hood vents, 392 chin spoiler
09 Suzuki 1255S Bandit Metallic Blue on black, 1255cc I-4, 6 spd, Yoshi can, K&N, Bags Connection tank bag, TPX fuzz buster, Techmount GPS holder, Suzuki center stand, World Performance Seat
2013 Dart Limited Pitch black, fully loaded, hers
SOLD 06 Hemi Durango 4x4 Limited in Atlantic Blue Pearl
SOLD 97 Ram 1500 SLT Laramie in DuPont Frost White Pearl
chizzle1 is offline  
Closed Thread

Quick Reply
Message:
Options

Register Now

In order to be able to use most of our features, you must first register.
Please enter your desired User Name, your Email Address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
The registration process requires you to activate your membership by following a link in an E-Mail that will be sent to you immediately upon completing this form. You must enter a valid email address or you will not receive this activation code and you will NOT be registered. Your E-Mail address is NOT publicly available to anyone as policy.

AOL E-MAIL USERS: Please click HERE for important info pertaining to your e-mail address.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
1999 voyager 3.3 wont start sometimes walnut777 Dodge Caravan General Talk 1 02-10-2012 02:34 AM
Wont start, no spark. Jonny_Sport 2G Dodge RAM - General Talk 4 06-09-2009 12:50 AM
01 d wont start no spark? fuel pump seems ok robnj27 1G Dodge Durango General Talk 2 04-12-2006 08:46 PM
1992 dodge caravan, no spark, wont start, ecajan Dodge Caravan General Talk 4 06-17-2005 06:54 AM
1998 Dodge Ram 1500 wont start buicktv6 2G Dodge RAM - Drivetrain Talk 6 04-13-2005 10:42 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome