2000 Dodge Dakota 45rfe transmission issues? - DodgeTalk : Dodge Car Forums, Dodge Truck Forums and Ram Forums
DodgeTalk : Dodge Car Forums, Dodge Truck Forums and Ram Forums
 HOME  FORUMS  GALLERY  GARAGE  TECH  CLASSIFIEDS  LINKS  MEMBER MAP  ARCHIVE  SPONSORS
INFO SITE HELP ARCADE TELL-A-FRIEND STAFF CONTACT US AUTO LOANS


DodgeTalk.com is the premier Dodge forum on the internet. Registered Users do not see the above ads.Please Register - It's Free!
Go Back   DodgeTalk : Dodge Car Forums, Dodge Truck Forums and Ram Forums > Dodge Truck, SUV and Van Forums > Dodge Dakota 2nd Gen (97 - 04) Forums > 2G Dodge Dakota - Drivetrain Talk

Closed Thread
 
Thread Tools

47dakota44
 
  2000 Dodge Dakota 45rfe transmission issues? - Posted: 01-21-2013, 08:15 PM
Registered User
Joined: Jan 2013
Posts: 7
State: IL
Status: Offline
Post #1

Hi -

I did a quick check and didn't see that this had been brought up yet but here is my problem.

i have a 2000 dodge dakota SLT 4x4 quad cab with the 4.7L and auto trans. i believe it is a 45RFE?

When the truck has sat for a few days and I first get in to drive it, it seems as if the transmission is slipping a little until it gets warmed up. Then the next problem is when you are driving and it goes to shift from 1st gear to 2nd gear its as if the truck is momentarily in neutral and then drops into gear. It doesn't matter how much gas you are giving it is does it almost everytime. If you aren't expecting it you almost get a whiplash. it is a really hard shift. it also does this going from 2nd to 3rd.

the truck has around 148,xxx miles and seems to be in good shape otherwise.



i was wondering if anyone else has experienced this or have heard of this problem?

thanks

Last edited by 47dakota44 : 01-21-2013 at 08:28 PM.
View Public ProfileSend a private message to %1$sSend email to %1$sFind all posts by %1$sAdd %1$s to Your Buddy List Reply Reply With Quote
Sponsored Links
Advertisement
 

MONKYMAN
 
 Posted: 01-21-2013, 09:45 PM
MONKYMAN's Avatar
Moderator
Joined: Jan 2007
Posts: 2,335
City: Arizona
State: AZ
Status: Offline
View This User's Gallery
Post #2

How long have you owned it? Has the transmission been serviced recently? Take a look at your fluid and make sure it's at the proper level and not a dark color or smells burned.

Try it with over drive off. Does it do it still?

It sounds like a low fluid level issue to me.

It also could be your tps sensor.

Let us know what you find when you get a moment to check. It seems like a few guys are having shifting issues recently.
__________________
2000 Dakota R/t 5.9 Club Cab: SRT-4 Seats, K&N FIPK, Holley 52mm Throttle Body, Superchips 3715, 4.10 Gears, Viper Fan, 180* T-Stat, Hooker Shorty Headers, Flowmaster 50 Dumped, Lowered 2/5 with Nitro Drop Shocks, CalTracs, Boss 330's, Nitto 420s tires, Shaved Tailgate, Grant Kustoms Weld-in Rollpan.
Stereo:
Pioneer Premier DEH-P510UB, Pioneer Premier 6 3/4 components, Pioneer Premier 6x9 Premier 800x4 amp driving speakers, MTX Thunderform Box with 2 10" Shallow Premier subs.
View Public ProfileSend a private message to %1$sSend email to %1$sFind all posts by %1$sAdd %1$s to Your Buddy List Reply Reply With Quote

47dakota44
 
 Posted: 01-22-2013, 09:34 AM
Registered User
Joined: Jan 2013
Posts: 7
State: IL
Status: Offline
Post #3

fluid is good. it doesnt matter if it is in overdrive or not.

what is a tps sensor?
View Public ProfileSend a private message to %1$sSend email to %1$sFind all posts by %1$sAdd %1$s to Your Buddy List Reply Reply With Quote

MONKYMAN
 
 Posted: 01-22-2013, 03:04 PM
MONKYMAN's Avatar
Moderator
Joined: Jan 2007
Posts: 2,335
City: Arizona
State: AZ
Status: Offline
View This User's Gallery
Post #4

Tps is the throttle position sensor on your throttle body. It has some effect on shifting but I can't remember exactly how at the moment.

Does the 45rfe have a cable kick down like the 46re? Or is it all electronically controlled? I'll do some research and see what I can find.
__________________
2000 Dakota R/t 5.9 Club Cab: SRT-4 Seats, K&N FIPK, Holley 52mm Throttle Body, Superchips 3715, 4.10 Gears, Viper Fan, 180* T-Stat, Hooker Shorty Headers, Flowmaster 50 Dumped, Lowered 2/5 with Nitro Drop Shocks, CalTracs, Boss 330's, Nitto 420s tires, Shaved Tailgate, Grant Kustoms Weld-in Rollpan.
Stereo:
Pioneer Premier DEH-P510UB, Pioneer Premier 6 3/4 components, Pioneer Premier 6x9 Premier 800x4 amp driving speakers, MTX Thunderform Box with 2 10" Shallow Premier subs.
View Public ProfileSend a private message to %1$sSend email to %1$sFind all posts by %1$sAdd %1$s to Your Buddy List Reply Reply With Quote

47dakota44
 
 Posted: 01-22-2013, 05:31 PM
Registered User
Joined: Jan 2013
Posts: 7
State: IL
Status: Offline
Post #5

I'm not sure about the cable vs. electronic. Let me know if you do find out.

Thanks for your time.
View Public ProfileSend a private message to %1$sSend email to %1$sFind all posts by %1$sAdd %1$s to Your Buddy List Reply Reply With Quote

MONKYMAN
 
 Posted: 01-23-2013, 02:16 PM
MONKYMAN's Avatar
Moderator
Joined: Jan 2007
Posts: 2,335
City: Arizona
State: AZ
Status: Offline
View This User's Gallery
Post #6

Well I did some searching on google... Many guys having similar issues suggest tps replacement.

Do you have a multimeter? If you can measure voltage down to a .01 resolution I can tell you how to test it.
__________________
2000 Dakota R/t 5.9 Club Cab: SRT-4 Seats, K&N FIPK, Holley 52mm Throttle Body, Superchips 3715, 4.10 Gears, Viper Fan, 180* T-Stat, Hooker Shorty Headers, Flowmaster 50 Dumped, Lowered 2/5 with Nitro Drop Shocks, CalTracs, Boss 330's, Nitto 420s tires, Shaved Tailgate, Grant Kustoms Weld-in Rollpan.
Stereo:
Pioneer Premier DEH-P510UB, Pioneer Premier 6 3/4 components, Pioneer Premier 6x9 Premier 800x4 amp driving speakers, MTX Thunderform Box with 2 10" Shallow Premier subs.
View Public ProfileSend a private message to %1$sSend email to %1$sFind all posts by %1$sAdd %1$s to Your Buddy List Reply Reply With Quote

47dakota44
 
 Posted: 01-23-2013, 06:50 PM
Registered User
Joined: Jan 2013
Posts: 7
State: IL
Status: Offline
Post #7

i do have a multimeter. i would love to give it a try.

thanks for your time.
View Public ProfileSend a private message to %1$sSend email to %1$sFind all posts by %1$sAdd %1$s to Your Buddy List Reply Reply With Quote

MONKYMAN
 
 Posted: 01-25-2013, 03:46 AM
MONKYMAN's Avatar
Moderator
Joined: Jan 2007
Posts: 2,335
City: Arizona
State: AZ
Status: Offline
View This User's Gallery
Post #8

Sorry for my delayed response. Been working 10+ hour days night shift all week.

Your tps sensor is located on the side of your throttle body. It has 3 wires coming out of the plug. Insert your red probe into the back of the connector on the middle wire (back probe the wire). Take your black probe and hold it to a ground like the engine, frame, a bare bolt etc.

Now, turn your ignition to the run position.

Your volt meter should read around .5 volts just sitting there. Now, very slowly and smoothly open the throttle to wide open and hold it steady. Your meter should read between 4.66 to 4.75 volts.

While you are slowly and smoothly opening the throttle, watch your voltage readout. It should raise without jumping around and being erratic.
__________________
2000 Dakota R/t 5.9 Club Cab: SRT-4 Seats, K&N FIPK, Holley 52mm Throttle Body, Superchips 3715, 4.10 Gears, Viper Fan, 180* T-Stat, Hooker Shorty Headers, Flowmaster 50 Dumped, Lowered 2/5 with Nitro Drop Shocks, CalTracs, Boss 330's, Nitto 420s tires, Shaved Tailgate, Grant Kustoms Weld-in Rollpan.
Stereo:
Pioneer Premier DEH-P510UB, Pioneer Premier 6 3/4 components, Pioneer Premier 6x9 Premier 800x4 amp driving speakers, MTX Thunderform Box with 2 10" Shallow Premier subs.

Last edited by MONKYMAN : 01-25-2013 at 03:54 AM.
View Public ProfileSend a private message to %1$sSend email to %1$sFind all posts by %1$sAdd %1$s to Your Buddy List Reply Reply With Quote

47dakota44
 
 Posted: 01-25-2013, 11:51 AM
Registered User
Joined: Jan 2013
Posts: 7
State: IL
Status: Offline
Post #9

thanks for the instructions i will definetly give it a try. just out of curiosity, if the tps sensor is bad or giving bad information wouldn't there be other issues, possibly with engine performance or check engine lights etc..?

thanks for your input
View Public ProfileSend a private message to %1$sSend email to %1$sFind all posts by %1$sAdd %1$s to Your Buddy List Reply Reply With Quote

MONKYMAN
 
 Posted: 01-25-2013, 11:23 PM
MONKYMAN's Avatar
Moderator
Joined: Jan 2007
Posts: 2,335
City: Arizona
State: AZ
Status: Offline
View This User's Gallery
Post #10

Great question. You could have sluggish throttle response and a check engine light. But it may not be bad enough to throw a check engine light yet.

For example, I know I need a new o2 sensor in my truck. Bad fuel economy and it threw a check engine light. I cleared the codes with my tuner almost 2000 miles ago and it hasn't come back on yet.

It is very possible that your tps is not causing this problem. But, it seems like the most plausible scenario. As the throttle opens your tps feeds voltage into the powertrain control module (pcm.) It tells the pcm to advance timing and add more fuel. It will also control your transmission shift points, firmness and kick downs.

Since a new tps is about $50 I personally would just replace it especially with how many miles you have. Just for good measure and so that you can eliminate that as being the problem.
__________________
2000 Dakota R/t 5.9 Club Cab: SRT-4 Seats, K&N FIPK, Holley 52mm Throttle Body, Superchips 3715, 4.10 Gears, Viper Fan, 180* T-Stat, Hooker Shorty Headers, Flowmaster 50 Dumped, Lowered 2/5 with Nitro Drop Shocks, CalTracs, Boss 330's, Nitto 420s tires, Shaved Tailgate, Grant Kustoms Weld-in Rollpan.
Stereo:
Pioneer Premier DEH-P510UB, Pioneer Premier 6 3/4 components, Pioneer Premier 6x9 Premier 800x4 amp driving speakers, MTX Thunderform Box with 2 10" Shallow Premier subs.
View Public ProfileSend a private message to %1$sSend email to %1$sFind all posts by %1$sAdd %1$s to Your Buddy List Reply Reply With Quote

47dakota44
 
 Posted: 02-12-2013, 06:43 PM
Registered User
Joined: Jan 2013
Posts: 7
State: IL
Status: Offline
Post #11

tps ended up being fine. One thing that I did mention earlier, after the truck hasn't been driven for a few days and you go to drive it, it really acts sluggish..kind of like its slipping when you first put it into to gear and start driving and then it eventually goes away, which leads me to think that the problem lies with something mechanical, then again I'm no mechanic...? what are your thoughts?
View Public ProfileSend a private message to %1$sSend email to %1$sFind all posts by %1$sAdd %1$s to Your Buddy List Reply Reply With Quote
Closed Thread


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
2000 dakota 4x4 4.7 with a 45RFE tranny skybolt58 2G Dodge Dakota - Drivetrain Talk 0 08-13-2012 07:58 PM
2600rpm Mild Street Edge Converter- Dodge RAM/Dakota 45RFE / 5-45RFE Adidas_kn For Sale - Truck Parts 6 08-09-2012 11:18 PM
2600rpm Mild Street Edge Converter- Dodge RAM/Dakota 45RFE / 5-45RFE Adidas_kn For Sale - Truck Parts 9 05-09-2012 03:55 PM
1996 thru 2000 Dodge Caravan Transmission Issues. starcop Dodge Caravan/Grand Caravan Talk 1 01-21-2011 02:29 PM
2000 Dakota 4.7L-45RFE Transmission Fluid Scotty1 2G Dodge Dakota - Drivetrain Talk 3 05-26-2008 11:07 AM



All times are GMT -5. The time now is 10:12 PM.





Privacy Statement