Asd? Pcm? - DodgeTalk : Dodge Car Forums, Dodge Truck Forums and Ram Forums
 
Thread Tools
#1 Old 01-06-2013, 10:12 AM
DakotaNoob
Registered User
 
Join Date: Jan 2013
Posts: 10
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
Asd? Pcm?

I am new to this site so I would like to thank everyone in advance for any help provided. So my problem is I have no Power to my Coil. Now I checked the ASD for power with ignition off and have one for power so that checks. With key on I have two with power so that checks. Now when I connect the 12v light test to posative batt terminal I have one with a really bright light and the one that is supost to be dim there is nothing. Now the DB/YL wire runs from this prong to the number 3 prong on my PCM. Does this mean the PCM is bad?
DakotaNoob is offline  
Sponsored Links
Advertisement
 
#2 Old 01-06-2013, 11:28 AM
Moparite
Senior Member
 
Moparite's Avatar
 
Join Date: Jun 2006
Posts: 2,851
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 21 Post(s)
I get a meter rather than a test light. Is the ASD pulling in? By the way it's controlled by the PCM not the ignition switch. If it is pulling in (turning on)you should see (positive) power there.
Moparite is offline  
#3 Old 01-07-2013, 12:16 AM
MONKYMAN
Moderator
 
MONKYMAN's Avatar
 
Join Date: Jan 2007
Location: Arizona
Posts: 2,407
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
+1 on using a multi-meter over a test light. A test light won't even light up on some of these sensors. Do you think you have no power to your coil because the test light doesn't come on dim?

Is your truck not starting?

Welcome to Dodgetalk too! Glad you've joined us and I hope we are able to help you out.

2000 Dakota R/t 5.9 Club Cab: SRT-4 Seats, K&N FIPK, Holley 52mm Throttle Body, Superchips 3715, 4.10 Gears, Viper Fan, 180* T-Stat, Hooker Shorty Headers, Flowmaster 50 Dumped, Lowered 2/5 with Nitro Drop Shocks, CalTracs, Boss 330's, Nitto 420s tires, Shaved Tailgate, Grant Kustoms Weld-in Rollpan.
Stereo:
Pioneer Premier DEH-P510UB, Pioneer Premier 6 3/4 components, Pioneer Premier 6x9 Premier 800x4 amp driving speakers, MTX Thunderform Box with 2 10" Shallow Premier subs.
MONKYMAN is offline  
#4 Old 01-07-2013, 07:34 AM
DakotaNoob
Registered User
 
Join Date: Jan 2013
Posts: 10
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
Thank you I did not know that about the test light. The only reason I tried that is something I read at a fixya site. Not sure if this has anything to do with the problem but at the same time this happen my fuel gage started wigging out. When I reconnect the batt and turn the key on it will rise up to about 3/4 then drop down way below empty. I have a feeling I did this to myself for I was trying to figure out why my interior lights didnt work and I believe I may have put power to a wire I shouldnt have. The dim light was for the ASD however I do not have power to the coil no. And also thank you for the welcome, Its good to join a site with welcomes rather than being called an idiot.
DakotaNoob is offline  
#5 Old 01-07-2013, 12:55 PM
MONKYMAN
Moderator
 
MONKYMAN's Avatar
 
Join Date: Jan 2007
Location: Arizona
Posts: 2,407
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
What engine do you have? How many miles?

I would think of a fuel level sending unit issue. But, I've never heard dealt with this problem myself.

Have you tried to reset the pcm?

Are your injectors getting signal?

I'm curious if poking around maybe messed with other things too. Im not really sure how to troubleshoot the coil issue. I'll do a bit of searching and post what I come up with.

2000 Dakota R/t 5.9 Club Cab: SRT-4 Seats, K&N FIPK, Holley 52mm Throttle Body, Superchips 3715, 4.10 Gears, Viper Fan, 180* T-Stat, Hooker Shorty Headers, Flowmaster 50 Dumped, Lowered 2/5 with Nitro Drop Shocks, CalTracs, Boss 330's, Nitto 420s tires, Shaved Tailgate, Grant Kustoms Weld-in Rollpan.
Stereo:
Pioneer Premier DEH-P510UB, Pioneer Premier 6 3/4 components, Pioneer Premier 6x9 Premier 800x4 amp driving speakers, MTX Thunderform Box with 2 10" Shallow Premier subs.
MONKYMAN is offline  
#6 Old 01-07-2013, 01:49 PM
DakotaNoob
Registered User
 
Join Date: Jan 2013
Posts: 10
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
318 Magnum around 212,000 miles, And How do i reset the PCM exactly? I will check tonight for signal to the injectors and let you know. Thnx
DakotaNoob is offline  
#7 Old 01-07-2013, 02:41 PM
MONKYMAN
Moderator
 
MONKYMAN's Avatar
 
Join Date: Jan 2007
Location: Arizona
Posts: 2,407
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
All you are going to do to reset the pcm is unhook the battery. Then, just turn the key to start and hold it for 20-30 seconds. And then hook the battery back up. It is supposed to put the pcm in learning mode again so that it starts logging new data. The truck would normally update this data every few hundred miles. After doing certain mods you would do this as well as for troubleshooting.

2000 Dakota R/t 5.9 Club Cab: SRT-4 Seats, K&N FIPK, Holley 52mm Throttle Body, Superchips 3715, 4.10 Gears, Viper Fan, 180* T-Stat, Hooker Shorty Headers, Flowmaster 50 Dumped, Lowered 2/5 with Nitro Drop Shocks, CalTracs, Boss 330's, Nitto 420s tires, Shaved Tailgate, Grant Kustoms Weld-in Rollpan.
Stereo:
Pioneer Premier DEH-P510UB, Pioneer Premier 6 3/4 components, Pioneer Premier 6x9 Premier 800x4 amp driving speakers, MTX Thunderform Box with 2 10" Shallow Premier subs.
MONKYMAN is offline  
#8 Old 01-08-2013, 07:31 AM
DakotaNoob
Registered User
 
Join Date: Jan 2013
Posts: 10
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
Ok so I tried reseting the pcm with no luck. I took my mulimeter and tried for power to the coil and the injectors, got power untill the pump stops when I turned the key on then nothing when I crank it over.
DakotaNoob is offline  
#9 Old 01-08-2013, 07:36 AM
Moparite
Senior Member
 
Moparite's Avatar
 
Join Date: Jun 2006
Posts: 2,851
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 21 Post(s)
The ASD supplies power(positive) to the coil, injectors and 02 sensors. So if there is an issue with it a signal(negative) from the PCM isn't going to help.You need to make sure the relay is working and you are getting power out of it.
Moparite is offline  
#10 Old 01-08-2013, 01:09 PM
DakotaNoob
Registered User
 
Join Date: Jan 2013
Posts: 10
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
I will test it tonight and see if it is working. Thnx
DakotaNoob is offline  
#11 Old 01-09-2013, 07:39 AM
DakotaNoob
Registered User
 
Join Date: Jan 2013
Posts: 10
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
Far as I can tell the relay is working. I even switched it with the fuel pump relay (as it is the same relay) and the fuel pump primed as normal. Now I read somewhere that to test a ground put the multimeter to the ohm position and connect one terminal to a known GOOD ground and the other to said wire and if the reading is more than 1 it is bad. Well there is a BK/LB wire in C1 #26 (I think its 26 cant remember) that is supost to be a ground however the needle does not move. But when I poke around, C2 #1 and C1 #26 the needle moves and I dont think it is supost to.
DakotaNoob is offline  
#12 Old 01-11-2013, 07:47 AM
DakotaNoob
Registered User
 
Join Date: Jan 2013
Posts: 10
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
Well thnx guys for the help, But I decided I am gonna Pull the motor and go old school.. Thnx again!
DakotaNoob is offline  
#13 Old 01-12-2013, 12:30 AM
MONKYMAN
Moderator
 
MONKYMAN's Avatar
 
Join Date: Jan 2007
Location: Arizona
Posts: 2,407
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Sorry we couldn't figure it out. What are your plans now?

2000 Dakota R/t 5.9 Club Cab: SRT-4 Seats, K&N FIPK, Holley 52mm Throttle Body, Superchips 3715, 4.10 Gears, Viper Fan, 180* T-Stat, Hooker Shorty Headers, Flowmaster 50 Dumped, Lowered 2/5 with Nitro Drop Shocks, CalTracs, Boss 330's, Nitto 420s tires, Shaved Tailgate, Grant Kustoms Weld-in Rollpan.
Stereo:
Pioneer Premier DEH-P510UB, Pioneer Premier 6 3/4 components, Pioneer Premier 6x9 Premier 800x4 amp driving speakers, MTX Thunderform Box with 2 10" Shallow Premier subs.
MONKYMAN is offline  
#14 Old 01-12-2013, 09:17 AM
DakotaNoob
Registered User
 
Join Date: Jan 2013
Posts: 10
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
Im gonna go old school, No Computer and carberated.
DakotaNoob is offline  
#15 Old 01-12-2013, 10:14 AM
Moparite
Senior Member
 
Moparite's Avatar
 
Join Date: Jun 2006
Posts: 2,851
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 21 Post(s)
Quote:
Well there is a BK/LB wire in C1 #26 (I think its 26 cant remember) that is supost to be a ground however the needle does not move. But when I poke around, C2 #1 and C1 #26 the needle moves and I dont think it is supost to.



Did you do this?
Quote:
You need to make sure the relay is working and you are getting power out of it.
Power out + Positive is the feed to the coil injectors & 02's like i said before! I don't know what you are checking grounds for. If you don't already have a wiring diagram GET ONE! It's next to impossible to tell where wires go without one. Find the (+) out of the ASD relay and see if you have voltage there. I believe there is a diagram on the relay that tells you what pins are what if you don't have a wiring diagram.

Quote:
I am gonna Pull the motor and go old school. No Computer and carberated.
You don't need to pull the motor to do that. And if you have an automatic tranz the computer controls that also!
Moparite is offline  
#16 Old 01-18-2013, 03:57 PM
DakotaNoob
Registered User
 
Join Date: Jan 2013
Posts: 10
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
Uh, Yeah smart guy I did. I also switched it with another relay identical to the ASD just in case I did something wrong and still nothing. As far as the wiring diagram, I have one. Just because I cannot figure out this issue does not mean I am STUPID! So please do not talk to me like I am. Thank you
DakotaNoob is offline  
#17 Old 01-19-2013, 09:07 AM
Moparite
Senior Member
 
Moparite's Avatar
 
Join Date: Jun 2006
Posts: 2,851
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 21 Post(s)
I'm not calling you stupid! But i asked you twice if you have power out of the relay(not just change it) and you can't seem to tell me.
Moparite is offline  
#18 Old 01-20-2013, 12:17 AM
MONKYMAN
Moderator
 
MONKYMAN's Avatar
 
Join Date: Jan 2007
Location: Arizona
Posts: 2,407
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Let's play nice guys. We're all just trying to help each other here

2000 Dakota R/t 5.9 Club Cab: SRT-4 Seats, K&N FIPK, Holley 52mm Throttle Body, Superchips 3715, 4.10 Gears, Viper Fan, 180* T-Stat, Hooker Shorty Headers, Flowmaster 50 Dumped, Lowered 2/5 with Nitro Drop Shocks, CalTracs, Boss 330's, Nitto 420s tires, Shaved Tailgate, Grant Kustoms Weld-in Rollpan.
Stereo:
Pioneer Premier DEH-P510UB, Pioneer Premier 6 3/4 components, Pioneer Premier 6x9 Premier 800x4 amp driving speakers, MTX Thunderform Box with 2 10" Shallow Premier subs.
MONKYMAN is offline  
Closed Thread

Quick Reply
Message:
Options

Register Now

In order to be able to use most of our features, you must first register.
Please enter your desired User Name, your Email Address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
The registration process requires you to activate your membership by following a link in an E-Mail that will be sent to you immediately upon completing this form. You must enter a valid email address or you will not receive this activation code and you will NOT be registered. Your E-Mail address is NOT publicly available to anyone as policy.

AOL E-MAIL USERS: Please click HERE for important info pertaining to your e-mail address.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome