Is it set to the max? - DodgeTalk : Dodge Car Forums, Dodge Truck Forums and Ram Forums
 
Thread Tools
#1 Old 11-19-2012, 07:22 AM
Shini
Registered User
 
Join Date: Nov 2010
Posts: 66
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
Question Is it set to the max?

Hey guys

I got my front Bilstein 5100 istalled today but I dont feel like it is set to the max (2.8")

I snapped 2 photos while fixing the tire (front tire got a big hole in it )
Attached Images
File Type: jpg IMG_1101.JPG (533.3 KB, 9 views)
File Type: jpg IMG_1102.JPG (517.5 KB, 9 views)

Dodge RAM 1500 QC ST 4x4 HEMI 2011
Shini is offline  
Sponsored Links
Advertisement
 
#2 Old 11-19-2012, 07:53 AM
Rock$tar
Registered User
 
Rock$tar's Avatar
 
Join Date: Oct 2010
Posts: 486
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
No they are not. They looked to be placed on there lowest setting. The snap ring as to be set in the postion closest to the shaft of the shock. Which puts more pressure on the spring, raising the front end up.

*EDIT*

The top one appears to be on an even lower setting then the other one. As you can only see one snap ring groove on the bottom shock, the top shock I can see 2. Not good at all.
Rock$tar is offline  
#3 Old 11-19-2012, 10:49 AM
Shini
Registered User
 
Join Date: Nov 2010
Posts: 66
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
thnx rockstar

yea I talked to the guy and he thought I said minimum not maximum setting ><
so Wednesday morning its going back to adjust it.

Dodge RAM 1500 QC ST 4x4 HEMI 2011
Shini is offline  
#4 Old 11-19-2012, 12:03 PM
Rock$tar
Registered User
 
Rock$tar's Avatar
 
Join Date: Oct 2010
Posts: 486
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by Shini View Post
thnx rockstar

yea I talked to the guy and he thought I said minimum not maximum setting ><
so Wednesday morning its going back to adjust it.
Make sure he puts both of them on the same setting this time also. Because he obvisouly didnt go for min setting before or they would both be on the same position. Looks like he just took them and put them on with no regard to there settings.
Rock$tar is offline  
Closed Thread

Quick Reply
Message:
Options

Register Now

In order to be able to use most of our features, you must first register.
Please enter your desired User Name, your Email Address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
The registration process requires you to activate your membership by following a link in an E-Mail that will be sent to you immediately upon completing this form. You must enter a valid email address or you will not receive this activation code and you will NOT be registered. Your E-Mail address is NOT publicly available to anyone as policy.

AOL E-MAIL USERS: Please click HERE for important info pertaining to your e-mail address.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome