Rough idle when raining. - DodgeTalk : Dodge Car Forums, Dodge Truck Forums and Ram Forums
DodgeTalk : Dodge Car Forums, Dodge Truck Forums and Ram Forums
 HOME  FORUMS  GALLERY  GARAGE  TECH  CLASSIFIEDS  LINKS  MEMBER MAP  ARCHIVE  SPONSORS
INFO SITE HELP ARCADE TELL-A-FRIEND STAFF CONTACT US AUTO LOANS


DodgeTalk.com is the premier Dodge forum on the internet. Registered Users do not see the above ads.Please Register - It's Free!
Go Back   DodgeTalk : Dodge Car Forums, Dodge Truck Forums and Ram Forums > Dodge Truck, SUV and Van Forums > Dodge Durango 2nd Gen (04 - 09) Forums > 2G Dodge Durango General Talk

Closed Thread
 
Thread Tools

Scottyfender
 
  Exclamation Rough idle when raining. - Posted: 01-29-2010, 04:43 PM
Registered User
Joined: Aug 2009
Posts: 13
State: LA
Status: Offline
Post #1

Well the title says it all. It's a 2004 Limited 5.7 and everytime it rains, the idle is rough. As far as I can tell, while I'm driving it runs smooth but the idle is noticably rough. No check engine light come on. Any ideas?
View Public ProfileSend a private message to %1$sSend email to %1$sFind all posts by %1$sAdd %1$s to Your Buddy List Reply Reply With Quote
Sponsored Links
Advertisement
 

Sir_Eagle
 
 Posted: 01-29-2010, 05:30 PM
Sir_Eagle's Avatar
Hemi User
Joined: Jan 2008
Posts: 1,694
City: Akron, Ohio
State: OH
Status: Offline
View This User's Gallery View This User's Garage
Post #2

Plug Wires
__________________
'06 Durango SLT 4x4 / 5.7L Hemi / Tow Package
Drop in K&N Filter / Airaid Intake Tube / Breather Hose Filter / Rubber Flap Removed / Power Wire
OEM Running Boards / Bug Deflector / Side Window Air Deflectors / Molded Splash Guards
Ram Head Hitch Cover / 12" Black Stubbie Antenna / 20% Tinted Fronts
Resonator removed / Magnaflow 22" (12578)
265/70/17 General Grabber AT2 / Monroe Reflex Shocks / TB Lift(6 turns) / Drilled/Slotted Front Rotors / Ceramic Pads


Eagle's Nest Photography & kmartin.smugmug.com
Stubby Antenna Club Member #1 / Hemi Owners Club Member #8 / Ohio Truck Club Member #9 / Mineral Grey Truck Club Member #60 / DT Durango Club Member #102
View Public ProfileSend a private message to %1$sSend email to %1$sFind all posts by %1$sAdd %1$s to Your Buddy List Reply Reply With Quote

KC_Metal
 
 Posted: 02-02-2010, 12:49 PM
KC_Metal's Avatar
Mopar Rules!!!!!!!!!!!!!!
Joined: Jun 2009
Posts: 11,190
City: Green Bay
State: WI
Status: Offline
View This User's Gallery View This User's Garage
Post #3

Quote:
Originally Posted by Scottyfender View Post
Well the title says it all. It's a 2004 Limited 5.7 and everytime it rains, the idle is rough. As far as I can tell, while I'm driving it runs smooth but the idle is noticably rough. No check engine light come on. Any ideas?
Have to say plug wires or something associated with that...Coil pack?
__________________


2006 Chrysler 300 HEMI C 5.7L V8: (Summer Car)
- Hurst Comp stick kit & badge, Windows Tinted 15%.

2010 Avalanche LT 5.3L V8: (Wife's Truck)
- Windows Tinted 15%, 8 Bar 20's from California

2008 Chrysler 300 AWD Touring 3.5L V6: (Winter Car)
- Hurst Comp stick kit & badge, Windows Tinted 15% (soon)

Fu*k Toyota, Honda, Mitsubishi, Lexus and all that other Jap crap!

View Public ProfileSend a private message to %1$sSend email to %1$sFind all posts by %1$sAdd %1$s to Your Buddy List Reply Reply With Quote

AK1
 
 Posted: 02-02-2010, 07:40 PM
AK1's Avatar
What! Me Worry?
Joined: Nov 2008
Posts: 1,541
City: Stoney Creek
State: ON
Status: Offline
View This User's Gallery
Post #4

Quote:
Originally Posted by Scottyfender View Post
Well the title says it all. It's a 2004 Limited 5.7 and everytime it rains, the idle is rough. As far as I can tell, while I'm driving it runs smooth but the idle is noticably rough. No check engine light come on. Any ideas?
Do you have a CAI?

I've noticed with mine, that if it's raining heavy when idling at a stop the engine idles just a little rough. I'm thinking that perhaps a bit of very moist air is getting sucked into the engine.
__________________
BLACK '04 Durango LTD

"Yeah, it's got a HEMI"


SPEED HAS NEVER KILLED ANYONE, SUDDENLY BECOMING STATIONARY, THAT'S WHAT GETS YOU!

Black Truck Club member #153 | DT Durango Club member #72|Hemi Club member #102
View Public ProfileSend a private message to %1$sSend email to %1$sFind all posts by %1$sAdd %1$s to Your Buddy List Reply Reply With Quote

KC_Metal
 
 Posted: 02-03-2010, 07:22 AM
KC_Metal's Avatar
Mopar Rules!!!!!!!!!!!!!!
Joined: Jun 2009
Posts: 11,190
City: Green Bay
State: WI
Status: Offline
View This User's Gallery View This User's Garage
Post #5

Quote:
Originally Posted by AK1 View Post
Do you have a CAI?

I've noticed with mine, that if it's raining heavy when idling at a stop the engine idles just a little rough. I'm thinking that perhaps a bit of very moist air is getting sucked into the engine.
I never got that when I drove mine in the rain. I really think it's an electrical issue.
__________________


2006 Chrysler 300 HEMI C 5.7L V8: (Summer Car)
- Hurst Comp stick kit & badge, Windows Tinted 15%.

2010 Avalanche LT 5.3L V8: (Wife's Truck)
- Windows Tinted 15%, 8 Bar 20's from California

2008 Chrysler 300 AWD Touring 3.5L V6: (Winter Car)
- Hurst Comp stick kit & badge, Windows Tinted 15% (soon)

Fu*k Toyota, Honda, Mitsubishi, Lexus and all that other Jap crap!

View Public ProfileSend a private message to %1$sSend email to %1$sFind all posts by %1$sAdd %1$s to Your Buddy List Reply Reply With Quote

AK1
 
 Posted: 02-03-2010, 11:30 AM
AK1's Avatar
What! Me Worry?
Joined: Nov 2008
Posts: 1,541
City: Stoney Creek
State: ON
Status: Offline
View This User's Gallery
Post #6

Quote:
Originally Posted by KC_Metal View Post
I never got that when I drove mine in the rain. I really think it's an electrical issue.
It's not noticeable unless you really pay attention. It's almost like the engine is "lugging" just a little bit. I've only noticed it a few times during really heavy downpours. Mind you I have a CAI & no rubber flap.
__________________
BLACK '04 Durango LTD

"Yeah, it's got a HEMI"


SPEED HAS NEVER KILLED ANYONE, SUDDENLY BECOMING STATIONARY, THAT'S WHAT GETS YOU!

Black Truck Club member #153 | DT Durango Club member #72|Hemi Club member #102
View Public ProfileSend a private message to %1$sSend email to %1$sFind all posts by %1$sAdd %1$s to Your Buddy List Reply Reply With Quote

KC_Metal
 
 Posted: 02-03-2010, 11:33 AM
KC_Metal's Avatar
Mopar Rules!!!!!!!!!!!!!!
Joined: Jun 2009
Posts: 11,190
City: Green Bay
State: WI
Status: Offline
View This User's Gallery View This User's Garage
Post #7

Quote:
Originally Posted by AK1 View Post
It's not noticeable unless you really pay attention. It's almost like the engine is "lugging" just a little bit. I've only noticed it a few times during really heavy downpours. Mind you I have a CAI & no rubber flap.
Ok maybe this summer it was lugging a little bit in a rain storm. Also have flapped removed but CAI is off for winter.
__________________


2006 Chrysler 300 HEMI C 5.7L V8: (Summer Car)
- Hurst Comp stick kit & badge, Windows Tinted 15%.

2010 Avalanche LT 5.3L V8: (Wife's Truck)
- Windows Tinted 15%, 8 Bar 20's from California

2008 Chrysler 300 AWD Touring 3.5L V6: (Winter Car)
- Hurst Comp stick kit & badge, Windows Tinted 15% (soon)

Fu*k Toyota, Honda, Mitsubishi, Lexus and all that other Jap crap!

View Public ProfileSend a private message to %1$sSend email to %1$sFind all posts by %1$sAdd %1$s to Your Buddy List Reply Reply With Quote

Scottyfender
 
 Posted: 02-03-2010, 04:08 PM
Registered User
Joined: Aug 2009
Posts: 13
State: LA
Status: Offline
Post #8

No just a stock air box. It's new to me and someone suggested to make sure there was even an air filter in it! Seems like a stratch but I'll try that too. I do think it is more of an electrical problem too because of the consistancy of the rough idle. It doesn't stall a bit then go back to normal like it has a bad air/fuel mixture...it stays rough while wet, which is how I like my women.
View Public ProfileSend a private message to %1$sSend email to %1$sFind all posts by %1$sAdd %1$s to Your Buddy List Reply Reply With Quote

Sir_Eagle
 
 Posted: 02-03-2010, 07:37 PM
Sir_Eagle's Avatar
Hemi User
Joined: Jan 2008
Posts: 1,694
City: Akron, Ohio
State: OH
Status: Offline
View This User's Gallery View This User's Garage
Post #9

Open the hood when it's dry, start her up, spray water from garden hose on the plug wires and see if she gets shitty about it. If so get some new plug wires.

They used to sell some spray stuff that you could spray on wet plug wires that would dry them out right away. Don't remember what it was called, but you could try and find a can at the parts store. When it's raining and she's sputtering along you can spray the plug wires and see if it changes idle. Cheaper than plug wires.
__________________
'06 Durango SLT 4x4 / 5.7L Hemi / Tow Package
Drop in K&N Filter / Airaid Intake Tube / Breather Hose Filter / Rubber Flap Removed / Power Wire
OEM Running Boards / Bug Deflector / Side Window Air Deflectors / Molded Splash Guards
Ram Head Hitch Cover / 12" Black Stubbie Antenna / 20% Tinted Fronts
Resonator removed / Magnaflow 22" (12578)
265/70/17 General Grabber AT2 / Monroe Reflex Shocks / TB Lift(6 turns) / Drilled/Slotted Front Rotors / Ceramic Pads


Eagle's Nest Photography & kmartin.smugmug.com
Stubby Antenna Club Member #1 / Hemi Owners Club Member #8 / Ohio Truck Club Member #9 / Mineral Grey Truck Club Member #60 / DT Durango Club Member #102
View Public ProfileSend a private message to %1$sSend email to %1$sFind all posts by %1$sAdd %1$s to Your Buddy List Reply Reply With Quote

KC_Metal
 
 Posted: 02-04-2010, 07:00 AM
KC_Metal's Avatar
Mopar Rules!!!!!!!!!!!!!!
Joined: Jun 2009
Posts: 11,190
City: Green Bay
State: WI
Status: Offline
View This User's Gallery View This User's Garage
Post #10

Quote:
Originally Posted by Scottyfender View Post
...it stays rough while wet, which is how I like my women.
__________________


2006 Chrysler 300 HEMI C 5.7L V8: (Summer Car)
- Hurst Comp stick kit & badge, Windows Tinted 15%.

2010 Avalanche LT 5.3L V8: (Wife's Truck)
- Windows Tinted 15%, 8 Bar 20's from California

2008 Chrysler 300 AWD Touring 3.5L V6: (Winter Car)
- Hurst Comp stick kit & badge, Windows Tinted 15% (soon)

Fu*k Toyota, Honda, Mitsubishi, Lexus and all that other Jap crap!

View Public ProfileSend a private message to %1$sSend email to %1$sFind all posts by %1$sAdd %1$s to Your Buddy List Reply Reply With Quote

Scottyfender
 
 Posted: 02-04-2010, 06:25 PM
Registered User
Joined: Aug 2009
Posts: 13
State: LA
Status: Offline
Post #11

Well today was a wrench in the spokes. I think what happened may throw the "bad plug wires" idea out of the window. I drove it alot in the rain today and it idled bad for about 2 minutes. After parked for about 2 hours it wouldn't start. It would turn over but would not run. After checking the engine, everything looked dry. I turned the key again and this time pressed the gas pedal to the floor...it started and had no idle issues at all. Now what do you think?
View Public ProfileSend a private message to %1$sSend email to %1$sFind all posts by %1$sAdd %1$s to Your Buddy List Reply Reply With Quote

KC_Metal
 
 Posted: 02-05-2010, 07:26 AM
KC_Metal's Avatar
Mopar Rules!!!!!!!!!!!!!!
Joined: Jun 2009
Posts: 11,190
City: Green Bay
State: WI
Status: Offline
View This User's Gallery View This User's Garage
Post #12

Quote:
Originally Posted by Scottyfender View Post
Well today was a wrench in the spokes. I think what happened may throw the "bad plug wires" idea out of the window. I drove it alot in the rain today and it idled bad for about 2 minutes. After parked for about 2 hours it wouldn't start. It would turn over but would not run. After checking the engine, everything looked dry. I turned the key again and this time pressed the gas pedal to the floor...it started and had no idle issues at all. Now what do you think?
Electrical issue. I would have the dealer check it out or have a scan ran at AutoZone. Control Module?
__________________


2006 Chrysler 300 HEMI C 5.7L V8: (Summer Car)
- Hurst Comp stick kit & badge, Windows Tinted 15%.

2010 Avalanche LT 5.3L V8: (Wife's Truck)
- Windows Tinted 15%, 8 Bar 20's from California

2008 Chrysler 300 AWD Touring 3.5L V6: (Winter Car)
- Hurst Comp stick kit & badge, Windows Tinted 15% (soon)

Fu*k Toyota, Honda, Mitsubishi, Lexus and all that other Jap crap!

View Public ProfileSend a private message to %1$sSend email to %1$sFind all posts by %1$sAdd %1$s to Your Buddy List Reply Reply With Quote

Scottyfender
 
 Posted: 02-05-2010, 08:17 AM
Registered User
Joined: Aug 2009
Posts: 13
State: LA
Status: Offline
Post #13

You think it would show something even though it's running fine when I'd bring it in? It has done this every time it's rained since I got it BUT not every time I use it while it's raining...if that makes any sense. If it's raining all day and I drive it 5 times, only 1 time out of those 5 it will idle rough..and only for a few minutes at a time.
View Public ProfileSend a private message to %1$sSend email to %1$sFind all posts by %1$sAdd %1$s to Your Buddy List Reply Reply With Quote

KC_Metal
 
 Posted: 02-05-2010, 08:20 AM
KC_Metal's Avatar
Mopar Rules!!!!!!!!!!!!!!
Joined: Jun 2009
Posts: 11,190
City: Green Bay
State: WI
Status: Offline
View This User's Gallery View This User's Garage
Post #14

Quote:
Originally Posted by Scottyfender View Post
You think it would show something even though it's running fine when I'd bring it in? It has done this every time it's rained since I got it BUT not every time I use it while it's raining...if that makes any sense. If it's raining all day and I drive it 5 times, only 1 time out of those 5 it will idle rough..and only for a few minutes at a time.
Same thing was happening to my Taurus and it ended up being the Cam sensor.
__________________


2006 Chrysler 300 HEMI C 5.7L V8: (Summer Car)
- Hurst Comp stick kit & badge, Windows Tinted 15%.

2010 Avalanche LT 5.3L V8: (Wife's Truck)
- Windows Tinted 15%, 8 Bar 20's from California

2008 Chrysler 300 AWD Touring 3.5L V6: (Winter Car)
- Hurst Comp stick kit & badge, Windows Tinted 15% (soon)

Fu*k Toyota, Honda, Mitsubishi, Lexus and all that other Jap crap!

View Public ProfileSend a private message to %1$sSend email to %1$sFind all posts by %1$sAdd %1$s to Your Buddy List Reply Reply With Quote

rbickel
 
  Rough Idle - Posted: 03-07-2010, 10:46 AM
Registered User
Joined: Jul 2006
Posts: 6
Status: Offline
Post #15

My Durango started that way as well. It would idle rough in the rain and then eventually when I got the car washed. Eventually the trouble lite came on and went off as soon as it stopped raining. If it rained real hard I was afraid that it was going to stall when I stopped at an intersection. I changed the plug wires and that didn't help and then I changed the windshield couling as that was listed on a dodge tech notice as being a problem and that didn't help. Finally I replaced the intake gaskets and that corrected the problem. They charged me about $300.00 to do the work but the place taht I took the truck to said that it was much more involved than they thought and I got a good price. Hope this helps.
View Public ProfileSend a private message to %1$sSend email to %1$sFind all posts by %1$sAdd %1$s to Your Buddy List Reply Reply With Quote

KC_Metal
 
 Posted: 03-08-2010, 07:05 AM
KC_Metal's Avatar
Mopar Rules!!!!!!!!!!!!!!
Joined: Jun 2009
Posts: 11,190
City: Green Bay
State: WI
Status: Offline
View This User's Gallery View This User's Garage
Post #16

Quote:
Originally Posted by rbickel View Post
My Durango started that way as well. It would idle rough in the rain and then eventually when I got the car washed. Eventually the trouble lite came on and went off as soon as it stopped raining. If it rained real hard I was afraid that it was going to stall when I stopped at an intersection. I changed the plug wires and that didn't help and then I changed the windshield couling as that was listed on a dodge tech notice as being a problem and that didn't help. Finally I replaced the intake gaskets and that corrected the problem. They charged me about $300.00 to do the work but the place taht I took the truck to said that it was much more involved than they thought and I got a good price. Hope this helps.
Bad intake gaskets....No kidding!

Glad you got it fixed.
__________________


2006 Chrysler 300 HEMI C 5.7L V8: (Summer Car)
- Hurst Comp stick kit & badge, Windows Tinted 15%.

2010 Avalanche LT 5.3L V8: (Wife's Truck)
- Windows Tinted 15%, 8 Bar 20's from California

2008 Chrysler 300 AWD Touring 3.5L V6: (Winter Car)
- Hurst Comp stick kit & badge, Windows Tinted 15% (soon)

Fu*k Toyota, Honda, Mitsubishi, Lexus and all that other Jap crap!

View Public ProfileSend a private message to %1$sSend email to %1$sFind all posts by %1$sAdd %1$s to Your Buddy List Reply Reply With Quote

CTDMegaCab
 
 Posted: 06-12-2010, 02:57 PM
Registered User
Joined: Oct 2008
Posts: 411
State: NC
Status: Offline
Post #17

anymore advice on this my wifes durango runs rough everytime it rains and runs great when its not raining
__________________
2006 Dodge Ram Mega Cab 5.9 CUMMINS

Airaid intake (silencer ring mia), MBRP turbo back 4" exhaust to a 6" tip, Suncoast Converters Full Billet Trannie, Smarty, Autometer C2 egt, boost, and tranny temp gauges.
View Public ProfileSend a private message to %1$sSend email to %1$sFind all posts by %1$sAdd %1$s to Your Buddy List Reply Reply With Quote

Beach Assault
 
 Posted: 06-14-2010, 02:13 PM
Beach Assault's Avatar
Senior Member
Joined: Apr 2006
Posts: 2,148
City: Chesapeake Beach MD
Status: Offline
View This User's Gallery View This User's Garage
Post #18

Okay - it can't be bad plug wires on a HEMI. (It is just a waste spark for the opposite cylinder)

On the d/s bank middle spark plugs had a lot of rust (and no others). Leads me to believe rain gets to those and can corrode the coil connection.
__________________
Big Black Limited w/Hemi and 20" Chrome Ram Wheels
MOPAR CAT Back exhaust
Rancho RSX Series Shocks
Roof Carrier for 20" Spare
Removed Front Spoiler
Tinted Front Windows
Blackened Tail Lights
Removed 'mini' Spare
SmittyBilt Grill Guard
Blacked out the grill
1 1/2" Torsion Lift
Westin Sidebars
PVC Ghetto SRI

Red Brake Calipers
Slotted Rotors
Hawk Pads

OEM Mudflaps

DodgeTalk.com Durango Club Member #41
View Public ProfileSend a private message to %1$sSend email to %1$sFind all posts by %1$sAdd %1$s to Your Buddy List Reply Reply With Quote

KC_Metal
 
 Posted: 06-16-2010, 08:54 AM
KC_Metal's Avatar
Mopar Rules!!!!!!!!!!!!!!
Joined: Jun 2009
Posts: 11,190
City: Green Bay
State: WI
Status: Offline
View This User's Gallery View This User's Garage
Post #19

Quote:
Originally Posted by Beach Assault View Post
Okay - it can't be bad plug wires on a HEMI. (It is just a waste spark for the opposite cylinder)

On the d/s bank middle spark plugs had a lot of rust (and no others). Leads me to believe rain gets to those and can corrode the coil connection.
I was thinking the same thing. Water on the engine and a wet coil.
__________________


2006 Chrysler 300 HEMI C 5.7L V8: (Summer Car)
- Hurst Comp stick kit & badge, Windows Tinted 15%.

2010 Avalanche LT 5.3L V8: (Wife's Truck)
- Windows Tinted 15%, 8 Bar 20's from California

2008 Chrysler 300 AWD Touring 3.5L V6: (Winter Car)
- Hurst Comp stick kit & badge, Windows Tinted 15% (soon)

Fu*k Toyota, Honda, Mitsubishi, Lexus and all that other Jap crap!

View Public ProfileSend a private message to %1$sSend email to %1$sFind all posts by %1$sAdd %1$s to Your Buddy List Reply Reply With Quote

Moparblue
 
 Posted: 06-29-2010, 10:58 PM
Moparblue's Avatar
Registered User
Joined: Jan 2005
Posts: 329
Status: Offline
Post #20

My 2005 has started to stumble (rough idle) at the local car wash. This has been happening for a little while now. Today I washed it and it happend again. Opened the hood as soon as I got home and there was a little water on the plug wires - more was on the battery. Most telling was the idle getting back to normal during the wash and instantly stumbling when the final overhead rinse came from the back of the vehicle and down the windshield. Would hate to throw money at this and that trying to figure this out.

Last edited by Moparblue : 06-29-2010 at 10:59 PM. Reason: spelling
View Public ProfileSend a private message to %1$sSend email to %1$sFind all posts by %1$sAdd %1$s to Your Buddy List Reply Reply With Quote
Closed Thread


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
rough idle galeo7171 3G Dodge RAM - General Talk 3 10-02-2007 07:37 PM
4.7 rough idle blackice85 1G Dodge Durango Performance Talk 9 08-26-2005 09:32 PM
Rough Idle leereed123 Dodge Magnum - Performance Talk 4 05-08-2005 06:53 AM
Rough Idle New TB 03ramsport 3G Dodge RAM - Drivetrain Talk 4 09-18-2003 10:21 PM
Target idle/rough idle ss62 3G Dodge RAM - General Talk 13 06-30-2003 09:29 PM



All times are GMT -5. The time now is 01:45 AM.





Privacy Statement